Traction Control System light stays on
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 2005 - 2010

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old September 30th, 2007, 05:30 AM   #1
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

Traction Control System light stays on


Took my car to the dyno doctor (came in at 309hp) :award used the livewire sct tuner. Set the tuner to disable TCS (traction control system). Now I can't get the TCS to reset back to the original setting and the light in the dash stays on (with the little car and the skid marks). Any ideas? The dealer that services my warranty is cool with the mods but i wonder if he will freak if i bring it in with the TCS light not going off. I am due for my next service so any advice would help. Thanks
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 30th, 2007, 06:39 AM   #2
Regular
 
 
Join Date: Jun 2007
Posts: 321
RX Bandit is on a distinguished road
iTrader: 0 reviews
Default

Well my friend hit a black speed bump at night doing about 40 and that messed somthing up with his ABS and TCS with those lights staying on. It was only a sensor that broke
__________________

BBR SCT 93, BBK Throttle Body, Pypes O/R H Pipe
Steeda:CAI, UDP, CMDP, Axle Back, Triax, Sway's
Tokico Dspec w/ 1.6" Springs
BMR Adj Pan, UMI UCA & LCA
GMS:Strut, A Arm Brace
D/S Rotors/Ceramic Pad
HID 6k + 8k Fog
Staggered Black S Style
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 07:00 AM   #3
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

ok that sounds promising. do u know if he took it to the dealer to get it fixed or what? I just dont want the dealer to start saying the mods are inflicting damage and have to pay for repairs or worse yet lose my warranty. if it is not caused by the modifications, that is. which brings up another question: could the sensor malfunction (if that is all it is) be a result of the tuner and could it be more than just the faulty sensor? could the livewire tuner in some way screw up the TCS itself?
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 07:11 AM   #4
Bring Waffles And Lasagna
 
BWAL's Avatar
 
2021 Mustang V15
Quad Turbo with nawz
 
Join Date: Nov 2006
Location: Clothes Hamper
Posts: 25,317
Blog Entries: 2
BWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond reputeBWAL has a reputation beyond repute
iTrader: 4 reviews
Default

so wait, i dont understand.. you disabled TCS with a tuner and now the TCS light stays on, indicating TCS is off? so whats the problem?
__________________



'89 LX 5.0
'90 LX 5.0
'92 LX 5.0
'92 LX 5.0
'97 Cobra

2001 Cobra For Sale
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 10:19 AM   #5
Regular
 
manOwar's Avatar
 
 
Join Date: Jan 2007
Location: S.E. Ga working in Baghdad
Posts: 398
manOwar is on a distinguished road
iTrader: 0 reviews
Default

If you want the TCS back on, you'll have to do it with the tuner. Take it back and tell them to turn it back on.
__________________
2007 Alloy/Satin Silver KB GT500
703rwhp/628rwtq SAE

http://www.cardomain.com/ride/2537363
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 10:49 AM   #6
Banned
 
2002 BMW 530i
don't know and don't care
 
Join Date: Mar 2007
Posts: 5,174
Luis_GT is a jewel in the roughLuis_GT is a jewel in the roughLuis_GT is a jewel in the roughLuis_GT is a jewel in the rough
iTrader: 0 reviews
Send a message via MSN to Luis_GT
Default

Originally Posted by BWAL09
so wait, i dont understand.. you disabled TCS with a tuner and now the TCS light stays on, indicating TCS is off? so whats the problem?
He's talking about the TCS light in the dash (in the tach if I'm not mistaken) its a little car with skids
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 11:04 AM   #7
Regular
 
 
Join Date: Jul 2007
Posts: 68
kkdoughboy is on a distinguished road
iTrader: 0 reviews
Default

When you disable the TC with your handheld tuner the dash light does come on. If you want it off you will have to reflash the computer with the traction control option on. If you want to disable the TC you can do it manually with the button on the console. Sounds like the dyno doctor flashed the tune onto your car and you dont have the tuner, correct? If so you will have to go back to him to get this done. Hope this helps.
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 07:10 PM   #8
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

I still have the livewire tuner the dyno doc used to flash the tune with used the livewire and tried to reflash with the tcs option set to normal with no effect. even disconnected the battery, flashed the tune back to stock with the livewire no change. if the light in the tach (skiding car icon)still stays on does that mean my tcs is still disabled? could it be that the tcs is working but the light is not going off? also the tcs button (by the emergency flasher) stays lit showing off. even if i push it. originally the tcs button would show off if i pushed it but the skidding car icon in the tach never used to light up (whether the tcs button was off or not). now both the skidding car icon and the tcs off button stay lit and pushing it doesnt change the light or the off button. anyone had this situation before?
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 07:59 PM   #9
IBEATU
 
stanglifemike's Avatar
 
06 GT, 98 GT, & 93 Notch
 
Join Date: Dec 2006
Location: Douglasville, GA
Posts: 5,919
stanglifemike is just really nicestanglifemike is just really nicestanglifemike is just really nicestanglifemike is just really nicestanglifemike is just really nice
iTrader: 0 reviews
Default

Well the light on the TCS button tells you its off, but if its the light on the dash then that comes on when the TCS is in progress of getting the car under control if that makes since. Like when TCS is on and you dump the clutch at 3500 the light comes on as it is stopping the wheel spin.
__________________

98 GT: some stuff
06 GT: more stuff
93 Notch: 4 cyl at birth, now 5.0 drivetrain and stock exterior and interior= True Sleeper
Paxton/Vortech Crew Member #3

FRPP's #1 Dealer
Injected Engineering
BMR Suspension
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 09:11 PM   #10
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

so the tcs is processing from the moment the key is on to the moment it is shut off? even if the car is not running? this cant be good.
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 09:13 PM   #11
One Man Wolf Pack
 
06RedfireGT's Avatar
 
2006 Mustang GT
13ish....maybe
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,736
06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
Default

No it has to be malfunctioning. It is probably a bad sensor. You try to do a burnout. If the car bogs, then the TCS is on, if it spins, it is off.
__________________
ΜΟΛΩΝ ΛΑΒΕ
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 09:55 PM   #12
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

ok going to do a burn out at the local food for less. I really love this part!
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old September 30th, 2007, 09:56 PM   #13
Hardcore Enthusiast
 
05mustang_TT_charged's Avatar
 
2005 Mustang GT
10.32@137.70
 
Join Date: Mar 2007
Location: LSU Country
Posts: 2,791
05mustang_TT_charged is a jewel in the rough05mustang_TT_charged is a jewel in the rough05mustang_TT_charged is a jewel in the rough05mustang_TT_charged is a jewel in the rough
iTrader: 0 reviews
Default

it is fine when i got my tuner to disable the traction control the light stays on now, the only thing i don't like is i have to press reset every time i start it because the message center says "traction control disabled"
__________________
326ci Big Bore Twin 67mm Turbo will be running soon
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 05:32 AM   #14
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

well did the burnout like you said and layed a beauty behind the loading docks at food for less. must be sensors, will the dealer take care of it or what?
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 10:31 AM   #15
Hardcore Enthusiast
 
Regency 2007's Avatar
 
F-150 FX4
 
Join Date: May 2007
Location: Memphrica
Posts: 1,144
Regency 2007 will become famous soon enough
iTrader: 0 reviews
Default

I had my tuner disable my traction control and I always have the little car with skid marks light on. There is no problem, I can spin my tires forever and no problems
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 02:34 PM   #16
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

what if the dealership notices the light and they start messin with the electrical and computer systems. when i took my car in for the first warranty service the tech couldn't figure out how to lift the hood. I had to show him where the release was under the hood. are sensors a complicated replacement? could I do it myself?
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 04:34 PM   #17
One Man Wolf Pack
 
06RedfireGT's Avatar
 
2006 Mustang GT
13ish....maybe
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,736
06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
Default

If you want the dealer to fix it just enable the TC with the tuner before you take it to the dealer.
__________________
ΜΟΛΩΝ ΛΑΒΕ
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 10:12 PM   #18
Regular
 
 
Join Date: Jul 2007
Posts: 68
kkdoughboy is on a distinguished road
iTrader: 0 reviews
Default

I think he's saying that he can't enable the TC even if he wanted to. I would say that if you cant turn that light off even when you try to set it back to normal with the livewire then something is up. It's not going to affect anything unless you plan on driving in the snow and if you are it isnt gonna help anyway. Try disconnecting both battery terminals for at least 10 minutes to reset the KAM. Then reconnect the battery and reflash your tune with the TC ON. Hope that this helps. If not then it possibly could be a fuse or something. Good luck.
  Reply With Quote Quick reply to this message
Old October 1st, 2007, 10:46 PM   #19
One Man Wolf Pack
 
06RedfireGT's Avatar
 
2006 Mustang GT
13ish....maybe
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,736
06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute06RedfireGT has a reputation beyond repute
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
Default

It may not turn it back on but if they look at the computer it will say its on, and they can't say you siables it and screwed it up and the waranty is null and void.
__________________
ΜΟΛΩΝ ΛΑΒΕ
  Reply With Quote Quick reply to this message
Old October 2nd, 2007, 08:07 PM   #20
Regular
 
Mrbonesaw's Avatar
 
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
Mrbonesaw is on a distinguished road
iTrader: 0 reviews
Default

ok here is what im gonna do. by the way, i already disconnected the battery and tried to reset the tune back to stock with the tuner etc. but keep the suggestions coming. the damn thing still stays lit and the switch on the console is still lit "off". did the burn out with no noticable drag from tcs, wheels spun beautifully! tomorrow i take it to the dealership for the 45,000 mile warranty service. gonna set the tune to stock except the cai option (otherwise the car runs like shit). and when he asks about the lit skidcar icon im gonna say i noticed that a few weeks ago but since the check engine light didnt come on i figured id wait til i brought it in to you guys etc. what do ya think?
__________________
316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: Traction Control System light stays on
Thread Thread Starter Forum Replies Last Post
Traction Control System (TCS) and Anti-Lock Braking System WAR-PARTY 99 - 04 14 May 1st, 2011 02:17 PM
Traction Control System (TCS) and Anti-Lock Braking System WAR-PARTY 99 - 04 11 June 18th, 2007 07:56 PM
Traction Control? MustangMatt96GT 96 - 98 7 March 28th, 2007 11:29 PM
Code P1443 Evaporative Emmision Control System Control Valve jagstang96 96 - 98 10 September 5th, 2006 07:26 PM
Brake Light and Traction Control issue ? wgmarq V6 Mustangs 2 August 10th, 2006 08:54 PM



All times are GMT -4. The time now is 05:14 PM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.