Traction Control System light stays on - Forums at Modded Mustangs
Reply
 
LinkBack Thread Tools
post #1 of 24 Old September 30th, 2007, 05:30 AM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
Traction Control System light stays on

Took my car to the dyno doctor (came in at 309hp) :award used the livewire sct tuner. Set the tuner to disable TCS (traction control system). Now I can't get the TCS to reset back to the original setting and the light in the dash stays on (with the little car and the skid marks). Any ideas? The dealer that services my warranty is cool with the mods but i wonder if he will freak if i bring it in with the TCS light not going off. I am due for my next service so any advice would help. Thanks

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old September 30th, 2007, 06:39 AM
Regular
 
Join Date: Jun 2007
Posts: 321
 
iTrader: 0 reviews
Well my friend hit a black speed bump at night doing about 40 and that messed somthing up with his ABS and TCS with those lights staying on. It was only a sensor that broke


BBR SCT 93, BBK Throttle Body, Pypes O/R H Pipe
Steeda:CAI, UDP, CMDP, Axle Back, Triax, Sway's
Tokico Dspec w/ 1.6" Springs
BMR Adj Pan, UMI UCA & LCA
GMS:Strut, A Arm Brace
D/S Rotors/Ceramic Pad
HID 6k + 8k Fog
Staggered Black S Style
RX Bandit is offline  
post #3 of 24 Old September 30th, 2007, 07:00 AM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
ok that sounds promising. do u know if he took it to the dealer to get it fixed or what? I just dont want the dealer to start saying the mods are inflicting damage and have to pay for repairs or worse yet lose my warranty. if it is not caused by the modifications, that is. which brings up another question: could the sensor malfunction (if that is all it is) be a result of the tuner and could it be more than just the faulty sensor? could the livewire tuner in some way screw up the TCS itself?

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #4 of 24 Old September 30th, 2007, 07:11 AM
It's called a buggy
 
BWAL's Avatar
 
Join Date: Nov 2006
Location: Clothes Hamper
Posts: 27,826
Blog Entries: 2
                     
iTrader: 4 reviews
so wait, i dont understand.. you disabled TCS with a tuner and now the TCS light stays on, indicating TCS is off? so whats the problem?


'65 Fastback
'89 LX 5.0
'90 LX 5.0
'92 LX 5.0
'92 LX 5.0
'97 Cobra

2001 Cobra For Sale


Quote:
Originally Posted by RunninOn6 View Post
Dude, cover her in Zax sauce and fuck her on a pile of chicken tenders
BWAL is offline  
post #5 of 24 Old September 30th, 2007, 10:19 AM
Regular
 
manOwar's Avatar
 
Join Date: Jan 2007
Location: S.E. Ga working in Baghdad
Posts: 398
 
iTrader: 0 reviews
If you want the TCS back on, you'll have to do it with the tuner. Take it back and tell them to turn it back on.

2007 Alloy/Satin Silver KB GT500
703rwhp/628rwtq SAE

http://www.cardomain.com/ride/2537363
manOwar is offline  
post #6 of 24 Old September 30th, 2007, 10:49 AM
Banned
 
Join Date: Mar 2007
Posts: 5,174
       
iTrader: 0 reviews
Send a message via MSN to Luis_GT
Quote:
Originally Posted by BWAL09
so wait, i dont understand.. you disabled TCS with a tuner and now the TCS light stays on, indicating TCS is off? so whats the problem?
He's talking about the TCS light in the dash (in the tach if I'm not mistaken) its a little car with skids
Luis_GT is offline  
post #7 of 24 Old September 30th, 2007, 11:04 AM
Regular
 
Join Date: Jul 2007
Posts: 68
 
iTrader: 0 reviews
When you disable the TC with your handheld tuner the dash light does come on. If you want it off you will have to reflash the computer with the traction control option on. If you want to disable the TC you can do it manually with the button on the console. Sounds like the dyno doctor flashed the tune onto your car and you dont have the tuner, correct? If so you will have to go back to him to get this done. Hope this helps.
kkdoughboy is offline  
post #8 of 24 Old September 30th, 2007, 07:10 PM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
I still have the livewire tuner the dyno doc used to flash the tune with used the livewire and tried to reflash with the tcs option set to normal with no effect. even disconnected the battery, flashed the tune back to stock with the livewire no change. if the light in the tach (skiding car icon)still stays on does that mean my tcs is still disabled? could it be that the tcs is working but the light is not going off? also the tcs button (by the emergency flasher) stays lit showing off. even if i push it. originally the tcs button would show off if i pushed it but the skidding car icon in the tach never used to light up (whether the tcs button was off or not). now both the skidding car icon and the tcs off button stay lit and pushing it doesnt change the light or the off button. anyone had this situation before?

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #9 of 24 Old September 30th, 2007, 07:59 PM
IBEATU
 
stanglifemike's Avatar
 
Join Date: Dec 2006
Location: Douglasville, GA
Posts: 5,919
         
iTrader: 0 reviews
Well the light on the TCS button tells you its off, but if its the light on the dash then that comes on when the TCS is in progress of getting the car under control if that makes since. Like when TCS is on and you dump the clutch at 3500 the light comes on as it is stopping the wheel spin.


98 GT: some stuff
06 GT: more stuff
93 Notch: 4 cyl at birth, now 5.0 drivetrain and stock exterior and interior= True Sleeper
Paxton/Vortech Crew Member #3

FRPP's #1 Dealer
Injected Engineering
BMR Suspension
stanglifemike is offline  
post #10 of 24 Old September 30th, 2007, 09:11 PM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
so the tcs is processing from the moment the key is on to the moment it is shut off? even if the car is not running? this cant be good.

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #11 of 24 Old September 30th, 2007, 09:13 PM
One Man Wolf Pack
 
06RedfireGT's Avatar
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,927
                     
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
No it has to be malfunctioning. It is probably a bad sensor. You try to do a burnout. If the car bogs, then the TCS is on, if it spins, it is off.

ΜΟΛΩΝ ΛΑΒΕ
06RedfireGT is offline  
post #12 of 24 Old September 30th, 2007, 09:55 PM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
ok going to do a burn out at the local food for less. I really love this part!

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #13 of 24 Old September 30th, 2007, 09:56 PM
Hardcore Enthusiast
 
05mustang_TT_charged's Avatar
 
Join Date: Mar 2007
Location: LSU Country
Posts: 2,791
       
iTrader: 0 reviews
it is fine when i got my tuner to disable the traction control the light stays on now, the only thing i don't like is i have to press reset every time i start it because the message center says "traction control disabled"

326ci Big Bore Twin 67mm Turbo will be running soon
05mustang_TT_charged is offline  
post #14 of 24 Old October 1st, 2007, 05:32 AM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
well did the burnout like you said and layed a beauty behind the loading docks at food for less. must be sensors, will the dealer take care of it or what?

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #15 of 24 Old October 1st, 2007, 10:31 AM
Hardcore Enthusiast
 
Regency 2007's Avatar
 
Join Date: May 2007
Location: Memphrica
Posts: 1,144
 
iTrader: 0 reviews
I had my tuner disable my traction control and I always have the little car with skid marks light on. There is no problem, I can spin my tires forever and no problems
Regency 2007 is offline  
post #16 of 24 Old October 1st, 2007, 02:34 PM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
what if the dealership notices the light and they start messin with the electrical and computer systems. when i took my car in for the first warranty service the tech couldn't figure out how to lift the hood. I had to show him where the release was under the hood. are sensors a complicated replacement? could I do it myself?

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
post #17 of 24 Old October 1st, 2007, 04:34 PM
One Man Wolf Pack
 
06RedfireGT's Avatar
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,927
                     
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
If you want the dealer to fix it just enable the TC with the tuner before you take it to the dealer.

ΜΟΛΩΝ ΛΑΒΕ
06RedfireGT is offline  
post #18 of 24 Old October 1st, 2007, 10:12 PM
Regular
 
Join Date: Jul 2007
Posts: 68
 
iTrader: 0 reviews
I think he's saying that he can't enable the TC even if he wanted to. I would say that if you cant turn that light off even when you try to set it back to normal with the livewire then something is up. It's not going to affect anything unless you plan on driving in the snow and if you are it isnt gonna help anyway. Try disconnecting both battery terminals for at least 10 minutes to reset the KAM. Then reconnect the battery and reflash your tune with the TC ON. Hope that this helps. If not then it possibly could be a fuse or something. Good luck.
kkdoughboy is offline  
post #19 of 24 Old October 1st, 2007, 10:46 PM
One Man Wolf Pack
 
06RedfireGT's Avatar
 
Join Date: Aug 2006
Location: Regulatin On Some OGs
Posts: 38,927
                     
iTrader: 2 reviews
Send a message via AIM to 06RedfireGT
It may not turn it back on but if they look at the computer it will say its on, and they can't say you siables it and screwed it up and the waranty is null and void.

ΜΟΛΩΝ ΛΑΒΕ
06RedfireGT is offline  
post #20 of 24 Old October 2nd, 2007, 08:07 PM Thread Starter
Regular
 
Mrbonesaw's Avatar
 
Join Date: Apr 2007
Location: Carson Ca
Posts: 251
 
iTrader: 0 reviews
ok here is what im gonna do. by the way, i already disconnected the battery and tried to reset the tune back to stock with the tuner etc. but keep the suggestions coming. the damn thing still stays lit and the switch on the console is still lit "off". did the burn out with no noticable drag from tcs, wheels spun beautifully! tomorrow i take it to the dealership for the 45,000 mile warranty service. gonna set the tune to stock except the cai option (otherwise the car runs like shit). and when he asks about the lit skidcar icon im gonna say i noticed that a few weeks ago but since the check engine light didnt come on i figured id wait til i brought it in to you guys etc. what do ya think?

316rwhp 333rwtq

STEEDA-UDP's CMRPDelete 90mmCAI 4.10's
SCTLivewire Hurst Spydershaft 20"Razors
Edelbrock Bassani-XPipew/Cats & Axlebacks
Hurst Crew Member #4
Mrbonesaw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome