windshield wipers won't turn off
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 2005 - 2010

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old March 24th, 2008, 12:46 PM   #1
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

windshield wipers won't turn off


Well I hate to admit it but I kinda' messed up. When I was installing some new guages I accidentally hit the windshield wiper switch while the hood was up. The wipers hit the hood and stopped. I lowered the hood, said a few explitives, and now they won't turn off. I've removed the fuse in the engine compartment just so I can drive the car, but I can't figure out why they won't stop in the off position. Any ideas???
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 24th, 2008, 01:18 PM   #2
Skirt Chasing Philanderer
 
1RápidoZorro's Avatar
 
Kit Car/Ducati/Explorer
Nike Fast
 
Join Date: Mar 2007
Location: Colorado
Posts: 14,368
1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute
iTrader: 4 reviews
Default

what guages where you wiring up?
( this isnt off topic just trying to figure out what wires he was tapping onto... )

The wipers hitting the hood and stopping wont cause them not to turn off. It sounds like your have a wiring issue from something you did with the gauge install. Did you hit the lever on the column to turn them on or did you jump power to a wire for them to turn ( ending with them hitting the hood ). Did you mess with anything on the column that would misplace the gap the lever sits in causing it not to let it go all the way down? A little more info from your adventure would help...

BTW- this is a first in my book. I have had wipers not come on but never not go off...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 01:41 PM   #3
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

I was installing PLX IMFD sensor modules for wideband and boost/vac. I don't think they caused the problem, nor the location at which I tied them in (radio fuse behind passenger kick panel). I didn't have a problem until I turned the key on with the wiper lever in the on position, causing them to hit the hood. It doesn't make sense to me either...I thought they would have failed instead of not turning off. I looked to see if something could be in the way of the wiper lever preventing it from returning to it's off position but it all seems to be where it should be. I haven't been able to locate a relay for the wipers either, only 2 fuses. Hope this helps. Thanks, John G.
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 01:49 PM   #4
Skirt Chasing Philanderer
 
1RápidoZorro's Avatar
 
Kit Car/Ducati/Explorer
Nike Fast
 
Join Date: Mar 2007
Location: Colorado
Posts: 14,368
1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute
iTrader: 4 reviews
Default

Helps some... Its always possible that you nicked a wire wire cause a constant ground for the wipers( but very unlikely ). another question... Can you controll the speed of the wipers or do they just keep going at the same rate regardless of what position the lever is in?
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 01:54 PM   #5
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

I can't change the rate of speed, delay, or anything. They appear to be stuck in the fastest position.
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 02:05 PM   #6
Skirt Chasing Philanderer
 
1RápidoZorro's Avatar
 
Kit Car/Ducati/Explorer
Nike Fast
 
Join Date: Mar 2007
Location: Colorado
Posts: 14,368
1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute1RápidoZorro has a reputation beyond repute
iTrader: 4 reviews
Default

I would be led to belive you have a short to ground somewhere... Anyone on here have access to any wiring schematics for the wiper motor? I dont know for sure where the wires run or what they also power so I wouldnt be able to give you a good starting point to look. Did you drill in the dash to mount the pod? This could be one of the freak of nature things where you blindly ( and unluckily ) drilled into a wire. Sorry I cant be of more help but this is about all I could come up with for you without seeing it in person...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 02:34 PM   #7
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

I didn't drill for the install. I mounted it with an "L" bracket and some industrial strength silicone. It could be coincidental that I had the wipers in the on position and it hit the hood and they won't turn off, but it just seems unlikely that stopping them in mid stroke didn't cause the problem. Maybe I grounded a wire when I pulled the wires through the grommet by the clutch pedal. Idk? I'll check @ the grommet this evening. Thanks!
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 02:47 PM   #8
MM's resident Juice head
 
07 STROKER's Avatar
 
07 Mustang GT
 
Join Date: Nov 2007
Location: PA
Posts: 7,915
07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold
iTrader: 0 reviews
Default

I had the EXACT same thing happen on my 85 Chevette...believe it or not...it was a short in the wiper motor from turning them on trying to push the snow off my windshield. It did somthing internally to the motor...anyway I replaced the wiper motor in the end to fix it.
__________________


The MGW short throw shifter

Its not just a shifter...It's a lifestyle!
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 03:04 PM   #9
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

Originally Posted by 07 procharger View Post
I had the EXACT same thing happen on my 85 Chevette...believe it or not...it was a short in the wiper motor from turning them on trying to push the snow off my windshield. It did somthing internally to the motor...anyway I replaced the wiper motor in the end to fix it.
Thanks, I hope it's something else though...
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 03:07 PM   #10
MM's resident Juice head
 
07 STROKER's Avatar
 
07 Mustang GT
 
Join Date: Nov 2007
Location: PA
Posts: 7,915
07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold
iTrader: 0 reviews
Default

ya me too...your post gave me a wicked flash back LOL. I used to have to jump out of the car and literally grab the wiper to get it to stop...
__________________


The MGW short throw shifter

Its not just a shifter...It's a lifestyle!
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 04:51 PM   #11
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

Originally Posted by 07 procharger View Post
ya me too...your post gave me a wicked flash back LOL. I used to have to jump out of the car and literally grab the wiper to get it to stop...
HA HA!!! I just had a visual of that.
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 05:11 PM   #12
Enthusiast
 
 
Join Date: Sep 2006
Posts: 991
mustangrebuilder will become famous soon enough
iTrader: 0 reviews
Default

with the force of the wipers hitting the hood it most likely did something to the wiper motor..i would check that out.
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 07:40 PM   #13
Newbie
 
J2L06GT's Avatar
 
 
Join Date: Mar 2008
Posts: 8
J2L06GT is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by ROUSH STAGE II View Post
Well I hate to admit it but I kinda' messed up. When I was installing some new guages I accidentally hit the windshield wiper switch while the hood was up. The wipers hit the hood and stopped. I lowered the hood, said a few explitives, and now they won't turn off. I've removed the fuse in the engine compartment just so I can drive the car, but I can't figure out why they won't stop in the off position. Any ideas???
Have you tried disconnecting battery to reset computer since every thing
on this car is contolled by it.
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 08:37 PM   #14
Newbie
 
79Capri302's Avatar
 
1979 Capri GHIA
 
Join Date: Feb 2008
Location: Van Isle, BC
Posts: 48
79Capri302 is on a distinguished road
iTrader: 0 reviews
Default

open the hood and turn them back on, make them hit the hood again, it might cause them to stop?? if that doesn't work i'd replace the wiper motor.
__________________
This is my story
Vid of car running
1979 Mercury Capri Ghia 5.0 T5 swap
Edelbrock RPM intake & 600cfm carb, E7TE heads, BBK equal length shorty hedders & off-road H-pipe, Flowmaster 40's, 8.8 swap with 3.08 posi

Project Info
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 09:23 PM   #15
The Despised Vert
 
2006greyGT's Avatar
 
2006 Satin Silver GT
11.08@125.22
 
Join Date: Aug 2007
Location: KC
Posts: 3,516
2006greyGT is a jewel in the rough2006greyGT is a jewel in the rough2006greyGT is a jewel in the rough
iTrader: 0 reviews
Send a message via Yahoo to 2006greyGT
Default

Chevettes and pintos and vegas and pacers, and mustang II s... boy those were some fine cars.
Sorry about that but it is prochargers fault
__________________

2.6l KB 298 Stroker, Ported heads Pro Motion Built 3650/McLeod RST/ MGW Short Throw LT/O/R X /Borla Touring 8 rib/65 lb injectors/GT500 twin fuel 3.73 gear Detroit Truetrac /CDC AGR Spoiler CHE K-member w/tq brace Che adj UCA
  Reply With Quote Quick reply to this message
Old March 24th, 2008, 10:25 PM   #16
Hardcore Enthusiast
 
ROUSH STAGE II's Avatar
 
2005 Turbonetics Baby!!!
 
Join Date: Jul 2007
Location: Mauriceville, Texas
Posts: 2,214
ROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really niceROUSH STAGE II is just really nice
iTrader: 0 reviews
Default

Originally Posted by 79Capri302 View Post
open the hood and turn them back on, make them hit the hood again, it might cause them to stop?? if that doesn't work i'd replace the wiper motor.
!!!!!!!!!!!!!
__________________

Turbonetics baby!!!
11.23@122 mph...
  Reply With Quote Quick reply to this message
Old March 25th, 2008, 01:35 PM   #17
MM's resident Juice head
 
07 STROKER's Avatar
 
07 Mustang GT
 
Join Date: Nov 2007
Location: PA
Posts: 7,915
07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold07 STROKER is a splendid one to behold
iTrader: 0 reviews
Default

Originally Posted by 2006greyGT View Post
Chevettes and pintos and vegas and pacers, and mustang II s... boy those were some fine cars.
Sorry about that but it is prochargers fault
__________________


The MGW short throw shifter

Its not just a shifter...It's a lifestyle!
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: windshield wipers won't turn off
Thread Thread Starter Forum Replies Last Post
windshield wipers tom2000r 99 - 04 14 March 18th, 2008 04:31 PM
Wipers! mustangjeff1997 V6 Mustangs 2 March 6th, 2008 10:36 PM
windshield wipers gooberhead320 V6 Mustangs 25 July 28th, 2007 01:24 AM
wipers Mustang RacR94 V6 Mustangs 1 April 26th, 2007 06:05 PM
windshield wipers captain_communism 99 - 04 1 April 3rd, 2007 01:22 AM



All times are GMT -4. The time now is 07:07 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.