idle and Map sensor problems like WHOAH
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > 5.0 Mustangs

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old January 9th, 2007, 02:01 PM   #1
Enthusiast
 
MIGHTYJO3YOUNG's Avatar
 
1992 mustang Lx
13.4@ 106
 
Join Date: Dec 2006
Location: MD
Posts: 703
MIGHTYJO3YOUNG is on a distinguished road
iTrader: 0 reviews
Default

idle and Map sensor problems like WHOAH


Hey everyone i have a 89 5.0 with a b303 cam flomaster exhaust and 3:73s. My question is about the map sensor. My car will idle up and down from about 400 rpms to 1500 rpms and sometimes it will stall. I ran the codes and got a code 22 saying my map sensor is out of self test range. Im trying to locate the map sensor but im not sure if i have it. The sensor right next to the vacuum tree on the firewall. But on a diagram i saw it says that it is the BAP sensor so im not sure which it is but either way it looks like its sopposed to have a vacuum line running to it...but it doesnt. Is this bad? If it isnt the map sensor, where is the map sensor? thanks guys.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 9th, 2007, 02:13 PM   #2
Regular
 
shawn91stang's Avatar
 
 
Join Date: Dec 2006
Posts: 82
shawn91stang is on a distinguished road
iTrader: 0 reviews
Send a message via AIM to shawn91stang Send a message via Yahoo to shawn91stang
Default

http://static.summitracing.com/globa.../smp-as1_w.jpg
thats what it looks like and i dont know your application but that is what your looking for
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: idle and Map sensor problems like WHOAH
Thread Thread Starter Forum Replies Last Post
Idle problems Chasinsparks 99 - 04 13 February 28th, 2011 01:09 PM
Idle problems slicer1959 5.0 Mustangs 4 May 15th, 2007 07:34 AM
O2 sensor fitment problems throwedoff 99 - 04 7 May 9th, 2007 07:21 PM
Idle problems El_Cangri V6 Mustangs 28 April 15th, 2007 06:35 PM
Idle Problems Code 1506, Idle Overspeed Error jagstang96 96 - 98 3 August 29th, 2006 04:11 AM



All times are GMT -4. The time now is 01:44 PM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.