Starter solenoid clicks at the starter but wont start the car??
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > 5.0 Mustangs > 94-95

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack (11) Thread Tools
Old January 13th, 2008, 07:24 PM   11 links from elsewhere to this Post. Click to view. #1
Newbie
 
95StangSVT's Avatar
 
 
Join Date: Jun 2006
Location: Da Burg
Posts: 46
95StangSVT is on a distinguished road
iTrader: 0 reviews
Default

Starter solenoid clicks at the starter but wont start the car??


So here's my problem 3 months ago i went to leave work and when i started my car i just heard a bunch of clicking so i assumed it to be a bad battery connection,i checked them all and everything seemed right after it wouldnt start i know it was the starter so i kept trying to start it till finally the started kicked over and it fired up,i drove it home pulled the starter out put a new one in and everything has been fine since for the last 3 months, Well till i got to my brother inlaws house friday night where it started just clicking again at the solenoid,once again checked connections all good ,pushed started the car got it home pulled the starter ,got a new one and tested it to make sure the new one was good installed it and its still clicking at the solenoid but not engaging to turn the fly wheel??????im lost is there something else that could be bad?i put and had tested two brand new starters and it still just clicks away...
__________________
Race you for your lady!!!!!!

95 Stang Svt
02 Suzuki GSXR
95 Nissan Hardbody Minitruck (Bagged)
04 Suzuki LTZ400 Quad sport
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 18th, 2008, 12:40 AM   #2
Regular
 
problemCOBRA94's Avatar
 
1994 Mustang Cobra
it runs now. Kinda...
 
Join Date: Mar 2007
Location: Rocklin, ca
Posts: 72
problemCOBRA94 is on a distinguished road
iTrader: 0 reviews
Send a message via Yahoo to problemCOBRA94
Default

check the "in line spout connector"
I know what I am talking about. some where near the battery there should be a little single black wire that has a quick disconnect style harness connector. That is what grounds the ignition. the solenoid will click but the starter wont turn. I sounds like the starter is wedged in place but it's not.
That should fix the problem.
mine kept coming apart so I pulled the two black harness housings off the wires. (they slipped right off) then I put the wire ends together and just pinched them with a set of pliers, then wrapped them in tape.
  Reply With Quote Quick reply to this message
Old January 18th, 2008, 01:55 AM   #3
Billy Weston
 
C MY 4D's Avatar
 
2003 Cobra
11.14@124.36
 
Join Date: Aug 2006
Location: Poquoson, VA
Posts: 4,998
C MY 4D is a glorious beacon of lightC MY 4D is a glorious beacon of lightC MY 4D is a glorious beacon of lightC MY 4D is a glorious beacon of lightC MY 4D is a glorious beacon of light
iTrader: 8 reviews
Send a message via AIM to C MY 4D
Default

Clean your battery terminals..... then report back Its hard to tell without being there with a DVOM but this is the #1 cause.
__________________

TT Build in progress.......

Need work done to your car for a great price in Hampton Roads? Shoot me a PM.
  Reply With Quote Quick reply to this message
Old January 21st, 2008, 04:50 PM   #4
Newbie
 
95StangSVT's Avatar
 
 
Join Date: Jun 2006
Location: Da Burg
Posts: 46
95StangSVT is on a distinguished road
iTrader: 0 reviews
Default

diffently not the battery there clean but u cleaned them again for good measures lol,havent located that black wire yet,i need to get down there with a test light and see if its getting ground and power
__________________
Race you for your lady!!!!!!

95 Stang Svt
02 Suzuki GSXR
95 Nissan Hardbody Minitruck (Bagged)
04 Suzuki LTZ400 Quad sport
  Reply With Quote Quick reply to this message
Old May 29th, 2009, 08:10 PM   #5
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

did you ever fix your problem?

im having the same problem right now, i cleaned the batt and the sileniod only clicks once, putt my dads batt in it and nothing.
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.
  Reply With Quote Quick reply to this message
Old May 29th, 2009, 11:21 PM   #6
Enthusiast
 
Lind's Avatar
 
1994 Ford Mustang GT
 
Join Date: Sep 2006
Location: Shawano, WI
Posts: 573
Lind is on a distinguished road
iTrader: 0 reviews
Default

auto or manual, solenoid will be on your firewall, take a razor with a handle or a screwdriver and jump it and should start right up, ive had them go out before (bad ground not really go out) where they just keep clicking or wont click at all

Ford mustang solenoid image by stangman16 on Photobucket

right across them 2 studs
__________________
www.moddedmustangs.com

Last edited by Lind; May 29th, 2009 at 11:23 PM.
  Reply With Quote Quick reply to this message
Old May 30th, 2009, 01:02 AM   #7
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by Lind View Post
auto or manual, solenoid will be on your firewall, take a razor with a handle or a screwdriver and jump it and should start right up, ive had them go out before (bad ground not really go out) where they just keep clicking or wont click at all

Ford mustang solenoid image by stangman16 on Photobucket

right across them 2 studs
thanks man much appreciated , now all i have to do is go get my car from the shop at work
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.
  Reply With Quote Quick reply to this message
Old May 30th, 2009, 02:05 PM   #8
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

ok so i dont know what might be the problem. when i go to start the car all it does is just do one click, i checked all fuses and they are good, i did the jumper thing with a srew driver and all it does is spin the stater it sounds like its not engaging the flywheel, i thought it was the starter so i changed it, nope it still just spins. im at a stand still from here. can any one help me!
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.

Last edited by 95BlackStang; May 30th, 2009 at 02:25 PM.
  Reply With Quote Quick reply to this message
Old May 30th, 2009, 05:17 PM   #9
Enthusiast
 
Lind's Avatar
 
1994 Ford Mustang GT
 
Join Date: Sep 2006
Location: Shawano, WI
Posts: 573
Lind is on a distinguished road
iTrader: 0 reviews
Default

have you tried putting in a new solenoid? if not try that and when putting the wires back on the new one make sure you take a wire brush or sand paper and clean them up real good
__________________
www.moddedmustangs.com
  Reply With Quote Quick reply to this message
Old May 30th, 2009, 07:56 PM   #10
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

yeah i put a new starter in it, i think i know what the problem is, the starter engages but the engine wont turn over it just clicks, im thinking its the battery at this point, im check and charge it all night and see what happens tomorrow
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.
  Reply With Quote Quick reply to this message
Old May 31st, 2009, 11:32 AM   #11
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

ok so i let it charge all night and it still just clicks and then locks up. i also took the cover that covers the clutch fork and had a friend try and start it and it berly moves like 1/2" and then gets stuck. i have no idea what to do from this point.
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.

Last edited by 95BlackStang; May 31st, 2009 at 02:23 PM.
  Reply With Quote Quick reply to this message
Old January 14th, 2010, 08:07 PM   #12
Newbie
 
 
Join Date: Jan 2010
Posts: 2
jayfizz24 is on a distinguished road
iTrader: 0 reviews
Default

I have the same problem and i don't know what to do. 95 blackstang did you ever get yoour started if so what did you do. I have a 2000 gt
  Reply With Quote Quick reply to this message
Old March 10th, 2010, 09:56 PM   #13
Hardcore Enthusiast
 
koessl's Avatar
 
1998 GT suckaaa
4 tickets @ 1 stop
 
Join Date: Jul 2009
Location: Illinois
Posts: 1,349
koessl will become famous soon enoughkoessl will become famous soon enough
iTrader: 0 reviews
Default

has this been solved? Same issue here.
__________________
Military Crew
Completely stock... I promise.



  Reply With Quote Quick reply to this message
Old March 11th, 2010, 10:22 PM   #14
Enthusiast
 
95BlackStang's Avatar
 
2000 mustang GT
 
Join Date: Jul 2008
Location: houston
Posts: 780
95BlackStang will become famous soon enough
iTrader: 0 reviews
Default

yup this it worst than i thought!!!
__________________

00 GT with the heart of a green machine!
99 Electric Green GT R.I.P.
95 GT vert....my first love sold!

Originally Posted by BaznastyDave View Post
99-01 Cobra bumper with Mach spoiler and make all the girls panties wet.
  Reply With Quote Quick reply to this message
Old March 7th, 2013, 12:56 PM   #15
Look Ma! My First Post!
 
 
Join Date: Mar 2013
Posts: 1
LilValentine302 is on a distinguished road
iTrader: 0 reviews
Default

I'm having a similar problem, will roll start just fine but wont start with the key just hear a click one time when i turn it, was going fairly fast (around 130-150) and heard a metallic pop and then stoppd at the gas station and it wouldnt start
help?

---------- Post added at 01:56 PM ---------- Previous post was at 12:30 PM ----------

the top part of my start (i believe it to be the solenoid) is wiggly .... thats bad isnt it?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/94-95/50643-starter-solenoid-clicks-starter-but-wont-start-car.html
Posted By For Type Date
What is WHY MY CAR WONT START JUST CLICKS? This thread Refback August 28th, 2013 12:09 PM
Starter Relay Clicking This thread Refback February 25th, 2013 11:42 PM
Starter solenoid clicks at the starter but wont start the car?? This thread Refback March 2nd, 2012 06:04 PM
Starter solenoid clicks at the starter but wont start the car?? This thread Refback September 21st, 2011 12:09 PM
93 Regal won't start, clicks, full charge, terminals clean This thread Refback August 22nd, 2011 07:24 PM
93 Regal won't start, clicks, full charge, terminals clean This thread Refback April 21st, 2011 03:10 PM
93 Regal won't start, clicks, full charge, terminals clean This thread Refback April 1st, 2011 11:53 AM
No Start, Rapid Clicking at Solenoid - International Full Size Jeep Association This thread Refback July 12th, 2010 08:02 PM
93 Regal won't start, clicks, full charge, terminals clean This thread Refback June 20th, 2010 12:13 PM
93 Regal won't start, clicks, full charge, terminals clean This thread Refback January 26th, 2010 11:26 AM
Starter Solenoid Click on Kosmix This thread Refback April 25th, 2009 08:30 AM

Threads Similar to: Starter solenoid clicks at the starter but wont start the car??
Thread Thread Starter Forum Replies Last Post
How can u tell if its the starter or the solenoid? noyz25 5.0 Mustangs 11 October 28th, 2007 09:48 AM
Starter/solenoid problem WIKD 2.3 Mustangs 2 October 4th, 2007 07:15 PM
starter solenoid question fastford3388 5.0 Mustangs 2 April 23rd, 2007 10:40 PM
Starter solenoid? 8A_Honda 5.0 Mustangs 9 March 13th, 2007 12:23 AM
Starter or Starter Relay cobralini 5.0 Mustangs 7 August 3rd, 2006 06:34 PM



All times are GMT -4. The time now is 03:27 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.