code p1443 help please?
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 96 - 98

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old July 14th, 2010, 03:12 PM   #1
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

code p1443 help please?


hey guys, so my 1996 gt has been throwing code p1443 which is relevant to evap emissions control system i do believe.

so after reading all the posts relevant to this code people are talking about replacing the purge valve due to it possibly being stuck open but none of these posts mentioned exactly my problem too because in my car it seems at a stop every once in a while i smell HEAVY gas anyone got any insight towards this?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 14th, 2010, 03:27 PM   #2
Rollin' 18/ pushin' 2
 
97S281's Avatar
 
1997 Saleen S281
 
Join Date: Feb 2007
Location: The lost highway
Posts: 8,213
97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of97S281 has much to be proud of
iTrader: 18 reviews
Default

The most common cause of an evap code is a loose gas cap. Then a loose or broken evap line. Then the valve, then the sensor, then the actual charcoal canister itself. If you are smelling fuel it may be a broken line. Trace the line going off the rear of your upper plenum to the canister then to the tank. If you don't find a break then one of the other three components may be bad.
__________________



MODS IN GARAGE

All SVO'D UP
  Reply With Quote Quick reply to this message
Old July 14th, 2010, 03:33 PM   #3
Regular
 
partsbill's Avatar
 
 
Join Date: Nov 2007
Location: South Florida
Posts: 132
partsbill will become famous soon enough
iTrader: 0 reviews
Default

HW7 DTC P1443: CHECK THE VOLTAGE ON THE PURGE FLOW (PF) SENSOR CIRCUIT VOLTAGE WITH ENGINE RUNNING
Continuous Memory Diagnostic Trouble Code (DTC) P1443 indicates an incorrect evaporative system purge control valve flow.

Possible causes:

Obstructed, open or cracked hoses between EVAP canister purge valve and intake manifold.
Damaged EVAP canister purge valve.
Damaged PF sensor.
Key off.
Disconnect PF sensor.
Check for loose pins or broken wires by pulling moderately on the PF, VPWR and PWR GND circuits at PF sensor harness connector.
Repair as necessary.
Reconnect PF sensor.
Connect scan tool.
Key on, engine running.
Access EVAPPF PID.
Key off.

HW8 DTC P1443: VISUAL CHECK OF EVAPORATIVE EMISSION SYSTEM

Continuous Memory Diagnostic Trouble Code (DTC) P1443 indicates an Evaporative emission control system or evaporative canister purge valve (mechanical) malfunction.

Possible causes:

Damaged EVAP canister.
Pinched, plugged, blocked, cracked, cut or disconnected fuel vapor tubes/hoses between the fuel tank, EVAP canister, EVAP canister purge valve, purge flow (PF) sensor, and the engine intake manifold.
Damaged EVAP canister purge valve.
Damaged PF sensor.
EVAP CANISTER PURGE, or PF circuit shorted to VPWR.
Note: Fuel saturation of EVAP canister cannot be effectively checked by the canister weight or intensity of odor (smell).

Check for kinked or pinched fuel vapor tubes/hoses between EVAP canister, EVAP canister purge valve and engine intake manifold.
Check for cracked or smashed EVAP canister
__________________
06 Black GT 5sp/JLT II CAI/XCALSCT2/B a m a 93 Oct Race Tune/FRPP Stingers/Hurst Shifter/GT500 Spoiler//Steeda ultralite Springs & rear pan hard rod/Bullitt Strut tower brace/07 Gt manifold cover/Shelby Lip/Sequential
HURST CREW MEMBER #17
  Reply With Quote Quick reply to this message
Old July 14th, 2010, 05:42 PM   #4
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

thanks guys, ill be troubleshooting this problem when i get home with the information you provided me with THANKS a million for the quick responses.

after reading im assuming due to the fuel smell thats its either a broken line or the valve is stuck open. ill let you know when i find out
  Reply With Quote Quick reply to this message
Old July 15th, 2010, 08:30 PM   #5
Regular
 
brandywine112972's Avatar
 
1997 mustang gt
 
Join Date: May 2010
Location: easley, south carolina
Posts: 205
brandywine112972 is on a distinguished road
iTrader: 0 reviews
Default

i have that exact same code and problem with my 97 gt. let me know what you do to fix yours, so i can check mine too.
  Reply With Quote Quick reply to this message
Old July 15th, 2010, 10:01 PM   #6
The Hammer
 
G.T. Rags's Avatar
 
Millenium Falcon
"Lived the Dream, Created the Reality, Basking in my Awesomeness"
 
Join Date: Mar 2007
Location: Zip's Bubble
Posts: 14,161
G.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond reputeG.T. Rags has a reputation beyond repute
iTrader: 1 reviews
Default

what did you find was causing the issue
__________________

Originally Posted by TheUNZippee! View Post
I would eat the peanuts out of her shit

Car Salesman Club - The Hammer
ModdedMustangs Conspiracy Group: President
  Reply With Quote Quick reply to this message
Old July 16th, 2010, 01:35 PM   #7
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

well looked around and didnt see any cracked lines and due to the fact that the gas i smell is only intermittent and not all the time came to the conclusion its the purge valve.... now to replace and see! kinda dealing with overheating problems right now
  Reply With Quote Quick reply to this message
Old July 26th, 2011, 10:25 PM   #8
Newbie
 
 
Join Date: Jul 2011
Location: Portland, OR
Posts: 8
Tony407 is on a distinguished road
iTrader: 0 reviews
Default

Sorry to bring up a 1-year old thread, but I'm having similar issues. I haven't had that code, but I've been noticing a very strong gas smell through the HVAC air. I changed the purge solenoid but it hasn't helped. I changed the in-cabin air filter and fuel filter too.

Recently, the fuel gauge has been whacked as well. Whenever I make a turn or accelerate the needles quickly moves to empty and then returns to normal after several seconds.

Did you ever find a solution?

Tony
__________________
06 GT Coupe - Ford Racing Handling Pack - Kenne Bell 2.6L S/C
  Reply With Quote Quick reply to this message
Old July 27th, 2011, 12:12 AM   #9
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

you know i kinda just gave up on it and i only run it on max air so it re circulates and i dont smell the gas. it comes on intermittently when im on the highway.

car still runs great though
  Reply With Quote Quick reply to this message
Old July 27th, 2011, 03:35 AM   #10
Newbie
 
 
Join Date: Jul 2011
Location: Portland, OR
Posts: 8
Tony407 is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by sj408 View Post
you know i kinda just gave up on it and i only run it on max air so it re circulates and i dont smell the gas. it comes on intermittently when im on the highway.

car still runs great though
Hmmm. Well, I'm not ready to give up yet. I'm really not enjoying the smell, and it detracts from the driving experience. Not to mention my girlfriend will NOT put up with the gas odor.

Tony
__________________
06 GT Coupe - Ford Racing Handling Pack - Kenne Bell 2.6L S/C
  Reply With Quote Quick reply to this message
Old July 27th, 2011, 08:54 AM   #11
Banned
 
1997 cougar 4.6 1/2PI
TooFast4theFUZZ
 
Join Date: May 2011
Location: se wi
Posts: 990
OptionalStang will become famous soon enough
iTrader: 1 reviews
Default

well, atleast gas doesnt smell bad like shit....better to smell gas han buring oil..egh?
  Reply With Quote Quick reply to this message
Old July 27th, 2011, 09:44 PM   #12
I Post Entirely Way Too Much
 
2004 Redfire GT
14.23@100.83
 
Join Date: Apr 2007
Location: Massachusetss
Posts: 6,000
Speedstang302 will become famous soon enoughSpeedstang302 will become famous soon enough
iTrader: 1 reviews
Default

mine through that exact code when the filler neck to seal went bad...but granted i was pissing gallons of 93 out the side on turns...this you should notice
__________________
2004 40th Anni Redfire GT- Cold air, Magnapack Catback, Mach 1 Chin Spoiler, Mach 1 Grille Delete, Cobra Mirrors, 18x9/10 Chrome Saleens
  Reply With Quote Quick reply to this message
Old July 28th, 2011, 01:48 AM   #13
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by Tony407 View Post
Hmmm. Well, I'm not ready to give up yet. I'm really not enjoying the smell, and it detracts from the driving experience. Not to mention my girlfriend will NOT put up with the gas odor.

Tony
lol i know what you mean, i just keep the windows up and put air on re circulate. no gas smell. Sounds like you need a new girlfriend lol
  Reply With Quote Quick reply to this message
Old July 28th, 2011, 02:37 AM   #14
Newbie
 
 
Join Date: Jul 2011
Location: Portland, OR
Posts: 8
Tony407 is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by sj408 View Post
lol i know what you mean, i just keep the windows up and put air on re circulate. no gas smell. Sounds like you need a new girlfriend lol
I love my cars more than most things in life, but my girlfriend and my dog are two exceptions. Plus, I can't stand the smell myself. LOL

Tony
__________________
06 GT Coupe - Ford Racing Handling Pack - Kenne Bell 2.6L S/C
  Reply With Quote Quick reply to this message
Old July 28th, 2011, 04:22 AM   #15
Hardcore Enthusiast
 
 
Join Date: Jul 2010
Posts: 2,059
sj408 will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by Tony407 View Post
I love my cars more than most things in life, but my girlfriend and my dog are two exceptions. Plus, I can't stand the smell myself. LOL

Tony
ha just messing, im the same way. Is your engine light go on and off with this code? mine only comes on during say a freeway drive.

if ya ever figure yours out let me know.
  Reply With Quote Quick reply to this message
Old July 28th, 2011, 04:41 AM   #16
Newbie
 
 
Join Date: Jul 2011
Location: Portland, OR
Posts: 8
Tony407 is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by sj408 View Post
ha just messing, im the same way. Is your engine light go on and off with this code? mine only comes on during say a freeway drive.

if ya ever figure yours out let me know.
Yes, it does. And the problem is getting worse. Now the tank goes to empty every time I pull in or out of my steep driveway too.

I may have to bite the bullet and take it to the dealership.

Tony
__________________
06 GT Coupe - Ford Racing Handling Pack - Kenne Bell 2.6L S/C
  Reply With Quote Quick reply to this message
Old August 3rd, 2011, 04:31 AM   #17
Regular
 
Vect0rmask's Avatar
 
1996 Mustang GT Convt.
 
Join Date: Apr 2010
Location: South Florida
Posts: 87
Vect0rmask is on a distinguished road
iTrader: 0 reviews
Send a message via Yahoo to Vect0rmask
Default

Im dealing with the same thing as well, has anyone figured out this mystery? Im looking up evap systems now because I'm not familiar with working on them, if I learn anything helpful I'll post it up.
  Reply With Quote Quick reply to this message
Old August 3rd, 2011, 05:24 AM   #18
Newbie
 
 
Join Date: Jul 2011
Location: Portland, OR
Posts: 8
Tony407 is on a distinguished road
iTrader: 0 reviews
Default

As I've mentioned before, I've been having problems with my gas gauge. Well, I ran the car out of gas last week because I couldn't tell how much gas I had left. Filled it up & drove it home and bought a bottle of Lucas Upper Cylinder Lubrication & Injector Cleaner and put it in the tank. I then took it out for a drive and it ran like total crap for about 10 minutes (might have got some sediment from the bottom of the gas tank?) and then it cleared right up. I haven't had the gas smell since. Don't ask my how or why, but my gas gauge has been working 100% now too.

Just FYI.

Tony
__________________
06 GT Coupe - Ford Racing Handling Pack - Kenne Bell 2.6L S/C
  Reply With Quote Quick reply to this message
Old May 29th, 2012, 03:58 PM   #19
Regular.
 
1998 Mustang v6, 3.8l.
 
Join Date: May 2012
Location: Lincolnton NC
Posts: 1
quick6hjl is on a distinguished road
iTrader: 0 reviews
Default

My "check engine" light came on two days ago. I don't smell gas, Ive checked my gas cap & everything. Took it down to Auto Zone & it came back p1443 code. Its a 1998 v6 3.8l mustang. I dont want to put a bunch of money out on it, if it doesnt fix it. Any ideas to what is wrong?
thank you.
Halie.
  Reply With Quote Quick reply to this message
Old August 19th, 2012, 07:31 PM   #20
Regular
 
Rich2279's Avatar
 
'98 Mustang GT
 
Join Date: Aug 2011
Location: New Jersey
Posts: 206
Rich2279 will become famous soon enough
iTrader: 1 reviews
Default

Just had my engine light come on due to a code P1443. Time to diag. the evap. system.
__________________
'98 Mustang GT-- Money Pit
http://www.cardomain.com/ride/394916...ng-gt-coupe-2d
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: code p1443 help please?
Thread Thread Starter Forum Replies Last Post
CEL Code P1443 MustangMo V6 Mustangs 8 August 7th, 2008 04:40 AM
Sluggish and Pinging P1443 Code ? kevnsue 96 - 98 6 October 31st, 2007 08:53 PM
Code P1443 After using seafoam!??! 97redgt Modular Mustangs 3 September 28th, 2007 02:22 PM
rough idling, code p1443 cyrax01 96 - 98 6 August 22nd, 2006 10:44 PM
Code P1443 ? Please help 97Cobra 96 - 98 2 April 16th, 2006 05:47 PM



All times are GMT -4. The time now is 10:05 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.