Forgot to grease wheel bearing (vibration started) - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 6 Old September 19th, 2013, 11:05 PM Thread Starter
Hardcore Enthusiast
 
Join Date: Nov 2011
Posts: 1,273
   
iTrader: 0 reviews
Forgot to grease wheel bearing (vibration started)

I remember now when i bought this car i replaced the front right wheel bearing and this year i am getting this awful vibration at 80km/h. I remember now that i forgot to use grease when i installed the bearing, would this cause a vibration? It gets worse when i make right turns, and that is the side i forgot to grease. (i just replaced the tie rod ends). My steering rack is due for replacement as well.

I also dont think the ball joints have been replaced for a long time.

Pi swapped/MHS 2vrb1 Cams/BBK Off-Road Xpipe/Magnaflow Magnapacks/B & M Pro ripper shifter/Eibach Pro kit/BBK CAI/18" FR500s/4.10 gears/Trick Flow Plenum

275rwhp/297rwtq

BigSmith is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old September 19th, 2013, 11:09 PM
I Post Entirely Way Too Much
 
Join Date: Aug 2008
Posts: 21,661
                     
iTrader: 8 reviews
On my old car when i forgot to grease them it fragmented everywhere and eventually locked up the spindle on that side.


Quote:
Originally Posted by crackpotfox View Post
I'm a fucking idiot. I'll do it with my sister.
64 GMC build
BA Mustang is offline  
post #3 of 6 Old September 19th, 2013, 11:10 PM Thread Starter
Hardcore Enthusiast
 
Join Date: Nov 2011
Posts: 1,273
   
iTrader: 0 reviews
Hmm. So you didn't put grease on the hub itself when you slid the piece on? Because thats what i didn't do.

Pi swapped/MHS 2vrb1 Cams/BBK Off-Road Xpipe/Magnaflow Magnapacks/B & M Pro ripper shifter/Eibach Pro kit/BBK CAI/18" FR500s/4.10 gears/Trick Flow Plenum

275rwhp/297rwtq

BigSmith is offline  
post #4 of 6 Old September 19th, 2013, 11:18 PM
MM Fanatic
 
bigjohnstud4200's Avatar
 
Join Date: May 2010
Location: The devil's toe nail, AZ
Posts: 4,709
         
iTrader: 1 reviews
Quote:
Originally Posted by BigSmith View Post
Hmm. So you didn't put grease on the hub itself when you slid the piece on? Because thats what i didn't do.
You should grease the spindle but the actual hub is greased and sealed.

Tuned by Joe@TrickTuners

CMS Stage 1 Cams, 4.10 Gears, TrickFlow 70mm TB & Plenum, MAC Prochamber with Pypes M80's, MGW Shifter, Custom Paint, Cobra Cloth Top, Staggered Chrome 18" Saleen's and Sequential Tails.
bigjohnstud4200 is offline  
post #5 of 6 Old September 20th, 2013, 06:56 AM
Hardcore Enthusiast
 
Join Date: Oct 2011
Location: West Plains, MO
Posts: 1,338
           
iTrader: 1 reviews
Quote:
Originally Posted by bigjohnstud4200 View Post
You should grease the spindle but the actual hub is greased and sealed.
+1

2002 Sonic Blue GT - Full bolt ons - Sold

DD: 2005 Ford F250 Powerstroke. Leveled, 35x12.50's. 4 inch exhaust, EGR delete, S&B intake.

Toy: '06 CBR1000rr - A whole bunch of shit, it hauls ass.
Jason4.6GT is offline  
post #6 of 6 Old September 21st, 2013, 10:47 AM Thread Starter
Hardcore Enthusiast
 
Join Date: Nov 2011
Posts: 1,273
   
iTrader: 0 reviews
Quote:
Originally Posted by Jason4.6GT View Post
+1

Hmm i forgot to do that on the side that the vibration is coming from. It doesn't sound like that would be the issue though.

Pi swapped/MHS 2vrb1 Cams/BBK Off-Road Xpipe/Magnaflow Magnapacks/B & M Pro ripper shifter/Eibach Pro kit/BBK CAI/18" FR500s/4.10 gears/Trick Flow Plenum

275rwhp/297rwtq

BigSmith is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome