P1000 trouble code setting off my check engine?!?!
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack (4) Thread Tools
Old January 8th, 2009, 08:09 PM   4 links from elsewhere to this Post. Click to view. #1
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

P1000 trouble code setting off my check engine?!?!


SO after plugging in my diablosport predator, my o2 check engine went off, and i got this weird error for P1000. I know, P1000 is for when somebody has disconnected your battery or cleared your codes. I don't know whether this was before or after i disconnected my battery to get rid of it...but after i saw this problem, I was told on here to disconnect battery and re-load tune. Still has engine light on....THEN i was told to re-load stock tune, re-load performance tune, disconnect - side of battery, re-connect after power is drained from car, then re-load performance tune. I did. STILL P1000 code and check engine light on. THEN i tried re-loading stock tune, disconnect battery, re-load performance tune. still nothing. wtf?!?! Anyone had this problem or know what could be wrong?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 8th, 2009, 09:47 PM   #2
MM Fanatic
 
limited's Avatar
 
99 limited edition vert
 
Join Date: Mar 2007
Location: Tacoma,Washington
Posts: 3,574
limited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to all
iTrader: 0 reviews
Default

the p1000 code is a drive cycle not complete,it does not light the check eng light.problem is elsewhere
__________________
KB'd 446rwhp/451rwtq, Mustang Dyno http://www.youtube.com/watch?v=3ZDpQ0EEm1M
Tuned by Joe at http://www.tricktuners.com
  Reply With Quote Quick reply to this message
Old January 8th, 2009, 09:51 PM   #3
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

No...thats the only thing that came up on my tuner under trouble codes even the dealer said somehow the P1000 IS setting off my check engine. But it shouldn't be.
  Reply With Quote Quick reply to this message
Old January 8th, 2009, 09:51 PM   #4
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

either way... how do i get rid of it?
  Reply With Quote Quick reply to this message
Old January 9th, 2009, 12:35 AM   #5
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

anyone???? i need help!
  Reply With Quote Quick reply to this message
Old January 9th, 2009, 02:19 PM   #6
MM Fanatic
 
1999 Mustang GT
 
Join Date: Nov 2007
Location: Houston, TX
Posts: 3,959
hardhitter is a jewel in the roughhardhitter is a jewel in the roughhardhitter is a jewel in the roughhardhitter is a jewel in the rough
iTrader: 1 reviews
Send a message via AIM to hardhitter
Default

To do this you need to drive a specific sequence. You cannot start this sequence until at least 8hrs after you flash the car or reset the bat. Drive for at least 20 min on the highway, then drive in the city for >20 min with at least 3 stops where the car idles for a bit.
__________________
Vortech V2 Si

  Reply With Quote Quick reply to this message
Old January 9th, 2009, 02:26 PM   #7
MM.s Used Car Whore
 
svtkidd23's Avatar
 
1999 GT
13.38
 
Join Date: Aug 2008
Location: Colonial Beach Va
Posts: 3,931
svtkidd23 is a glorious beacon of lightsvtkidd23 is a glorious beacon of lightsvtkidd23 is a glorious beacon of lightsvtkidd23 is a glorious beacon of lightsvtkidd23 is a glorious beacon of light
iTrader: 0 reviews
Default

Originally Posted by hardhitter View Post
To do this you need to drive a specific sequence. You cannot start this sequence until at least 8hrs after you flash the car or reset the bat. Drive for at least 20 min on the highway, then drive in the city for >20 min with at least 3 stops where the car idles for a bit.
do what i told you darlin!
__________________
I hate bronys
  Reply With Quote Quick reply to this message
Old January 9th, 2009, 07:24 PM   #8
MM Fanatic
 
limited's Avatar
 
99 limited edition vert
 
Join Date: Mar 2007
Location: Tacoma,Washington
Posts: 3,574
limited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to alllimited is a name known to all
iTrader: 0 reviews
Default

Originally Posted by hardhitter View Post
To do this you need to drive a specific sequence. You cannot start this sequence until at least 8hrs after you flash the car or reset the bat. Drive for at least 20 min on the highway, then drive in the city for >20 min with at least 3 stops where the car idles for a bit.
not true. you can complete a drive cycle within 20 min. and right after you flash the car(recomended). do it all the time on my car when I load the emission tune. I load tune then start car(car must be cold) the fuel level has to be between 1/4 and 3/4 of a tank(3/4 prefered)drive to freeway accelerating briskly to around 45mph from each stop. cruise on freeway at 60 mph and very steady throttle for about 10 miles then go back home. should be cleared(all readiness flags set). you must have a tune with ALL the obdii stuff on,egr,rear o2's and cats on the car etc.

Ford Motor Company Driving Cycle
__________________
KB'd 446rwhp/451rwtq, Mustang Dyno http://www.youtube.com/watch?v=3ZDpQ0EEm1M
Tuned by Joe at http://www.tricktuners.com
  Reply With Quote Quick reply to this message
Old January 9th, 2009, 09:20 PM   #9
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

OBD stuff on??? I have it all of because I have no cats. after i finish this car i re-tune and turn the OBD stuff back off so that i will have no check engine?
  Reply With Quote Quick reply to this message
Old January 9th, 2009, 11:15 PM   #10
Regular
 
spetsnaz103's Avatar
 
2003 Ford Mustang Gt
 
Join Date: Dec 2006
Location: Sacramento, Ca
Posts: 133
spetsnaz103 is an unknown quantity at this point
iTrader: 0 reviews
Send a message via MSN to spetsnaz103
Default

Vehicle is new from the factory.
Battery or PCM had recently been disconnected.
An OBD monitor failure had occurred before completion of an OBD drive cycle.
PCM DTCs have recently been cleared with a scan tool.
PTO circuit is shorted to VPWR or B+ or PTO is on during testing.
__________________
1. MAC Cold Air Intake
2. BBK 70mm Throttle Body
3. Trickflow Plenum
4. BBK Shorty Headers
5. Bassani O/R Xpipe
6. Slp Lm1s
7. Cobra Front Brakes
8. Richmond 4.10's
9. Sniper Tuned
SOON TO GET=SUSPENSION
  Reply With Quote Quick reply to this message
Old January 10th, 2009, 01:10 AM   #11
Hardcore Enthusiast
 
trueblue02GT's Avatar
 
2002 Mustang GT
eventually @ something
 
Join Date: Aug 2008
Location: Your mom's cooter
Posts: 1,979
trueblue02GT will become famous soon enough
iTrader: 0 reviews
Default

I know what P1000 is...i want to know how to get rid of it lol. I tried what svtkid said and it didnt work. i disconnected battery for 35 minutes, re-tuned, let idle for 20 minutes, drove on it normal. check engine went back on it 10 minutes. Could it be a check engine problem that my predator can't recognize? Maybe the P1000 is coming up because I noticed it only shows under trouble codes AFTER i clear trouble codes otherwise it says there are none. P1000 the dealer told me is battery has been disconnected recently or someone's been messin with ur car nd cleared ur codes...help. lol. i just want the stupid light off!
  Reply With Quote Quick reply to this message
Old January 10th, 2009, 01:23 AM   #12
Banned
 
 
Join Date: Jun 2007
Location: Bedford VA
Posts: 837
2002BLGT is on a distinguished road
iTrader: 0 reviews
Send a message via AIM to 2002BLGT Send a message via Yahoo to 2002BLGT
Default

leave the battery cable alone , no need to unhook it , car will fix it self as you drive it , leave the battery cable hooked up , clear your codes with the predator , and just drive the car as normal , no need to reflash , no need to keep disconnecting the battery , thats whats making it keep coming back , just drive the car some .....after a few drive cycles it will clear itself off if it comes back after clearing the DTCs with the predator .....
  Reply With Quote Quick reply to this message
Old January 10th, 2009, 03:19 AM   #13
MM Fanatic
 
1999 Mustang GT
 
Join Date: Nov 2007
Location: Houston, TX
Posts: 3,959
hardhitter is a jewel in the roughhardhitter is a jewel in the roughhardhitter is a jewel in the roughhardhitter is a jewel in the rough
iTrader: 1 reviews
Send a message via AIM to hardhitter
Default

Originally Posted by limited View Post
not true
okay whatever that's what my (our) tuner told me to do and it worked.. i think the main thing is to drive it on the freeway for a while
__________________
Vortech V2 Si

  Reply With Quote Quick reply to this message
Old January 10th, 2009, 04:13 AM   #14
MM Fanatic
 
UnixHH's Avatar
 
2003 Saleen S281
 
Join Date: Nov 2008
Location: Houston, Tx
Posts: 4,266
UnixHH is a glorious beacon of lightUnixHH is a glorious beacon of lightUnixHH is a glorious beacon of lightUnixHH is a glorious beacon of lightUnixHH is a glorious beacon of lightUnixHH is a glorious beacon of light
iTrader: 0 reviews
Send a message via Yahoo to UnixHH
Default

and this my friends is why you get a chip and have it dyno tuned
__________________


480RWHP 450RWTQ 15psi @ 15* on 91 octane
  Reply With Quote Quick reply to this message
Old January 10th, 2009, 04:19 AM   #15
Regular
 
Techniq's Avatar
 
2004 Mustang Mach 1
Will Run After Build!
 
Join Date: Nov 2008
Location: Belleview, FL
Posts: 364
Techniq is on a distinguished road
iTrader: 0 reviews
Send a message via AIM to Techniq
Default

Ugh.... shoulda went SCT...
__________________
5.0L Cast Iron block/Forged internals-Melling Oil Pump w/Billet Gears-BBK Twin 65mm Throttle Body-BBK Longtube Headers-BBK O/R "x" Pipe- Maganflow Cats-B&M Sport Short Throw-Eibach Drag-Launch Springs-And Some More...Hope to run new set-up soon.
  Reply With Quote Quick reply to this message
Old October 25th, 2011, 04:38 PM   #16
Regular
 
.:sick_stang04:.'s Avatar
 
2004 4.6L V8 Mustang GT
 
Join Date: Jun 2010
Location: Agoura Hills, CA
Posts: 139
.:sick_stang04:. is on a distinguished road
iTrader: 0 reviews
Default

the p1000 is a tattle-tale code...it comes on to show the computers have been tampered with...the only way to clear the code is to reset the evap and run the full driving cycle.
Ford Motor Company Driving Cycle
__________________

.: Drive Fast, Take Chances :.
  Reply With Quote Quick reply to this message
Old October 25th, 2011, 04:44 PM   #17
Head Unicorn
 
bulloch27's Avatar
 
2003 Mustang Fauxbra
N/T @ Fast
 
Join Date: Jan 2011
Location: Statesboro, Ga
Posts: 5,039
bulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud ofbulloch27 has much to be proud of
iTrader: 0 reviews
Default

Thread almsot 3 years old..... hope they've figured this out by now.
__________________

03 Silver Fauxbra; 06 Legend Lime GT, 89 Outlaw 10.5W Coupe, 93 Teal Cobra, 93 Red GT, 93 Teal LX
Unicorn Club Founding Member
  Reply With Quote Quick reply to this message
Old October 25th, 2011, 08:07 PM   #18
Regular
 
.:sick_stang04:.'s Avatar
 
2004 4.6L V8 Mustang GT
 
Join Date: Jun 2010
Location: Agoura Hills, CA
Posts: 139
.:sick_stang04:. is on a distinguished road
iTrader: 0 reviews
Default

yea, i just had this same problem so i updated the page. i had to smog my car but that code popped up. everyone said the p1000 code is a driving code and you just have to put mileage on the car. thats half true. if you tamper with your car, that code is brought up to show mechanics that the cars computer is not stock. i followed the step by step instructions to reset your evap, tok my car in and it was smogged no problem. after i reloaded my performance tune back on and sure enough the p1000 code is back.
__________________

.: Drive Fast, Take Chances :.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/99-04/104640-p1000-trouble-code-setting-off-my-check-engine.html
Posted By For Type Date
Steeda cai and sct tune! Wow!!!! This thread Refback April 13th, 2014 02:21 PM
Ford Trouble Code P1000 This thread Refback December 22nd, 2012 05:44 PM
Live Mobile Search This thread Refback June 17th, 2012 04:43 PM
P1000 Trouble Code_Search The World This thread Refback July 16th, 2011 05:21 PM

Threads Similar to: P1000 trouble code setting off my check engine?!?!
Thread Thread Starter Forum Replies Last Post
Check engine light trouble codes thewaste510 5.0 Mustangs 0 December 1st, 2008 03:39 PM
Check engine light code adam0421 2005 - 2010 2 September 28th, 2008 12:05 PM
p1000 touble code and motor won't start texasd18e 99 - 04 29 September 18th, 2008 12:07 PM
undefined check engine light code!?!?!?!? 94pacecarSVT 96 - 98 3 May 3rd, 2008 06:53 PM
check engine light code with no defenition??? 94pacecarSVT 99 - 04 1 May 2nd, 2008 08:56 AM



All times are GMT -4. The time now is 05:37 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.