'CD error' on head unit - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 18 Old November 5th, 2009, 02:58 PM Thread Starter
Hardcore Enthusiast
 
ZenMGT's Avatar
 
Join Date: Oct 2009
Location: Boca
Posts: 1,404
   
iTrader: 1 reviews
'CD error' on head unit

So I just tried putting a cd into the in-dash 6 cd player/head unit (stocker) for the first time = FAIL. ('02 GT)

Won't eject any cds - just says CD ERROR across it.
Can't select a CD (1-6),,,or do anything with a CD basically. Radio works fine,,all other controls work.

Just wondering if there's ANY fix to this (rebootsky / reset of some type)?

Thanks,

GMS intake & plenum, 70mm frpp tb, UPR ss w/rockcrusher, UPR o/r X, frpp 3.73s, Predator'd
boringly stock........but running well
LZR RED CREW#15
ZenMGT is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old November 5th, 2009, 03:02 PM
Enthusiast
 
GTermi's Avatar
 
Join Date: Mar 2009
Location: Fort Worth
Posts: 640
 
iTrader: 0 reviews
Give it a few love taps on the side.lol. my crappy 6 disc jams all the time and i just hit it a few times and it works

My Car- 2004 Mustang GT

Her Car- 2011 V6 Auto Premium

Saving up for either a 2009 Shelby GT500 or a 2011 5.0...Can't decide!
GTermi is offline  
post #3 of 18 Old November 5th, 2009, 03:07 PM
Hardcore Enthusiast
 
Blitz34's Avatar
 
Join Date: Jan 2008
Location: Louisiana
Posts: 1,875
   
iTrader: 13 reviews
Like said above, you could hit it, but that stopped working for me. I also have this problem and also have an 02' GT. I removed the whole unit and took the face off and un-jammed the discs. I left the screws that hold the face on so if it does it again I can remove the trim bezels and the face without completely pulling the unit out anymore.

Is there an actual fix? Not really. Its poor ford engineering. Go get a double den touchscreen unit and you'll be happier. I don't really see a point in trying to fix it though. Mine always does it after un-jamming it. It will work a while then quit again.

Blitz34 is offline  
post #4 of 18 Old November 5th, 2009, 03:10 PM
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 20,517
                     
iTrader: 25 reviews
Mine did that while I was driving. I pulled over shut the car off, and tried and it worked. You could try disconecting the battery.


NA 11.58 @ 122.13
CPR 76/83 Turbo Coming soon!
Shaun13GT/CS is online now  
post #5 of 18 Old November 5th, 2009, 03:13 PM
Hardcore Enthusiast
 
Blitz34's Avatar
 
Join Date: Jan 2008
Location: Louisiana
Posts: 1,875
   
iTrader: 13 reviews
^ forgot to mention that. at random times when the unit receives power( when starting the car) the unit will try to read/ load the discs. sometimes it will un-jam and sometimes it doesn't. But its not a power issue so the battery thing really wouldn't help anymore than me un-plugging mine.

Blitz34 is offline  
post #6 of 18 Old November 5th, 2009, 03:14 PM
2009 ROTY
 
AzSonicSnake's Avatar
 
Join Date: Aug 2008
Location: North Phoenix,AZ
Posts: 5,646
                 
iTrader: 1 reviews
Send a message via AIM to AzSonicSnake Send a message via MSN to AzSonicSnake
sometimes that works for mine as well, well, except the two times it did not because it just decided to nom nom on my cd's! ugh. only burned discs in that pos now!


MM Cobra Club #25 My Autolog Profile
AzSonicSnake is offline  
post #7 of 18 Old November 5th, 2009, 03:21 PM
Hardcore Enthusiast
 
Blitz34's Avatar
 
Join Date: Jan 2008
Location: Louisiana
Posts: 1,875
   
iTrader: 13 reviews
^ Agreed. If the radio portion of it didn't work either I prolly would have taken it out and experimented on the disc changer to maybe make it work without fail, but since it's a little drive to school I'd miss my morning tunes if I broke it.

Blitz34 is offline  
post #8 of 18 Old November 5th, 2009, 03:30 PM
Resident DJ
 
Lefty's Avatar
 
Join Date: Jun 2007
Location: Mechanicsburg, PA
Posts: 37,614
                     
iTrader: 17 reviews
The 460 unit sucks ass. Once it gives you any sort of error, or difficulty it'll just give you more problems from then on out. My advice to you; give it the finger, rip it out, and put a nice aftermarket one in.


Trust me.




2009 Infiniti G37S Coupe (the daily)
2006 Yamaha R6 50th Anniversary Edition (the other toy)
Lefty is offline  
post #9 of 18 Old November 5th, 2009, 03:34 PM
Regular
 
LAWNDART02's Avatar
 
Join Date: Aug 2008
Location: Detroit
Posts: 348
 
iTrader: 0 reviews
BTW-
I found that my fails if I hit the EJECT button, then try to move to a different disc before it completley ejects.
You'd think I'd learn the first time to be patient..


02 2v 5sp-
Engine No.3-TFS heads, 10lb KB 2.1L I/C, 90MAF, 75mm TB, Diamond Pistons, Eagle Rods, Cobra crank, Crower cams, FLSFC's, BBK Mid, Magnaflow C/B, NT555R's, MGW shift, 495/480

12.6 @ 114
LAWNDART02 is offline  
post #10 of 18 Old November 5th, 2009, 03:47 PM
Like a Boss
 
8t6gt's Avatar
 
Join Date: Apr 2007
Location: Gods country. Nordern Michigan eh
Posts: 22,799
                     
iTrader: 2 reviews
Mine quit working for like a week and the door was stuck open, then all of the sudden when I started the car one day out pops a cd and the door closed and it works fine now
8t6gt is offline  
post #11 of 18 Old November 5th, 2009, 03:50 PM Thread Starter
Hardcore Enthusiast
 
ZenMGT's Avatar
 
Join Date: Oct 2009
Location: Boca
Posts: 1,404
   
iTrader: 1 reviews
OM NOM NOM is right...lol

Thanks for all the responses guys. I gotta feeling I have cd player with 6 cds of the previous owner

I have not completely disconnected pwr from the battery,,,I'll try that next. I'll give it a good *whack* too.

...but ya,,might be pulling it off and slap'n in something else.

...ticks me off I didn't notice that when I bought it,,I would have had the dealer fix it too.

GMS intake & plenum, 70mm frpp tb, UPR ss w/rockcrusher, UPR o/r X, frpp 3.73s, Predator'd
boringly stock........but running well
LZR RED CREW#15
ZenMGT is offline  
post #12 of 18 Old November 5th, 2009, 04:07 PM
2013 5.0 Deep Impact Blue
 
johnnyt03gt's Avatar
 
Join Date: Sep 2008
Location: DALLAS TX
Posts: 615
 
iTrader: 0 reviews
last time that happened to me i took out head unit removed back plate turns out it eat
4CD's i used a butcher knife to get em out the cd's inside will get f up but ur able to save radio

BTW
ever noticed how some of ur cd's go missing? this is why

cows are beautiful,
johnnyt03gt is offline  
post #13 of 18 Old November 5th, 2009, 04:11 PM
Hardcore Enthusiast
 
Blitz34's Avatar
 
Join Date: Jan 2008
Location: Louisiana
Posts: 1,875
   
iTrader: 13 reviews
I had a cd from the previous owner. They had awful taste in music too. absolutely the WEIRDEST combo of music on one cd.

Blitz34 is offline  
post #14 of 18 Old November 5th, 2009, 07:44 PM
Regular
 
wrr1020's Avatar
 
Join Date: Sep 2009
Location: So Cal
Posts: 430
 
iTrader: 0 reviews
Mine did the same, i got tired of it and all the radio plays half the time here is commercials so i just bought a touch screen Pioneer, fits perfectly.

http://i44.tinypic.com/2sh1g.jpg

Last edited by wrr1020; November 5th, 2009 at 07:48 PM.
wrr1020 is offline  
post #15 of 18 Old November 6th, 2009, 07:55 AM
Moderator
 
03SonicBoom's Avatar
 
Join Date: Jul 2008
Location: Indiana
Posts: 10,063
                     
iTrader: 0 reviews
If you have a broken one and aren't using it I wouldn't mind getting in and figuing why it jams to fix it.

03SonicBoom is offline  
post #16 of 18 Old November 6th, 2009, 08:03 AM
Hardcore Enthusiast
 
R3dFyre02's Avatar
 
Join Date: Aug 2007
Posts: 1,170
     
iTrader: 2 reviews
I have a working one sitting in my shed. nad all three amps as well. just taking up space... If anyone is looking to replace theirs with another stock one. never had any issues with it.



02GT - Blown motor
86LX 3.8TBI auto replacement daily driver


How to retrofit HID's
R3dFyre02 is offline  
post #17 of 18 Old November 6th, 2009, 10:07 AM Thread Starter
Hardcore Enthusiast
 
ZenMGT's Avatar
 
Join Date: Oct 2009
Location: Boca
Posts: 1,404
   
iTrader: 1 reviews
I'm interested in replacing it with something other then stock. I don't want it to happen again. Once replaced, I'll be happy to donate it to someone if they're interested.

Right now I have blow some money on new rotors, and getting the trans./diff serviced.

GMS intake & plenum, 70mm frpp tb, UPR ss w/rockcrusher, UPR o/r X, frpp 3.73s, Predator'd
boringly stock........but running well
LZR RED CREW#15
ZenMGT is offline  
post #18 of 18 Old November 6th, 2009, 10:18 AM
Regular
 
mmikeclass06's Avatar
 
Join Date: Aug 2007
Location: georgetown, tx
Posts: 444
 
iTrader: 0 reviews
Quote:
Originally Posted by R3dFyre02 View Post
I have a working one sitting in my shed. nad all three amps as well. just taking up space... If anyone is looking to replace theirs with another stock one. never had any issues with it.
what do you want for it? shipped to 78633, TX. our 6 disk in our 03 f350 stopped working. after 6 months of love taps on the dash.


97' 3.8 to 4.6 swap all stock
67' mustang gt coupe
88' ranger, just a clean ass truck
48' jeep cj2 the work hogg
mmikeclass06 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome