Coil pack install?? - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 5 Old May 8th, 2010, 03:13 PM Thread Starter
Hardcore Enthusiast
 
takiller's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,194
 
iTrader: 1 reviews
Coil pack install??

Hey guys im installing my coil packs right now and im down to the last 2...BUT the bolt just keeps turning and it wont come out. has anyone else ran into this issue? did you guys just use some pliers to hold it down and then unbolt it? Both the last ones are doing the same thing..any advice??

C&L CAI, 75 TB, Plenum, O/R H Pipe, SLP LM1's (Dumped), Eibach SS, Tokico S/S, Moser 31 Splines, Cobra Diff, FRPP 410's, XCal 3 93 Tune
takiller is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old May 8th, 2010, 03:27 PM
MM Fanatic
 
energiesource's Avatar
 
Join Date: Oct 2006
Location: Up der in canada eh
Posts: 3,528
 
iTrader: 1 reviews
well hopefully you didnt strip the heads.. you can just try pulling on the coil pack as you unbolt it, but i wouldnt try prying on it

2000 Mustang GT, 417hp/421tq, P1SC @ 6 psi(?), Custom grind cams, Steeda Triax shifter, SLP LM2, MAC L/T and O/R H-pipe. 18x9/10 Flat Black FR500's, Mach C-pillars, bullitt side scoops/skirts.

energiesource is offline  
post #3 of 5 Old May 8th, 2010, 03:36 PM Thread Starter
Hardcore Enthusiast
 
takiller's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,194
 
iTrader: 1 reviews
im not sure what its called but it like it has one of those things in place so when you try and unbolt the bolt it just keeps turning but deosnt come out. i cant think of it for the life of me...is it possible??if you know what im talking about.

C&L CAI, 75 TB, Plenum, O/R H Pipe, SLP LM1's (Dumped), Eibach SS, Tokico S/S, Moser 31 Splines, Cobra Diff, FRPP 410's, XCal 3 93 Tune
takiller is offline  
post #4 of 5 Old May 8th, 2010, 03:44 PM Thread Starter
Hardcore Enthusiast
 
takiller's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,194
 
iTrader: 1 reviews
Quote:
Originally Posted by energiesource View Post
well hopefully you didnt strip the heads.. you can just try pulling on the coil pack as you unbolt it, but i wouldnt try prying on it


nah the heads are fine and ive been carefull...im just dumbstruck why it just keeps turning and it wont come out. (and yes ive made sure its the right direction for removal ) the ones on there right now are factory.....and the other ones came out no prob.....clueless.....

C&L CAI, 75 TB, Plenum, O/R H Pipe, SLP LM1's (Dumped), Eibach SS, Tokico S/S, Moser 31 Splines, Cobra Diff, FRPP 410's, XCal 3 93 Tune
takiller is offline  
post #5 of 5 Old May 8th, 2010, 04:23 PM Thread Starter
Hardcore Enthusiast
 
takiller's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,194
 
iTrader: 1 reviews
alright guys...got em out and switched. when i started the car it smoke a little...not much at all...is that normal after switching out the coil packs??? maybe cuz its more spark than its used to???

C&L CAI, 75 TB, Plenum, O/R H Pipe, SLP LM1's (Dumped), Eibach SS, Tokico S/S, Moser 31 Splines, Cobra Diff, FRPP 410's, XCal 3 93 Tune
takiller is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome