Theft Light Flashing After Pulling The Motor And Car Wont Start. Help - Forums at Modded Mustangs
LinkBack Thread Tools
post #1 of 4 Old June 21st, 2010, 10:37 PM Thread Starter
Join Date: Apr 2010
Posts: 177
iTrader: 1 reviews
Theft Light Flashing After Pulling The Motor And Car Wont Start. Help

Hey guys, just put the motor back in, and now when i go to start it it cranks and will never fire up. The theft light is blinking rapidly on the dash, could this have anything to do with it? if so what can i do to fix it? Also, some o2 sensors are not connected in the exhaust pipes yet, as i dont want to continue till i can make sure the car will at least run. We pulled the motor and upon putting it in ran into this problem. Anyone know any way to reset the PATS system, or how to disable it? or is the theft light supposed to be blinking? havent had the car running for over a month so i forget if that happened when i usually started it up. But, i dont think it did. ANY help is appreciated!
tkrizzy3 is offline  
Sponsored Links
post #2 of 4 Old June 21st, 2010, 10:48 PM
Hardcore Enthusiast
Join Date: Mar 2010
Location: North Carolina
Posts: 2,599
iTrader: 1 reviews
You tripped the PATS system, that's why the theft light is blinking. Did you swap out the ECU or gauge cluster with the engine? They must be matched together.

I had a shop install an aftermarket alarm and remote start into my old GT, and somehow they triggered the PATS while installing the remote start, and the only way to get the car to start was to take it to the dealer and have the PATS reprogrammed. I could have gotten it tuned and disabled PATS in the tune and started it, but they screwed it up, so they paid to get it fixed at the dealer.
Bullitt5339 is offline  
post #3 of 4 Old June 21st, 2010, 10:53 PM Thread Starter
Join Date: Apr 2010
Posts: 177
iTrader: 1 reviews
well i did not swap out ecu or gauges put i figured thats what happened with the pats system. Only way to fix it is go to a dealer? is it possible to have a locksmith do it?
tkrizzy3 is offline  
post #4 of 4 Old June 21st, 2010, 11:17 PM
MM Fanatic
0949er's Avatar
Join Date: Apr 2010
Location: Charlotte
Posts: 3,429
iTrader: 0 reviews
dealer or a hand held tuner


Vortech V1 T-Trim @ 7.5 PSI (tuned down)
Comp Cams XE270-AH
+ See Garage

432 rwhp / 396 rwtq 02/27/2011
**It takes ~$60 a rwhp (over stock) for a 99-04 Mustang GT.** Do the Math
0949er is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome