my car bogs down at WOT but not 1/4 throttle???
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old August 11th, 2010, 06:21 AM   #1
Regular
 
Broke4.6's Avatar
 
 
Join Date: May 2010
Location: Sacramento
Posts: 84
Broke4.6 is on a distinguished road
iTrader: 0 reviews
Default

my car bogs down at WOT but not 1/4 throttle???


sooo ive beent trying to figure out this idle issue with my car and still havent came up with anything...and now the car is having this issue...if slowly rev the motor it goes all the way up to rev limiter...if you got WOT it stops at 3500-4000rpms and seriously sounds like a 2 step under water and just bogs baaaaad!! what could it be?

seriously...dont anyone say anything about coilpacks or injectors...cause really...theres NO PROBLEM there..ive replaced them more than 6 times with new ones in hopes of finding my idle issue!! no problem there
__________________

01 GT - 32v swap - Bassani - Spec - Mac
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 11th, 2010, 09:49 AM   #2
All Homo All The Time
 
Nightmare69's Avatar
 
2003 Mustang GT
Whatever you run plus 5 seconds
 
Join Date: May 2010
Location: East Texas
Posts: 2,640
Nightmare69 has a spectacular aura aboutNightmare69 has a spectacular aura about
iTrader: 1 reviews
Default

fuel filter?
__________________
BLACK STANG CREW MEMBER #30



  Reply With Quote Quick reply to this message
Old August 11th, 2010, 10:02 AM   #3
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

clean your MAF? fuel pressure regulator?
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 11:17 AM   #4
Hardcore Enthusiast
 
andrewskaggs's Avatar
 
2003 Mustang GT
8.20@81.24 (1/8)
 
Join Date: Apr 2010
Location: Henderson, TN
Posts: 1,313
andrewskaggs is a jewel in the roughandrewskaggs is a jewel in the roughandrewskaggs is a jewel in the rough
iTrader: 5 reviews
Default

Is this on the stock tune?
__________________


SLP :: SCT :: Eaton :: Maximum Motorsports :: Baseline Suspensions :: Strange Engineering

MM Bracket Racing Crew
BAMA Performance Drag Team #1

Project Thread :: YouTube Channel
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 11:36 AM   #5
Regular
 
04 GT 5.4 DOHC Twin 67mm
 
Join Date: Aug 2010
Posts: 225
steweod will become famous soon enough
iTrader: 0 reviews
Default

there could be several things wrong. MAF, fuel filter, fuel pump may be acting up, or your ECM going bad. or if you have a chip the chip could be loose. hope its not the ecm cause that is expensive but they can cause some wierd problems. or haha mine would do that when i had water in my fuel. have you tried a bottel of HEAT
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 11:38 AM   #6
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

yeah I would to easy things first. try cleanign you MAF with electrical parts cleaner. check your fuel pressure at the rail and compare to factory specs, change fuel filter (if avent already). an pray its not the ECM
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 02:18 PM   #7
Regular
 
Broke4.6's Avatar
 
 
Join Date: May 2010
Location: Sacramento
Posts: 84
Broke4.6 is on a distinguished road
iTrader: 0 reviews
Default

brand new injectors,fuel filter and fuel pump are in this car...no tune or anything like that are on the car! ima try cleanin the maf but uhh...could it be the ecm...like maybe thats my problem on why the car doesnt idle right< wish there was a way of knowing
__________________

01 GT - 32v swap - Bassani - Spec - Mac
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 02:24 PM   #8
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

IAC? for the idleing issue? and i would find/borrow another ECM and plug it in and see how it runs. that would be an easy test.
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 02:25 PM   #9
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

another thought. my friend had problems with his car idleing. and he drilled a small hoe in the throttle blade. fixed the "not idling issue"
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 02:29 PM   #10
!FACEPLATED!
 
F8L GT's Avatar
 
2002 Mustang GT
7.84 @ 86.01
 
Join Date: Jul 2008
Location: Upper Michigan
Posts: 15,325
F8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond repute
iTrader: 13 reviews
Send a message via MSN to F8L GT
Default

Originally Posted by Willy Mo View Post
IAC? for the idleing issue? and i would find/borrow another ECM and plug it in and see how it runs. that would be an easy test.
you cant just swap ECMs in these cars. Its not that simple. I say since you have a new pump, and filter that it could be the FPDM
__________________

MM Bracket Racing Crew Co-Founder

  Reply With Quote Quick reply to this message
Old August 11th, 2010, 02:34 PM   #11
Regular
 
Broke4.6's Avatar
 
 
Join Date: May 2010
Location: Sacramento
Posts: 84
Broke4.6 is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by F8L GT View Post
you cant just swap ECMs in these cars. Its not that simple. I say since you have a new pump, and filter that it could be the FPDM
is that the one under the pass side fender??

i appreciate your guys input...just wish i could have someone look at it and figure the problem out...im honestly tired of throughing different parts at it hoping it'll fix it

Originally Posted by Willy Mo View Post
another thought. my friend had problems with his car idleing. and he drilled a small hoe in the throttle blade. fixed the "not idling issue"
thats a good idea...but the car idles fine just on 7 cylinders lol
__________________

01 GT - 32v swap - Bassani - Spec - Mac
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 03:50 PM   #12
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

so you have a dead cylinder. It takes 3 things to make compustion, air/fuel mixture, spark, and compression. so if you ruled out spark and fuel then check your compression.
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 03:51 PM   #13
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

Originally Posted by F8L GT View Post
you cant just swap ECMs in these cars. Its not that simple. I say since you have a new pump, and filter that it could be the FPDM
I know its PITA to get to the ECM. but why cant you? if you found one from a car with the same options whay couldnt you swap it and see if its teh problem?
__________________
  Reply With Quote Quick reply to this message
Old August 11th, 2010, 03:52 PM   #14
MM Fanatic
 
Willy Mo's Avatar
 
2002 Mustang GT
 
Join Date: Sep 2008
Location: MO
Posts: 4,549
Blog Entries: 1
Willy Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really niceWilly Mo is just really nice
iTrader: 2 reviews
Default

Originally Posted by Broke4.6 View Post
is that the one under the pass side fender??

i appreciate your guys input...just wish i could have someone look at it and figure the problem out...im honestly tired of throughing different parts at it hoping it'll fix it


thats a good idea...but the car idles fine just on 7 cylinders lol
what do you do to make it only run on 7 cylinders?
__________________
  Reply With Quote Quick reply to this message
Old August 12th, 2010, 03:19 AM   #15
Regular
 
Broke4.6's Avatar
 
 
Join Date: May 2010
Location: Sacramento
Posts: 84
Broke4.6 is on a distinguished road
iTrader: 0 reviews
Default

i dont do anything to it to make it run that way...you replace the plug and it does it on its own!!

ive already checked compression..its 200 accross the board on every cylinder! soooo thats ruledout too lol
__________________

01 GT - 32v swap - Bassani - Spec - Mac
  Reply With Quote Quick reply to this message
Old August 12th, 2010, 03:24 AM   #16
!FACEPLATED!
 
F8L GT's Avatar
 
2002 Mustang GT
7.84 @ 86.01
 
Join Date: Jul 2008
Location: Upper Michigan
Posts: 15,325
F8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond reputeF8L GT has a reputation beyond repute
iTrader: 13 reviews
Send a message via MSN to F8L GT
Default

Originally Posted by Willy Mo View Post
I know its PITA to get to the ECM. but why cant you? if you found one from a car with the same options whay couldnt you swap it and see if its teh problem?
PATS, the instrument cluster, key and ecu are all linked together. U can just swap out one and expect it to start
__________________

MM Bracket Racing Crew Co-Founder

  Reply With Quote Quick reply to this message
Old August 12th, 2010, 04:09 AM   #17
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

Originally Posted by Willy Mo View Post
I know its PITA to get to the ECM. but why cant you? if you found one from a car with the same options whay couldnt you swap it and see if its teh problem?
all ford modules have to be programed into a car/truck using the IDS system.
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old August 12th, 2010, 04:17 AM   #18
Regular
 
04 GT 5.4 DOHC Twin 67mm
 
Join Date: Aug 2010
Posts: 225
steweod will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by 86er View Post
all ford modules have to be programed into a car/truck using the IDS system.
yeah i found that our when i swaped my ecu and i highly recomend just calling a local locksmith to come out and do the programing and not take it to the dealer ship cause they will rape you on charges....also have you tried hooking a volt meter to the coil of the dead cylinder to see if it is even getting power
__________________
  Reply With Quote Quick reply to this message
Old August 12th, 2010, 04:22 AM   #19
Regular
 
Broke4.6's Avatar
 
 
Join Date: May 2010
Location: Sacramento
Posts: 84
Broke4.6 is on a distinguished road
iTrader: 0 reviews
Default

lol..yes ive tried a volts meter...everythings getting power!

put a fuel pressure gauge on it today....its drops baad as soon as it see's any RPM...so its somewhere in my fuel system..gona drop the tank this wknd and inspect for any pin holes in the system!
__________________

01 GT - 32v swap - Bassani - Spec - Mac
  Reply With Quote Quick reply to this message
Old August 12th, 2010, 05:03 AM   #20
Regular
 
04 GT 5.4 DOHC Twin 67mm
 
Join Date: Aug 2010
Posts: 225
steweod will become famous soon enough
iTrader: 0 reviews
Default

good luck i hope it is something simple like a pinched line or somthing
__________________
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: my car bogs down at WOT but not 1/4 throttle???
Thread Thread Starter Forum Replies Last Post
HeLP PLZ!! MY95 Mustang has a Slow Throttle Response and Bogs In Low RPM's!!! KinGJm4 V6 Mustangs 0 May 28th, 2010 09:32 PM
Car turns off in neutral after WOT 96SNAKE 4V / SVT 73 January 25th, 2010 04:33 PM
car bogs when its reved CobraStang161 4V / SVT 6 July 31st, 2009 05:52 PM
car sputters under throttle lilmarc1988 99 - 04 13 June 7th, 2009 10:42 AM
Bogs down when warm JasonMarshall 5.0 Mustangs 11 June 6th, 2008 11:05 PM



All times are GMT -4. The time now is 04:14 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.