Signs of a bad tensioner? Shredding belts
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack (3) Thread Tools
Old November 2nd, 2010, 08:19 PM   3 links from elsewhere to this Post. Click to view. #1
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Signs of a bad tensioner? Shredding belts


The other day, Friday I was driving. Very casual, all of a sudden my belt shreds...wtf? I put it on like 2 weeks ago and it was fine. Before I was having an issue just tearing 1 rib off, now it shredded this one.

Had to pay for a tow truck because It was trafficy and had no power steering/brakes/water pump. That was $110. Fuckin rediculous.

Anyways latley when I start the car up, at idle, I can hear this squeaking sound or a chirping noise (no not the TOB lol) So could my tensioner be the cause to the belts ripping? Or tearing one rib off.

BTW, I ran a 107.38 belt, tore off a rib, then a 107.5 belt, tore off a rib (both closest to timing cover) then back to a 107.38 and this one shredded completley now I have a 107.5 again.

Anyone have any ideas? Pulley alignment seems dead on. Theres no shaft play on the blower. Im at a loss though.
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 2nd, 2010, 08:23 PM   #2
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

did the squeak/noise only happen on cold starts or any start, and did it go away or get worse when rpms were given to the engine?
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 08:33 PM   #3
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

More so when its cold, and it went away as the motor got warm. Or like 10 minutes after anyways
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 08:44 PM   #4
Who is John Galt?
 
Eagle2000GT's Avatar
 
2000 Mustang GT
12.73@111.36
 
Join Date: Aug 2007
Location: Shelbyville, IN
Posts: 9,129
Eagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond repute
iTrader: 1 reviews
Default

Damn, I thought you had that figured out. If all of the pulleys are aligned then something else is putting stress on the belt. A bad bearing in a pully might do that. Just a guess. Do all your pulleys spin freely?
__________________
ProCharger P-1SC, 9 psi, STD 396/383; Uncorrected 388/375; SAE 383/370.
Mods listed in Garage: http://www.moddedmustangs.com/forums...-member-11329/
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 08:46 PM   #5
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Should the supercharger pulley spin freely too? Im gonna go check real quick
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 08:50 PM   #6
Who is John Galt?
 
Eagle2000GT's Avatar
 
2000 Mustang GT
12.73@111.36
 
Join Date: Aug 2007
Location: Shelbyville, IN
Posts: 9,129
Eagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond reputeEagle2000GT has a reputation beyond repute
iTrader: 1 reviews
Default

On mine there is a little resistance. It's self lubricated so its spinning oil as well as everything else. I don't know what a Vortech is suppose to do.
__________________
ProCharger P-1SC, 9 psi, STD 396/383; Uncorrected 388/375; SAE 383/370.
Mods listed in Garage: http://www.moddedmustangs.com/forums...-member-11329/
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 08:59 PM   #7
I Post Entirely Way Too Much
 
BakerFX4's Avatar
 
 
Join Date: Dec 2007
Location: Louisiana
Posts: 16,245
BakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud ofBakerFX4 has much to be proud of
iTrader: 15 reviews
Default

ive actually had the idler behind my blower catch on fire! The stock idler wore out and caught on fire. I had noticed some squeaking not long before too but didnt know WTF? Well.... i found out at a red light with smoke coming out from under the hood!
__________________

4.75 MMR 900se
Livernois ported heads
HP 292s blower cams
Procharger D1sc at 20+ psi
IW 15% OD pulley
(and more bolt ons)
E85

Tune/numbers coming shortly!!
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:05 PM   #8
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

start it up and then spray the tensioner pulley with like wd40, if it goes away, change the tensioner or just the pulley. If it still squeaks, spray the other pulleys until you find the one that stops squeaking when sprayed.
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:06 PM   #9
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Thanks for the info. All my pulleys spin freely. Just checked. No resistence on them. Next time I start it up Ill have to see if its the tensioner. I may replace that just to be safe. Its only like $35
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:07 PM   #10
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Originally Posted by 86er View Post
it sounds like the tensioner, take the belt off and see how much resistance the tensioner gives you when you move it
The belt is totally off now, so just see how hard it is to pull up on?
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:12 PM   #11
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

Originally Posted by Shaun03GT View Post
The belt is totally off now, so just see how hard it is to pull up on?
damn son, quick on the reply, lol even on the edit lol. This is tough to explain, but here I go. The tensioner should give a decent resistance, but nothing hulk mad strength to move, if it moves with very little effort, the springs starting to wear. But if its shredding belts, its prob gonna be the pulley on the tensioner and not so much the spring, but if the belts off, doesnt hurt to check
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:15 PM   #12
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

lmao. I know I hit the refresh button an saw your post.

I just tried, definatley some resistence there. Wasnt real easy to move. Idk...How else can I tell if the bearings on the idlers are gone? They spin freely. And like I said I can hear a faint squeak at startup, and goes away as I drive, but it doesnt get louder as I bring the RPMs up.

Sorry for all the questions, Im just lost at the moment
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:20 PM   #13
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

tensioner sounds good. Just b/c the pulley spins freely doesnt mean its good. Does it make any sound when you spin the idlers or tensioner pulley? If the bearings are good, it will spin smooth and silent. If its going/is bad youll hear noise or have some slop on the pulley.

or as stated in another post, put a belt on start it and spray the pulleys one at a time with wd 40, and the one that stops squeaking is the culprit.
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:23 PM   #14
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

They all are pretty silent. I dont hear anything coming from them.

When it does the squeaking shit, Ill hose it with WD40...other than that..I dont know? Maybe ill try shootin a load on the belt and see if that helps??
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:26 PM   #15
I Post Entirely Way Too Much
 
86er's Avatar
 
 
Join Date: Nov 2006
Location: Memphis, TN
Posts: 7,992
86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of86er has much to be proud of
iTrader: 0 reviews
Send a message via AIM to 86er Send a message via Yahoo to 86er
Default

Originally Posted by Shaun03GT View Post
They all are pretty silent. I dont hear anything coming from them.

When it does the squeaking shit, Ill hose it with WD40...other than that..I dont know? Maybe ill try shootin a load on the belt and see if that helps??
Um, Id stick to the WD 40, I wouldnt put my whooperdooter anywhere near a serp belt lol.
__________________
Just a truck
5.4 3v: 264hp 317ft lbs rock stock

The "search" button, its not just for porn

piecing together the next project


faster than your first sexual experience
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:26 PM   #16
Hardcore Enthusiast
 
mell0's Avatar
 
2002 Procharged GT, STR
12.503 @ 113.08
 
Join Date: Feb 2010
Location: Gettysburg, PA
Posts: 1,888
mell0 is just really nicemell0 is just really nicemell0 is just really nicemell0 is just really nice
iTrader: 0 reviews
Send a message via AIM to mell0
Default

mine chirps on cold start ups as well. i've pinpointed it to the pulley on the tensioner itself. if i spray it with wd40 the squeaking stops. new pulley bearings are like $5 from ford, cheaper than the $35 tensioner.
__________________
2002 Procharged GT
12.503 @ 113.08
351rwhp 353rwtq
Car Videos: http://www.youtube.com/user/mell00ut5?feature=mhee
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:29 PM   #17
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Originally Posted by 86er View Post
Um, Id stick to the WD 40, I wouldnt put my whooperdooter anywhere near a serp belt lol.
Lmao! yea no doubt. Thanks for the help man, reps for u


Originally Posted by mell0 View Post
mine chirps on cold start ups as well. i've pinpointed it to the pulley on the tensioner itself. if i spray it with wd40 the squeaking stops. new pulley bearings are like $5 from ford, cheaper than the $35 tensioner.
Cool good info, thanks man
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:34 PM   #18
MM Fanatic
 
tbirdscwd's Avatar
 
2004 Mustang GT
12.88 @ 109.45 N/A
 
Join Date: Feb 2010
Location: Davis, CA
Posts: 3,420
tbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to all
iTrader: -1 reviews
Default

bad tensioner can definitely schred belts. Double check that the belt isn't making contact with the side of the tensioner itself while the car is running. Look at the side of it where the belt runs down across the side and see if there is any sign of rubbing from the belt. I know when I tried to switch to a shorter belt on my procharger setup, I put the new belt on and it just rested against the side of the tensioner
__________________
Fun: 2004 Mustang GT
DD: 1994 Ram 2500 Cummins 4x4


Borla "Stinger" Exhaust Vids
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:40 PM   #19
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,675
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Thanks, Ill definatley take a look. If it is rubbing, is that from the belt being to short? Or the tensioner being bad?
__________________

442rwhp & 398ftlb SAE
Track times coming soon...
  Reply With Quote Quick reply to this message
Old November 2nd, 2010, 09:45 PM   #20
MM Fanatic
 
tbirdscwd's Avatar
 
2004 Mustang GT
12.88 @ 109.45 N/A
 
Join Date: Feb 2010
Location: Davis, CA
Posts: 3,420
tbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to alltbirdscwd is a name known to all
iTrader: -1 reviews
Default

I would replace the belt tensioner anyways if it is the stock one for sure......but aside from that, if the belt is too short, it will rub on the tensioner itself and eat through belts.
__________________
Fun: 2004 Mustang GT
DD: 1994 Ram 2500 Cummins 4x4


Borla "Stinger" Exhaust Vids
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/99-04/190508-signs-bad-tensioner-shredding-belts.html
Posted By For Type Date
Thread Signs of a bad tensioner? Shredding belts | Forums at Modded Mustangs | BoardReader This thread Refback February 6th, 2012 11:11 PM
Shredded Belt This thread Refback February 2nd, 2011 07:39 AM
Shredded Belt This thread Refback January 31st, 2011 09:48 AM

Threads Similar to: Signs of a bad tensioner? Shredding belts
Thread Thread Starter Forum Replies Last Post
Signs 02GreyStallion V6 Mustangs 10 August 25th, 2010 04:23 PM
signs of a clutch going bad? PapaSmurf 99 - 04 30 March 22nd, 2010 10:47 AM
Bad belt tensioner? klep2024 99 - 04 3 July 6th, 2009 01:31 AM
sick of shredding 60 dollar belts.... 2006greyGT 2005 - 2010 35 March 16th, 2009 08:54 PM
Signs of brake booster going bad 00SoSlow General Tech 2 July 30th, 2006 11:42 PM



All times are GMT -4. The time now is 12:16 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.