Bad starter?! Car died while moving and wont start?
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack (1) Thread Tools
Old January 21st, 2012, 05:26 PM   1 links from elsewhere to this Post. Click to view. #1
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

Bad starter?! Car died while moving and wont start?


I was driving like 50 mph in 4th gear and I put in the clutch for a red light and it just cut off. I tried starting it back up and it just would crank real slow and not fast enough to turn over. then i tried a few more times and it just acts like its jammed? it like clunks and it doesnt even turn over. I was told by a few people that my starter went bad but I just wanted some more input on it. maybe this happened to you? All input is appreciated!! Oh and my oil pressure gauge wasnt reading at all, and i had the perfect amout of oil. I think its just a bad sensor from the new motor swap. And the thing is i just had a new motor put in last night and this just happened this morning?
THANKS!
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 21st, 2012, 05:31 PM   #2
I Post Entirely Way Too Much
 
stal94gt's Avatar
 
2003 mustang v6 ;)
slow
 
Join Date: May 2010
Location: eglin afb florida
Posts: 10,421
stal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud ofstal94gt has much to be proud of
iTrader: 2 reviews
Default

bad battery
__________________

bone stock from the factory!
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 05:34 PM   #3
Regular
 
dhicks7806's Avatar
 
2003 Mustang GT
 
Join Date: Dec 2011
Location: Palmerton PA
Posts: 250
dhicks7806 will become famous soon enough
iTrader: 0 reviews
Default

I would say dead battery for the cranking real slow then not at all...and as far as dying after drivin for a while, perhaps the charging wire from the alternator was not hooked back up properly after the motor swap?


Sent from my Autoguide iPhone app
__________________

'03 GT w/BBK CAI, MAC Pro chamber, Borla Stingers, MGW Orange, SCT X3, and some make it sexy mods
'89 GT 5.0 w/full bolt ons-SOLD
'04 STi w/ A'pexi N1 catback and accessport-SOLD
'00 Audi A6 2.7t stock - SOLD
'00 Ranger 4x4 - DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:11 PM   #4
Regular
 
Y2KGT's Avatar
 
2000 Mustang GT
 
Join Date: Oct 2010
Location: Miami Township, Ohio
Posts: 270
Y2KGT is on a distinguished road
iTrader: 0 reviews
Default

I agree with DHicks....If you were driving and the car shut off and now wont crank, than for sure you have a charging issue. The alternator charges the battery when the car is running so when all the electronics are on it does not drain the battery. So if you lost power when driving and now it won't crank i would look at the charging system, not so much the battery. Im not saying it isnt the battery, i just think you have a wire misplaced or bad cable or bad connection. Good luck.....
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:19 PM   #5
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

Sorry guys, I forgot to mention that the battery still has full power, my air works and my windows work and everything, but its just that when i go to start it just clunks and doesnt turn over. its not excessive clicking, just one clunk... and he said he had the battery ground is tight on the motor mount and its all good. Im 90% sure its not my battery.
But my question is would the starter cause my car to just shut off while driving??
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:25 PM   #6
Regular
 
dhicks7806's Avatar
 
2003 Mustang GT
 
Join Date: Dec 2011
Location: Palmerton PA
Posts: 250
dhicks7806 will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by blakenel1122 View Post
Sorry guys, I forgot to mention that the battery still has full power, my air works and my windows work and everything, but its just that when i go to start it just clunks and doesnt turn over. its not excessive clicking, just one clunk... and he said he had the battery ground is tight on the motor mount and its all good. Im 90% sure its not my battery.
But my question is would the starter cause my car to just shut off while driving??
No it wouldn't...and if you're battery has full power and it's making one clunk, my wife's cavalier did that when the timing chain broke and got lodged. I'm not sayin that's your problem but it's possible someone didn't tighten something and it worked free and is now causing a bind. Check your starter out but I'm gonna lean towards a mechanical bind if it doesn't spin at all


Sent from my Autoguide iPhone app
__________________

'03 GT w/BBK CAI, MAC Pro chamber, Borla Stingers, MGW Orange, SCT X3, and some make it sexy mods
'89 GT 5.0 w/full bolt ons-SOLD
'04 STi w/ A'pexi N1 catback and accessport-SOLD
'00 Audi A6 2.7t stock - SOLD
'00 Ranger 4x4 - DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:35 PM   #7
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

When the motor was swapped, we didnt pull the timing cover off or touch it, the motor had 40 k on it and there shouldnt be a mechanical malfunction. I didnt hear any crunching or anything like that but i wont know till i swap my starter out tomorrow, but i hope thats all it is, this car is nothing but trouble
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:37 PM   #8
Regular
 
dhicks7806's Avatar
 
2003 Mustang GT
 
Join Date: Dec 2011
Location: Palmerton PA
Posts: 250
dhicks7806 will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by blakenel1122 View Post
When the motor was swapped, we didnt pull the timing cover off or touch it, the motor had 40 k on it and there shouldnt be a mechanical malfunction. I didnt hear any crunching or anything like that but i wont know till i swap my starter out tomorrow, but i hope thats all it is, this car is nothing but trouble
Ok I hope the starter is just locked up or something but that doesn't really explain your at dying, so I guess you'll know more once you swap the starter.


Sent from my Autoguide iPhone app
__________________

'03 GT w/BBK CAI, MAC Pro chamber, Borla Stingers, MGW Orange, SCT X3, and some make it sexy mods
'89 GT 5.0 w/full bolt ons-SOLD
'04 STi w/ A'pexi N1 catback and accessport-SOLD
'00 Audi A6 2.7t stock - SOLD
'00 Ranger 4x4 - DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 06:51 PM   #9
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

Im keepin my fingers crossed. My first engine blew up 6 months ago and it dropped a valve and i know when that happened, it made a horrible noise, and i didnt hear anything, like i didnt know my car shut off untill i looked at the tach.
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:08 PM   #10
Regular
 
Y2KGT's Avatar
 
2000 Mustang GT
 
Join Date: Oct 2010
Location: Miami Township, Ohio
Posts: 270
Y2KGT is on a distinguished road
iTrader: 0 reviews
Default

Have you tried turning the engine over by hand? That will tell you if you have a major issue or not.
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:13 PM   #11
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

no i have not, how would i go about doing that? with some kind of torque bar or something?
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:16 PM   #12
Regular
 
dhicks7806's Avatar
 
2003 Mustang GT
 
Join Date: Dec 2011
Location: Palmerton PA
Posts: 250
dhicks7806 will become famous soon enough
iTrader: 0 reviews
Default

Originally Posted by blakenel1122 View Post
no i have not, how would i go about doing that? with some kind of torque bar or something?
Put a socket on the crank pulley and see if you can turn it over a couple times- sorry I didn't mention trying this...it slipped my mind


Sent from my Autoguide iPhone app
__________________

'03 GT w/BBK CAI, MAC Pro chamber, Borla Stingers, MGW Orange, SCT X3, and some make it sexy mods
'89 GT 5.0 w/full bolt ons-SOLD
'04 STi w/ A'pexi N1 catback and accessport-SOLD
'00 Audi A6 2.7t stock - SOLD
'00 Ranger 4x4 - DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:43 PM   #13
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

wow alright, Ill see if i can do that tomorrow cause its raining and cold as balls here
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:48 PM   #14
reeking havoc
 
281SLEEPER2v's Avatar
 
2000 MUSTANG GT
13.03 @ 103
 
Join Date: Nov 2009
Location: CENTRAL VALLEY, CALIFORNIA
Posts: 433
281SLEEPER2v is on a distinguished road
iTrader: 0 reviews
Default

What you describe happened to me exactly except i was accelerating. long story short motor seized up on a 4th gear pull on the highway.

hope your situation is diffrent but mine did the exact same thing, turn key and just a !!!!!CLUNK!!!! and nothing. i also thought it was just my starter had seized or something but i was wrong. my engine was gone.
__________________
VALLEY STANG

2v+Cams+Nitrous
stock longblock till she blows
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:49 PM   #15
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,817
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Could have blown a fuse. Check all the fuses under the hood.

When I had the N2MB WOT box that happened to me. I went to push in the clutch and the car just shut off. Tried starting it, it wouldnt and the theft light would be blinking. Found out (I forget which one) But I blew a fuse because the wire going through the firewall chaffed a tiny bit and a wire shorted out.

Just some food for thought
__________________

442rwhp & 398ftlb SAE
11.6 @ 118.3... Working on it
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:55 PM   #16
Banned
 
2003 Son1c Blue 4.6L
 
Join Date: Jul 2010
Location: Northern Virginia
Posts: 8,398
Blog Entries: 2
SON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud ofSON1C has much to be proud of
iTrader: 13 reviews
Default

alternator? similar thing happened to my buddys six and that was the culprit
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:56 PM   #17
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
2013 Mustang GTCS
11.86 @ 117mph
 
Join Date: Sep 2009
Location: MA
Posts: 19,817
Shaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond reputeShaun13GT/CS has a reputation beyond repute
iTrader: 24 reviews
Default

Could be a PATS issue too. When you try to start it, is the theft light blinking really fast?
__________________

442rwhp & 398ftlb SAE
11.6 @ 118.3... Working on it
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:57 PM   #18
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

I hope its not what 281sleeper says it is... and when you say locked up? what exactly happend? like broken cam chain or broken piston?
And no lights are on which worries me..ughh this sucks i didnt even get to drive it one full day and im in high school and the last time i drove it was about 6 months ago
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 07:58 PM   #19
Wheelin' and dealin!
 
blakenel1122's Avatar
 
2002 Turbo GT
9.84@148
 
Join Date: Mar 2011
Location: Richmond, Virginia
Posts: 408
blakenel1122 is an unknown quantity at this point
iTrader: 0 reviews
Default

nope,no lights are on at all
__________________
1997 Mustang GT-SOLD
2002 Mustang GT-SOLD
2004 Mustang GT 40th Anniversary - SOLD
1993 4 CYL FOX-SOLD
2002 Turbo'd Vert-SOLD
2000 GT-SOLD
2001 GT/COBRA- DD
  Reply With Quote Quick reply to this message
Old January 21st, 2012, 08:13 PM   #20
reeking havoc
 
281SLEEPER2v's Avatar
 
2000 MUSTANG GT
13.03 @ 103
 
Join Date: Nov 2009
Location: CENTRAL VALLEY, CALIFORNIA
Posts: 433
281SLEEPER2v is on a distinguished road
iTrader: 0 reviews
Default

Originally Posted by blakenel1122 View Post
I hope its not what 281sleeper says it is... and when you say locked up? what exactly happend? like broken cam chain or broken piston?
And no lights are on which worries me..ughh this sucks i didnt even get to drive it one full day and im in high school and the last time i drove it was about 6 months ago
okay this happened to me twice. first was timing chain guide broke pats system came on and wouldn't let me start the car, and the theft light was blinking. because the broken pieces ended up in the oil pan, once i did start the car it read no oil pressure on the gauge. replaced timing chain guides and put it back together.

a year later my engine blew while i was on the highway i noticed the oil gauge went all the way down and car just turned off, no violent boom or clunk, just pulled over to the side and never started again. had that same clunk when i tried to start

never really found out what happen but i did find lots of metal shavings in the oil pan, couldve have spun a bearing and threw the motor out of balance and seized up.

try turning the engine by hand thru the crank pulley bolt. mine did not spin for shit so i knew it was done.
__________________
VALLEY STANG

2v+Cams+Nitrous
stock longblock till she blows
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/99-04/246885-bad-starter-car-died-while-moving-wont-start.html
Posted By For Type Date
Driving Pasted A Car Engine Died And Just Clunks When I Try And Start It? | Ask Help Box This thread Refback July 25th, 2014 01:50 AM

Threads Similar to: Bad starter?! Car died while moving and wont start?
Thread Thread Starter Forum Replies Last Post
Starter solenoid clicks at the starter but wont start the car?? 95StangSVT 94-95 14 March 7th, 2013 12:56 PM
car died while driving, now wont start 97CobraNow 4V / SVT 1 October 25th, 2011 11:05 PM
Car wont start, one click, new starter. ZsMach1 99 - 04 16 May 29th, 2011 02:25 PM
car died under power and now wont start jaxdawg 99 - 04 27 October 28th, 2009 05:41 PM
Car Died Wont Start Need Help Guys! jagstang96 96 - 98 23 December 3rd, 2007 08:06 PM



All times are GMT -4. The time now is 12:03 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.