Cold Start Problem?
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old February 6th, 2013, 11:38 AM   #1
Danger To Manifold!!!!
 
Blak GT's Avatar
 
2001 Mustang GT
 
Join Date: Jul 2011
Location: Evansville IN
Posts: 2,374
Blak GT is just really niceBlak GT is just really niceBlak GT is just really niceBlak GT is just really nice
iTrader: 1 reviews
Default

Cold Start Problem?


Hey guys,

I went to drive my car for the first time in about 3 weeks and it took about 10min to get it to start. I tried priming the pump and still nothing. about 5min in it burbled like it wanted to start but just kept cranking. Finally it fired up and idled fine, I let it sit for awhile while i grabbed stuff out of my other car and it ran perfectly. Not a single hiccup on the way to school.

What could of caused this? it did this the last time I started it a few weeks ago as well but ran fine after that.

It has brand new plugs and the fuel filter was replaced about 12k miles ago (how often do these need to be replaced?). I doubt its the fuel pump since it runs fine once it starts but I don't know... Maybe the nitrous has ended that pump?

Any help is appreciated!
__________________
2001 GT
-IRS-Borla Stingers-H&R SS-JLT RAI-75mm Accufab-TSW Valencias-Zex 150 Shot

Originally Posted by phayze View Post
Love those old trannys.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 6th, 2013, 11:48 AM   #2
Regular
 
mattf0509's Avatar
 
2000 3.8L v6
when i finished track was closed
 
Join Date: Dec 2008
Location: Houston
Posts: 304
mattf0509 is on a distinguished road
iTrader: 0 reviews
Default

Re: Cold Start Problem?


Fuel pumps starting to go mine did the same thing. If you have a fuel pressure gauge do a quick volume test.

Sent from my SGH-T989 using AutoGuide.Com Free App
  Reply With Quote Quick reply to this message
Old February 6th, 2013, 01:30 PM   #3
Danger To Manifold!!!!
 
Blak GT's Avatar
 
2001 Mustang GT
 
Join Date: Jul 2011
Location: Evansville IN
Posts: 2,374
Blak GT is just really niceBlak GT is just really niceBlak GT is just really niceBlak GT is just really nice
iTrader: 1 reviews
Default

Originally Posted by mattf0509 View Post
Fuel pumps starting to go mine did the same thing. If you have a fuel pressure gauge do a quick volume test.

Sent from my SGH-T989 using AutoGuide.Com Free App
I don't have the gauge unfortunately, but in reality I need a pump that can keep up with the nitrous anyway. Gotta love upgrading when shit breaks! haha Did yours only do it when it was cold?
__________________
2001 GT
-IRS-Borla Stingers-H&R SS-JLT RAI-75mm Accufab-TSW Valencias-Zex 150 Shot

Originally Posted by phayze View Post
Love those old trannys.
  Reply With Quote Quick reply to this message
Old February 6th, 2013, 01:32 PM   #4
Regular
 
mattf0509's Avatar
 
2000 3.8L v6
when i finished track was closed
 
Join Date: Dec 2008
Location: Houston
Posts: 304
mattf0509 is on a distinguished road
iTrader: 0 reviews
Default

Re: Cold Start Problem?


At first yes. Just got harder to start until finally wouldnt start

Sent from my SGH-T989 using AutoGuide.Com Free App
  Reply With Quote Quick reply to this message
Old February 6th, 2013, 01:42 PM   #5
Danger To Manifold!!!!
 
Blak GT's Avatar
 
2001 Mustang GT
 
Join Date: Jul 2011
Location: Evansville IN
Posts: 2,374
Blak GT is just really niceBlak GT is just really niceBlak GT is just really niceBlak GT is just really nice
iTrader: 1 reviews
Default

Thanks dude, reps.
__________________
2001 GT
-IRS-Borla Stingers-H&R SS-JLT RAI-75mm Accufab-TSW Valencias-Zex 150 Shot

Originally Posted by phayze View Post
Love those old trannys.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools




All times are GMT -4. The time now is 03:30 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.