hopefully a easy fix
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old February 16th, 2013, 04:15 PM   #1
Regular
 
whitelightening00's Avatar
 
2000 mustang gt
havent been to the track yet,lol
 
Join Date: Feb 2012
Location: bakersfield,ca
Posts: 361
whitelightening00 is on a distinguished road
iTrader: 0 reviews
Default

hopefully a easy fix


About a hour ago the fan that keeps the car cool turned on and hasent turned off yet. Before it wasent over heating or anything and its not over heating now. How can I fix this or any suggestions. Any help is appreciated.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 16th, 2013, 04:19 PM   #2
Hardcore Enthusiast
 
 
Join Date: Feb 2010
Posts: 2,689
Nitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to behold
iTrader: 4 reviews
Default

You mean your driving the car or you mean its just running in the driveway with the key off? The engine fan is part of the ac/defroster circuit it will run anytime the ac or defroster is on btw.
__________________
1999 GT 610rwhp on 91 octane, TFS Heads, MMR 4.75L, Highly Modified Kenne Bell 2.1 @ 18lbs, Custom Intercooler, JLT High Boost CAI, MPH KB Cams @110ICL, 3.73s, MGW, CF DF clutch
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 04:46 PM   #3
Regular
 
whitelightening00's Avatar
 
2000 mustang gt
havent been to the track yet,lol
 
Join Date: Feb 2012
Location: bakersfield,ca
Posts: 361
whitelightening00 is on a distinguished road
iTrader: 0 reviews
Default

It's on while driving and its on while the car off with the key out. For about a hour now. Neither the a/c or defrosted is on
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 05:04 PM   #4
Enthusiast
 
2001 mustang GT
12.67@110.34
 
Join Date: May 2007
Location: Davenport, Florida
Posts: 994
kennyGT is on a distinguished road
iTrader: 0 reviews
Send a message via AIM to kennyGT
Default

when standing front of the car top left of fan/radiator system. check the temp sensor there for the fan and also check the connector into the fan itself. See if one of the three or so wires are disconnected. the temp sensor pulls out pretty easy you can see the clips to push down
__________________
07 GT/CS manual - STOCK
88 LX automatic-SOLD
01 GT manual-UNDER CONSTRUCTION
97 GT automatic-SOLD
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 05:15 PM   #5
I Post Entirely Way Too Much
 
2000 gt
 
Join Date: Feb 2009
Location: La grange, KY
Posts: 5,660
mustanginky is a splendid one to beholdmustanginky is a splendid one to beholdmustanginky is a splendid one to beholdmustanginky is a splendid one to beholdmustanginky is a splendid one to beholdmustanginky is a splendid one to beholdmustanginky is a splendid one to behold
iTrader: 2 reviews
Default

probably the CCRM in the passenger side wheel well. i think this is one of the symptoms of it going bad.
__________________
Procharged 2000 5 Speed BAB GT, built motor, blower cams, 10 lbs, lee blankenship tune 430/405

HARDCORE CREW

BRIGHT ATLANTIC BLUE CREW #1 MEMBER
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 07:44 PM   #6
Regular
 
whitelightening00's Avatar
 
2000 mustang gt
havent been to the track yet,lol
 
Join Date: Feb 2012
Location: bakersfield,ca
Posts: 361
whitelightening00 is on a distinguished road
iTrader: 0 reviews
Default

Well it finally turned off AND it killed the battery...smh. I got jump though and after driving it for a few minutes the fan didn't come on. Silly car
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 08:36 PM   #7
Hardcore Enthusiast
 
 
Join Date: Feb 2010
Posts: 2,689
Nitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to beholdNitmare67 is a splendid one to behold
iTrader: 4 reviews
Default

Keep a close eye on that. It could be the relay control module. Hopefully cycling power to the ECM corrected it as the program does lock up occasionally. Goodluck
__________________
1999 GT 610rwhp on 91 octane, TFS Heads, MMR 4.75L, Highly Modified Kenne Bell 2.1 @ 18lbs, Custom Intercooler, JLT High Boost CAI, MPH KB Cams @110ICL, 3.73s, MGW, CF DF clutch
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 09:26 PM   #8
Regular
 
whitelightening00's Avatar
 
2000 mustang gt
havent been to the track yet,lol
 
Join Date: Feb 2012
Location: bakersfield,ca
Posts: 361
whitelightening00 is on a distinguished road
iTrader: 0 reviews
Default

What program are you talking about?
  Reply With Quote Quick reply to this message
Old February 16th, 2013, 10:38 PM   #9
Harvester of Sorrow
 
WickedSnake00's Avatar
 
404-car not found
 
Join Date: Aug 2010
Location: Freakin' cornfields, Columbus, IN
Posts: 16,880
WickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond reputeWickedSnake00 has a reputation beyond repute
iTrader: 1 reviews
Default

Originally Posted by mustanginky View Post
probably the CCRM in the passenger side wheel well. i think this is one of the symptoms of it going bad.
Yup. The fan relay (low or high) probably shorted out in it.

Unfortunately you have to replace the whole module. It's a pretty easy replacement though.
  Reply With Quote Quick reply to this message
Old February 17th, 2013, 12:46 AM   #10
Regular
 
whitelightening00's Avatar
 
2000 mustang gt
havent been to the track yet,lol
 
Join Date: Feb 2012
Location: bakersfield,ca
Posts: 361
whitelightening00 is on a distinguished road
iTrader: 0 reviews
Default

Any price #'s? For that module?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools




All times are GMT -4. The time now is 08:16 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.