engine misses throughout driving speed range
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > Modular Mustangs > 99 - 04

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old September 15th, 2007, 02:33 PM   #1
Regular
 
 
Join Date: Jan 2007
Location: St. Petersburg, Florida
Posts: 103
Kennhyy3 is on a distinguished road
iTrader: 0 reviews
Default

engine misses throughout driving speed range


  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 15th, 2007, 02:38 PM   #2
MM Fanatic
 
2000 Mustang V6
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 3,579
El_Cangri will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to El_Cangri Send a message via MSN to El_Cangri
Default

more info plz...

like does it always happens?

when it happens etc?
__________________
Originally Posted by Fryrice
One time I stuck my dick in my own butt by accident.




Dont laugh it was dark in the room.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:42 PM   #3
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

1) plugged fuel filter
2)Faulty plugs or incorrect gap
3)timing off
4)Cracked distributor (if yah got one)
5)bad plug wires
6)exhaust leak
7)Low or uneven cylinder compression
8)weak or faulty coil
9)faulty ignition system
10)Vacume leakes at intake manifold
11)Dirty or clogged injectors
12)leaking EGR valve
13)EFI system malfunction in pcm.

all of these r possibilities.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:45 PM   #4
MM Fanatic
 
2000 Mustang V6
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 3,579
El_Cangri will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to El_Cangri Send a message via MSN to El_Cangri
Default

i think u could continue going on lol...

more info about the prob would be valuable...
__________________
Originally Posted by Fryrice
One time I stuck my dick in my own butt by accident.




Dont laugh it was dark in the room.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:45 PM   #5
MM Fanatic
 
2000 Mustang V6
 
Join Date: Jan 2007
Location: Puerto Rico
Posts: 3,579
El_Cangri will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to El_Cangri Send a message via MSN to El_Cangri
Default

have u gotten tune-ups?...

do u even take care of the car? (no offense intended)
__________________
Originally Posted by Fryrice
One time I stuck my dick in my own butt by accident.




Dont laugh it was dark in the room.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:46 PM   #6
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Originally Posted by El_Cangri
i think u could continue going on lol...

more info about the prob would be valuable...
its a high speed miss, those are all the possibilities that commonly cause this
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:57 PM   #7
Regular
 
 
Join Date: Jan 2007
Location: St. Petersburg, Florida
Posts: 103
Kennhyy3 is on a distinguished road
iTrader: 0 reviews
Default

It starts missing when i step on the gas or when i slow down and then i
want step on it, that when you feel it missing. The mustang starts up
great, idles great. Change spark plugs 4 months ago, autolite copper.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 02:58 PM   #8
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Originally Posted by Kennhyy3
It starts missing when i step on the gas or when i slow down and then i
want step on it, that when you feel it missing. The mustang starts up
great, idles great. Change spark plugs 4 months ago, autolite copper.
Change you fuel filter and run some seafoam in the tank to clean the injectors.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:04 PM   #9
Regular
 
 
Join Date: Jan 2007
Location: St. Petersburg, Florida
Posts: 103
Kennhyy3 is on a distinguished road
iTrader: 0 reviews
Default

Change the fuel filter 2 months ago.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:05 PM   #10
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Originally Posted by Kennhyy3
Change the fuel filter 2 months ago.
have you changed the wires before? or coil?>
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:12 PM   #11
Regular
 
 
Join Date: Jan 2007
Location: St. Petersburg, Florida
Posts: 103
Kennhyy3 is on a distinguished road
iTrader: 0 reviews
Default

Have not change the plug wires or the coil. If it is the wires, which ones
are the best. I have a 2002 mustang, with 53,000 miles on the car.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:14 PM   #12
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Originally Posted by Kennhyy3
Have not change the plug wires or the coil. If it is the wires, which ones
are the best. I have a 2002 mustang, with 53,000 miles on the car.
MSD live wires are good. check out the vendor section. while ur at it get a screaming demon coil pack and u will not be disappointed :wink if you planning to mod. if not have some one diagnose your issue so u can buy what u need only.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:30 PM   #13
Regular
 
 
Join Date: Jan 2007
Location: St. Petersburg, Florida
Posts: 103
Kennhyy3 is on a distinguished road
iTrader: 0 reviews
Default

Mods i have so far are, Magnaflows dual exhaust cat-backs, off road
h-pipe, K&N CAI,18" wheels (Helo Rims). Loweing springs (C-springs).
Also install the 4.10 gears and the T-Loks. Blue Oval did the installatons.
Also had it tune, with the Predator tuner.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 03:31 PM   #14
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

get the coil and wires :wink
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 04:21 PM   #15
Regular
 
stang300a's Avatar
 
2004 Mustang V6
 
Join Date: Jul 2007
Posts: 247
stang300a is on a distinguished road
iTrader: 0 reviews
Default

just curious i thought we didnt have to change the plugs until 90-100k miles. why did u change em at 53k?
__________________
2004 Mustang 3.9L V6 with K&N intake, Dual Flowmaster Super 40s, Motoblue 42% Pulley, GT rear sway bar, drilled and slotted rotors, SCT tuner, Black FR500's 17 by 10.5 and 17 by 9, 4.10 motive gears and FRPP T-Lock.
  Reply With Quote Quick reply to this message
Old September 15th, 2007, 04:29 PM   #16
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Originally Posted by stang300a
just curious i thought we didnt have to change the plugs until 90-100k miles. why did u change em at 53k?
better plugs :wink
  Reply With Quote Quick reply to this message
Old September 16th, 2007, 12:25 PM   #17
Regular
 
af00stang's Avatar
 
2000 Mustang GT
13.6@100.38mph,(before tune)@3300ft elevation
 
Join Date: Sep 2007
Location: Davis Monthan AFB Tucson,Arizona
Posts: 232
af00stang is on a distinguished road
iTrader: 0 reviews
Default

spark plug


i was chang ing my spark plugs on my 00 gt and when i got to the forward driver side plug the bolt that holds down the coil is just spinning and i cant get it off.has anyone had this prob?if so how how did u fix it.the bolt is on the outeredge of my intake manifold.
Attached Images
File Type: jpg picture_041_747.jpg (37.9 KB, 40 views)
  Reply With Quote Quick reply to this message
Old September 17th, 2007, 09:50 AM   #18
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

Re: spark plug


Originally Posted by af00stang
i was chang ing my spark plugs on my 00 gt and when i got to the forward driver side plug the bolt that holds down the coil is just spinning and i cant get it off.has anyone had this prob?if so how how did u fix it.the bolt is on the outeredge of my intake manifold.
tighten it.
  Reply With Quote Quick reply to this message
Old September 18th, 2007, 11:09 AM   #19
Regular
 
af00stang's Avatar
 
2000 Mustang GT
13.6@100.38mph,(before tune)@3300ft elevation
 
Join Date: Sep 2007
Location: Davis Monthan AFB Tucson,Arizona
Posts: 232
af00stang is on a distinguished road
iTrader: 0 reviews
Default

whether i tighten or loosen,the nut on the bottom doesnt grab and it just spins.i was told the nut is molded in the intake manifold.im tempted to grind the head of the bolt off.cuz that plug is f**k'd.
  Reply With Quote Quick reply to this message
Old September 18th, 2007, 11:11 AM   #20
I Post Entirely Way Too Much
 
Juggalo_X's Avatar
 
2001 Mustang 232/CBR600
14+@Slow
 
Join Date: Jan 2007
Location: South Western Ontario
Posts: 6,688
Juggalo_X will become famous soon enoughJuggalo_X will become famous soon enough
iTrader: 0 reviews
Send a message via AIM to Juggalo_X
Default

ok im not following what ur talking about post a pic before you start to do a hack job on your car dude.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: engine misses throughout driving speed range
Thread Thread Starter Forum Replies Last Post
intake swap, now engine misses Ken Overton 96 - 98 19 October 17th, 2007 02:45 PM
Engine Lagging After Stop-Go Driving OcOnnor220 99 - 04 7 October 7th, 2007 07:29 PM
02 MUSTANG GT ENGINE STOPPED AT HIGH SPEED ozbusurfer 99 - 04 8 September 30th, 2007 12:48 AM
need tips on what engine to put in my 95 mustang 5 speed no 1stMustangCobra95 5.0 Mustangs 7 October 17th, 2006 04:54 PM
Engine Dies While Driving Mystic Mama 96 - 98 7 May 6th, 2006 07:55 PM



All times are GMT -4. The time now is 01:06 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.