Mustang Tech - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 12 Old December 17th, 2007, 05:06 PM Thread Starter
I Post Entirely Way Too Much
 
TurboLX's Avatar
 
Join Date: Oct 2006
Location: NY
Posts: 8,781
Blog Entries: 1
   
iTrader: 0 reviews
Send a message via AIM to TurboLX
Mustang Tech

Mustang FAQ - Engine Tech, Air Bag, ABS, Brake Home Page

1988 LX Coupe 2.5L, GT35R, 44mm WG, 32psi, C16.
TurboLX is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old February 9th, 2008, 04:01 PM
Newbie
 
Join Date: Feb 2008
Posts: 3
 
iTrader: 0 reviews
I have a 1996 Cobra Mustang,the starter clicks. I have checked the battery, replaced the starter and had it bench tested. I checked the starter relay ire thats close to the battery, I took battery cables and jumped them down to the ignition module under the dash.Could it be my anti theft alarm or my clutch pedal position switch??
Jeff1970 is offline  
post #3 of 12 Old February 10th, 2008, 02:23 PM
Newbie
 
Join Date: Feb 2008
Posts: 3
 
iTrader: 0 reviews
How do I disable my anti theft alarm system in my 1996 mustang cobra?
Jeff1970 is offline  
 
post #4 of 12 Old February 10th, 2008, 02:25 PM
Newbie
 
Join Date: Feb 2008
Posts: 3
 
iTrader: 0 reviews
Is their a way to reset my anti theft alarm system?
Jeff1970 is offline  
post #5 of 12 Old November 20th, 2009, 07:59 AM
Newbie
 
Join Date: Nov 2009
Posts: 3
 
iTrader: 0 reviews
mustang technology group was founded in 1999 by partners with extensive defense industry experience from both texas instruments defense systems and electronics group and raytheon.
brocklancer is offline  
post #6 of 12 Old January 28th, 2010, 11:52 AM
Just Cheesin'
 
Mr. Red Pony's Avatar
 
Join Date: Jan 2010
Location: Lawton, Oklahomo
Posts: 7,574
         
iTrader: 14 reviews
Send a message via AIM to Mr. Red Pony Send a message via Yahoo to Mr. Red Pony
Question Need Spark plug help.

Im having a little trouble with my stang. I put new spark plug wires in it, and now my first bank is running wrong. Im not sure why. all the wires are in the right place. Does anyone have a -good- wiring diagram for a 3.8 with which wire goes to which cylinder?

I would greatly appreciate it.
Mr. Red Pony is offline  
post #7 of 12 Old June 28th, 2010, 01:50 PM
Newbie
 
Join Date: Jun 2010
Posts: 7
 
iTrader: 0 reviews
i'm having trouble with my tail lights...they're not turning on
SeanT55 is offline  
post #8 of 12 Old April 24th, 2011, 09:37 PM
Newbie
 
Join Date: Apr 2011
Location: Tunkhannock, Pa
Posts: 2
Blog Entries: 1
 
iTrader: 0 reviews
Hey I'm knew to this forum thing so if anyone can
Give me a hand with it I would greatly appreciate it.
Kyle bethel is offline  
post #9 of 12 Old April 24th, 2011, 09:43 PM
Newbie
 
Join Date: Apr 2011
Location: Tunkhannock, Pa
Posts: 2
Blog Entries: 1
 
iTrader: 0 reviews
Hey I have a 1988 mustang with the 5.0 ho and have some work
Done to it and I'm wondering what u should be looking at as
Far as power. I have the stock heads and intakes and lower end
But it has freshened up cylinders new bearings rings etc
Along with a f303 cam I believe it's a very rough idle cam
The ford racing 1.6 roller rockers hydrollic roller lifters a 70mm
Tb and a 1 inch lower intake spacer. It has headman long tube
Headers and a straight through exhaust. However it only has
110 miles on the rebuild so I feel it's not yet broken in yet
But any guesses on whp?
Kyle bethel is offline  
post #10 of 12 Old June 22nd, 2011, 09:40 PM
Look Ma! My First Post!
 
Join Date: Jun 2011
Posts: 1
 
iTrader: 0 reviews
having trouble with my 89 5.0 bored .30 over e303 cam i just put a turbo on it and 42lb injectors with a 255lph fuel pump.. 65mm throtle body edlebrock proformer 5.0 intake.. i am having trouble keeping it running.. i need to get it to run decent so i can take it to get tuned.. it has the a9l ecc in it.. would greatly appritiate some help
89tbobox is offline  
post #11 of 12 Old July 11th, 2011, 05:38 PM
Newbie
 
Join Date: Feb 2010
Location: FL
Posts: 8
 
iTrader: 0 reviews
looking for a alternator write up and can find anything.
usrangers84 is offline  
post #12 of 12 Old March 31st, 2012, 04:14 AM
Newbie
 
Join Date: Mar 2012
Location: new york
Posts: 5
 
iTrader: 0 reviews
Mustang Tech

problem with my 89 5.0 12:30 bored over E303 cam I just put a turbo on it and the injector 42 pounds with a 255lph fuel pump .. 65 mm throtle body edlebrock proformer 5.0 intake .. I'm having trouble keeping the running .. I need it to work so I can take to get a decent song .. have a9l etc in it .. would be helpful appritiate
cromwelin is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome