Signature issue - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 3 Old April 25th, 2016, 11:30 AM Thread Starter
impecunious
 
Royal96's Avatar
 
Join Date: Apr 2013
Location: Cincinnati, Ohio
Posts: 7,200
           
iTrader: 0 reviews
Signature issue

I've noticed ocassionally that when I post, the signature that shows up will be the previous edit of my signature and not the current one.

For example, last year I had a picture in my sig. Earlier this year, I replaced it with a Url and text. Sometimes, when I'd post, it'd show the version of my signature with the picture and without the Url and text.

Now again, last month I replaced the Url and text with a different Url and different text, and it's been working fine except just a few minutes ago I posted and the signature that showed up was the OLD Url and text.

Just sounds like a glitch that needs looked into.

---------- Post added at 09:39 AM ---------- Previous post was at 09:39 AM ----------

Aaaaand my old signature is on this post too.

---------- Post added at 10:30 AM ---------- Previous post was at 09:39 AM ----------

Well now I just updated my signature slightly and all the posts with the super old one changed, including this one. So I have no idea what's going on.

Quote:
Originally Posted by xkape View Post
I wish I was Royal96


Modular Parts For Sale
No, I'm not doing an sbf swap.
Royal96 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old April 25th, 2016, 03:18 PM
Why?...becasue I Said SO!
 
Administrator's Avatar
 
Join Date: Jul 2008
Posts: 1,099
   
Garage
iTrader: 0 reviews
Hi!

I just cleared the signature cache, the system can take up to an hour to refresh, your new or current signature should be showing. If you notice that it's still the wrong one, link me to the thread that you see the old signature in.

Lee

Test Signature
Administrator is offline  
post #3 of 3 Old April 25th, 2016, 06:05 PM Thread Starter
impecunious
 
Royal96's Avatar
 
Join Date: Apr 2013
Location: Cincinnati, Ohio
Posts: 7,200
           
iTrader: 0 reviews
Quote:
Originally Posted by Administrator View Post
Hi!

I just cleared the signature cache, the system can take up to an hour to refresh, your new or current signature should be showing. If you notice that it's still the wrong one, link me to the thread that you see the old signature in.

Lee
Well, like I said, once I updated my signature again, they all changed to the current one. I'll post here if it happens again. Thanks.

Quote:
Originally Posted by xkape View Post
I wish I was Royal96


Modular Parts For Sale
No, I'm not doing an sbf swap.
Royal96 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome