Car won't start: Flashing Theft Light - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 11 Old October 26th, 2010, 02:47 AM Thread Starter
Regular
 
Fhernando's Avatar
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
 
iTrader: 0 reviews
Question Car won't start: Flashing Theft Light

Today I was just changing the battery terminals for a new ones, and when I put the key to the Ignition ON position the car starts to make a sound in the front-right-fender and when I put the key to the START position it won't start.
Also the 'THEFT' light on the dash just keeps blinking (when the key is in the Ignition position) and it won't stop!
The car was running fine today, and now this happens.


I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
Fhernando is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old October 26th, 2010, 05:08 AM
Banned
 
Join Date: Feb 2010
Location: Vancouver Island
Posts: 1,232
 
iTrader: 0 reviews
unplug the neg bat term for 20 minutes, replug it in, see if it works.

If not, this is the pats system (passive anti theft system), your car thinks your trying to steal it. if thats the case i think you have to take it to ford and hope you have 2 keys
clidefr0g is offline  
post #3 of 11 Old October 26th, 2010, 10:34 AM
Regular
 
xn1919's Avatar
 
Join Date: Dec 2009
Location: kentucky
Posts: 113
 
iTrader: 0 reviews
Send a message via AIM to xn1919 Send a message via Yahoo to xn1919
Quote:
Originally Posted by clidefr0g View Post
unplug the neg bat term for 20 minutes, replug it in, see if it works.

If not, this is the pats system (passive anti theft system), your car thinks your trying to steal it. if thats the case i think you have to take it to ford and hope you have 2 keys
yup =) i thought mine did that when i tried to access the computer but the battery was just bad does it click??? i dont see how messing with the battery cables would of set it off because once one is disconnected the PATS has no life?? try to jump it

visco
xn1919 is offline  
post #4 of 11 Old October 26th, 2010, 11:12 AM
MM Fanatic
 
ReedsFX4's Avatar
 
Join Date: Jun 2010
Location: Boston
Posts: 3,702
       
iTrader: 1 reviews
what do you mean "sound" in the right side fender? Is it a clicking?


2001 Mustang V6- Sold
2014 Focus ST
ReedsFX4 is offline  
post #5 of 11 Old October 26th, 2010, 12:17 PM
Regular
 
01 Slate Stang's Avatar
 
Join Date: Oct 2010
Location: Arkansas
Posts: 83
 
iTrader: 0 reviews
Hey as far as the theft light flashing when u attempt to start just let the car set for around 2 hours. usually if its just a battery change out the pats system will go into theft mode for that reason. If u let it set for a few hours then try to start it should work ( the anti-theft should reset ). Like said above if once u let it set for a few hours and no luck then yes u need to take it to a ford dealership and have 2 keys and it will have to be re-programmed ( thats if ur transiever for the pats didnt bite the big one ). GL
01 Slate Stang is offline  
post #6 of 11 Old October 26th, 2010, 03:41 PM Thread Starter
Regular
 
Fhernando's Avatar
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
 
iTrader: 0 reviews
Thanks guys, but I solve the problem it was a Ground-Wire that I forget to plug in with the rest of the wires... Thanks anyways.


I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
Fhernando is offline  
post #7 of 11 Old October 26th, 2010, 03:46 PM
Banned
 
Join Date: Feb 2010
Location: Vancouver Island
Posts: 1,232
 
iTrader: 0 reviews
u know i was gonna say ground, but.. well.. you know
clidefr0g is offline  
post #8 of 11 Old October 26th, 2010, 03:47 PM
Enthusiast
 
mustang003's Avatar
 
Join Date: Mar 2010
Location: Sheboygan, Wisconsin
Posts: 502
 
iTrader: 0 reviews
My theft light started flashing and i couldnt start it at a gas station once. Took out the key, hit the lock button on the clicker, hit unlock, put the key in and started it up. I know you figured your problem out but i figure if anyone else has an issue and they search, this could be helpful to know.


White Mustang Crew Member #10

Quote:
Originally Posted by 2011GT1979 View Post
Newtons third law states that gay cars can not beat my manly car.
mustang003 is offline  
post #9 of 11 Old October 26th, 2010, 03:52 PM Thread Starter
Regular
 
Fhernando's Avatar
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
 
iTrader: 0 reviews
Yeah that's right I was online yesterday trying to get anyhelp cuz' I don't wanna pay any mechanic... And somebody mentioned an unplugged wire, that's why I went back to the car and check all the wires around.


I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
Fhernando is offline  
post #10 of 11 Old October 26th, 2010, 04:15 PM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
Quote:
Originally Posted by 01 Slate Stang View Post
Hey as far as the theft light flashing when u attempt to start just let the car set for around 2 hours. usually if its just a battery change out the pats system will go into theft mode for that reason. If u let it set for a few hours then try to start it should work ( the anti-theft should reset ). Like said above if once u let it set for a few hours and no luck then yes u need to take it to a ford dealership and have 2 keys and it will have to be re-programmed ( thats if ur transiever for the pats didnt bite the big one ). GL
So your saying that after every battery change or terminal removal that the PATS system is triggered and not allow you to take the car for a couple of hours? Thats also assuming that everything was installed and hooked back up correctly? non pun intended OP.

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #11 of 11 Old October 26th, 2010, 11:07 PM
Hardcore Enthusiast
 
v6kid's Avatar
 
Join Date: May 2010
Location: Clearwater, FL
Posts: 1,745
   
iTrader: 0 reviews
I doubt that it's PATS. Even if you use a bad key it will at least turnover..

I went to school to be a mechanic, so I know what I'm talking about most of the time.

mods in the garage, slowly getting peppier.
v6kid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome