Car won't start: Flashing Theft Light
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > V6 Mustangs

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old October 26th, 2010, 02:47 AM   #1
Regular
 
Fhernando's Avatar
 
2003 Mustang 3.8
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
Fhernando is on a distinguished road
iTrader: 0 reviews
Question

Car won't start: Flashing Theft Light


Today I was just changing the battery terminals for a new ones, and when I put the key to the Ignition ON position the car starts to make a sound in the front-right-fender and when I put the key to the START position it won't start.
Also the 'THEFT' light on the dash just keeps blinking (when the key is in the Ignition position) and it won't stop!
The car was running fine today, and now this happens.
__________________

I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 26th, 2010, 05:08 AM   #2
Banned
 
99 mustang
 
Join Date: Feb 2010
Location: Vancouver Island
Posts: 1,232
clidefr0g is loose again, somebody get the straightjacket
iTrader: 0 reviews
Default

unplug the neg bat term for 20 minutes, replug it in, see if it works.

If not, this is the pats system (passive anti theft system), your car thinks your trying to steal it. if thats the case i think you have to take it to ford and hope you have 2 keys
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 10:34 AM   #3
Regular
 
xn1919's Avatar
 
2000 mustang
 
Join Date: Dec 2009
Location: kentucky
Posts: 113
xn1919 is an unknown quantity at this point
iTrader: 0 reviews
Send a message via AIM to xn1919 Send a message via Yahoo to xn1919
Default

Originally Posted by clidefr0g View Post
unplug the neg bat term for 20 minutes, replug it in, see if it works.

If not, this is the pats system (passive anti theft system), your car thinks your trying to steal it. if thats the case i think you have to take it to ford and hope you have 2 keys
yup =) i thought mine did that when i tried to access the computer but the battery was just bad does it click??? i dont see how messing with the battery cables would of set it off because once one is disconnected the PATS has no life?? try to jump it
__________________
visco
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 11:12 AM   #4
MM Fanatic
 
ReedsFX4's Avatar
 
2004 F-150
 
Join Date: Jun 2010
Location: Boston
Posts: 3,698
ReedsFX4 is just really niceReedsFX4 is just really niceReedsFX4 is just really niceReedsFX4 is just really nice
iTrader: 1 reviews
Default

what do you mean "sound" in the right side fender? Is it a clicking?
__________________
Formally Sixbanger
Look on the bright side: If you're reading this, you're alive. And that's fucking awesome.
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 12:17 PM   #5
Regular
 
01 Slate Stang's Avatar
 
2001 Mustang
0 - 60 5 minutes
 
Join Date: Oct 2010
Location: Arkansas
Posts: 83
01 Slate Stang is on a distinguished road
iTrader: 0 reviews
Default

Hey as far as the theft light flashing when u attempt to start just let the car set for around 2 hours. usually if its just a battery change out the pats system will go into theft mode for that reason. If u let it set for a few hours then try to start it should work ( the anti-theft should reset ). Like said above if once u let it set for a few hours and no luck then yes u need to take it to a ford dealership and have 2 keys and it will have to be re-programmed ( thats if ur transiever for the pats didnt bite the big one ). GL
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 03:41 PM   #6
Regular
 
Fhernando's Avatar
 
2003 Mustang 3.8
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
Fhernando is on a distinguished road
iTrader: 0 reviews
Default

Thanks guys, but I solve the problem it was a Ground-Wire that I forget to plug in with the rest of the wires... Thanks anyways.
__________________

I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 03:46 PM   #7
Banned
 
99 mustang
 
Join Date: Feb 2010
Location: Vancouver Island
Posts: 1,232
clidefr0g is loose again, somebody get the straightjacket
iTrader: 0 reviews
Default

u know i was gonna say ground, but.. well.. you know
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 03:47 PM   #8
Enthusiast
 
mustang003's Avatar
 
2003 V6 Mustang
 
Join Date: Mar 2010
Location: Sheboygan, Wisconsin
Posts: 502
mustang003 is on a distinguished road
iTrader: 0 reviews
Default

My theft light started flashing and i couldnt start it at a gas station once. Took out the key, hit the lock button on the clicker, hit unlock, put the key in and started it up. I know you figured your problem out but i figure if anyone else has an issue and they search, this could be helpful to know.
__________________

White Mustang Crew Member #10

Originally Posted by 2011GT1979 View Post
Newtons third law states that gay cars can not beat my manly car.
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 03:52 PM   #9
Regular
 
Fhernando's Avatar
 
2003 Mustang 3.8
 
Join Date: Apr 2010
Location: Mission, TX
Posts: 58
Fhernando is on a distinguished road
iTrader: 0 reviews
Default

Yeah that's right I was online yesterday trying to get anyhelp cuz' I don't wanna pay any mechanic... And somebody mentioned an unplugged wire, that's why I went back to the car and check all the wires around.
__________________

I just Got this 2003-3.8-Silver-Stang and trying to get some Mods.
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 04:15 PM   #10
Premium Member
 
wraitherx's Avatar
 
'99 SVT Cobra
 
Join Date: Nov 2006
Location: Virginia Beach, VA
Posts: 9,774
wraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud ofwraitherx has much to be proud of
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
Default

Originally Posted by 01 Slate Stang View Post
Hey as far as the theft light flashing when u attempt to start just let the car set for around 2 hours. usually if its just a battery change out the pats system will go into theft mode for that reason. If u let it set for a few hours then try to start it should work ( the anti-theft should reset ). Like said above if once u let it set for a few hours and no luck then yes u need to take it to a ford dealership and have 2 keys and it will have to be re-programmed ( thats if ur transiever for the pats didnt bite the big one ). GL
So your saying that after every battery change or terminal removal that the PATS system is triggered and not allow you to take the car for a couple of hours? Thats also assuming that everything was installed and hooked back up correctly? non pun intended OP.
__________________
1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
  Reply With Quote Quick reply to this message
Old October 26th, 2010, 11:07 PM   #11
Hardcore Enthusiast
 
v6kid's Avatar
 
1999 Mustang v6
 
Join Date: May 2010
Location: Clearwater, FL
Posts: 1,745
v6kid will become famous soon enoughv6kid will become famous soon enough
iTrader: 0 reviews
Default

I doubt that it's PATS. Even if you use a bad key it will at least turnover..
__________________
I went to school to be a mechanic, so I know what I'm talking about most of the time.

mods in the garage, slowly getting peppier.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: Car won't start: Flashing Theft Light
Thread Thread Starter Forum Replies Last Post
Theft Light Flashing After Pulling The Motor And Car Wont Start. Help tkrizzy3 99 - 04 3 June 21st, 2010 11:17 PM
Put diablo chip in now theft light flashes and car will not start what do i do? cderop89 99 - 04 5 June 7th, 2010 05:10 PM
Car wont start Theft light on **HELP** PapaSmurf 99 - 04 4 September 27th, 2008 09:28 PM
Finished My Swap Now Theft Light's Flashing and She Wont Start 68 dlxcoupe 96 - 98 6 April 1st, 2008 09:36 PM
help-- flashing theft light General Tech 20 February 16th, 2006 11:21 PM



All times are GMT -4. The time now is 11:16 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.