Car Shakes in Idle, runs heavy in low rpm's
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > V6 Mustangs

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old February 17th, 2011, 12:42 PM   #1
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

Car Shakes in Idle, runs heavy in low rpm's


Ok, so i just woke up and went to start my car, it doesnt feel right.. When I let it idle, it shakes pretty bad.. it feels like im in a supped up Muscle car.. when i rev it up to about 2k RPM's it goes away and is smoother.. It also smells like something electical is burning.. I have no idea what is wrong with it. I checked the oil and everything else everything seems to be normal. There is no lights on my dash either.. please help
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 17th, 2011, 01:55 PM   #2
Regular
 
1999 Convertible V6
 
Join Date: Dec 2010
Location: Colorado
Posts: 58
DriveCanyon is on a distinguished road
iTrader: 0 reviews
Default

Have you checked your plugs? I recently changed mine and smelled an electrical type odor. It went away, but if you changed them in the recent past one may not be firing/connect just right. Just a thought...
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 01:57 PM   #3
Regular
 
1999 Convertible V6
 
Join Date: Dec 2010
Location: Colorado
Posts: 58
DriveCanyon is on a distinguished road
iTrader: 0 reviews
Default

I also just ran seafoam through my system and have noticed a considerable differencen in terms of smoothness and performance. May be worth a try for under $10 and less then 30 minutes of your time.
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 03:20 PM   #4
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

I haven't changed the plugs no, That could be a problem, and Whats this Seafoam stuff?
I called my Step dad who was a mechanic a while back, and he said that if water got into any of the connections or wires, that it could be screwing it up, He said to spray WD40 or silicon grease on it, and it should fix it. I did that, and it helped a little, the car still stutters a little when its idling, but no smell. ( just the oil i spilled on the headers that i couldn't wipe off )
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 08:52 PM   #5
Just Cheesin'
 
Mr. Red Pony's Avatar
 
01 Built V6 (3.9)
13.88 @ 101.15 N/A
 
Join Date: Jan 2010
Location: Lawton, Oklahomo
Posts: 7,574
Mr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really nice
iTrader: 14 reviews
Send a message via AIM to Mr. Red Pony Send a message via Yahoo to Mr. Red Pony
Default

Dont even look at the plugs. Check for a vacuum leak. Look at all the vacuum hoses coming off your intake manifold. There might be a vacuum diagram under the hood but I can't remember if our car has one.
__________________

271rwhp N/A V6
R.I.P.


SC swap in the works. Slowly but surely.

The Name is Danny. I'm a GM Technician.
Job security.
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 09:30 PM   #6
Regular
 
RevvinKevvin's Avatar
 
1996 Mustang 3.8
 
Join Date: Jul 2010
Location: MD
Posts: 372
RevvinKevvin is on a distinguished road
iTrader: 3 reviews
Default

I had the same problem, just cleaned my iac and maf today and it runs smooth as ever
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 09:45 PM   #7
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

Yeah, Im going to check it tomorrow. I just got home from work and its pissing me off.. whenever i slowly step on the gas it like thuds. So i have to go fast and keep the RPM's up
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 17th, 2011, 10:00 PM   #8
Enthusiast
 
02edge's Avatar
 
2000 m112'd 3.8
 
Join Date: Oct 2010
Location: east hampton ny
Posts: 928
02edge will become famous soon enough
iTrader: 1 reviews
Default

had the same problem the other week turned out it was the plug on the coil came loose took it off sprayed some cleaner let it dry and it worked fine
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 08:34 AM   #9
Just Cheesin'
 
Mr. Red Pony's Avatar
 
01 Built V6 (3.9)
13.88 @ 101.15 N/A
 
Join Date: Jan 2010
Location: Lawton, Oklahomo
Posts: 7,574
Mr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really nice
iTrader: 14 reviews
Send a message via AIM to Mr. Red Pony Send a message via Yahoo to Mr. Red Pony
Default

Vacuum leak..
__________________

271rwhp N/A V6
R.I.P.


SC swap in the works. Slowly but surely.

The Name is Danny. I'm a GM Technician.
Job security.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 11:15 AM   #10
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

Im going to check everything, And look for a Vacuum leak. Let you guys know.
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 12:36 PM   #11
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

AHHHA! I found the culprit.. Dead spark plug. I grabbed some 20k Volt Gloves, and started pulling the plug wires from the Ignition Coil. 1 was great, 2 was great, woooah 3 was dead, and 4 was dying as well.. Solved the problem.. Now I just need to Change them all out gahh. Makes sense though.. its got ~100k miles, and I doubt the last owner ever had them changed, so I guess I have to do it. Thanks for all the help guys
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 12:40 PM   #12
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

Errm, One last thing. Anyone know what type of Spark plug it is?
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 01:19 PM   #13
V6 BIOTCH
 
mustangmike!'s Avatar
 
2004,1994,1967
Nawz for you to know ;)
 
Join Date: Aug 2008
Location: Texas
Posts: 6,935
mustangmike! is a jewel in the roughmustangmike! is a jewel in the roughmustangmike! is a jewel in the rough
iTrader: 2 reviews
Default

20k volt gloves ? lol

Just go to your local auto store. They can get you a basic brand if you dont want anything special. Just have them look it up
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 02:20 PM   #14
Just Cheesin'
 
Mr. Red Pony's Avatar
 
01 Built V6 (3.9)
13.88 @ 101.15 N/A
 
Join Date: Jan 2010
Location: Lawton, Oklahomo
Posts: 7,574
Mr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really nice
iTrader: 14 reviews
Send a message via AIM to Mr. Red Pony Send a message via Yahoo to Mr. Red Pony
Default

Motor craft.
__________________

271rwhp N/A V6
R.I.P.


SC swap in the works. Slowly but surely.

The Name is Danny. I'm a GM Technician.
Job security.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 04:41 PM   #15
95ish5.0
 
SSteady98's Avatar
 
1995 GT
Slow
 
Join Date: Aug 2010
Location: San Angelo
Posts: 492
SSteady98 is on a distinguished road
iTrader: 0 reviews
Send a message via MSN to SSteady98
Default

Originally Posted by Mr. Red Pony View Post
Motor craft.
o_o
__________________
1995 Mustang GT
BBK Shorty Headers, H Pipe, CAI, UDP, 255lph Fuel Pump
Spec Stage 3 Clutch
FR500's all the way around
Cobra R Hood
*Want*
Gears, Cam, TW Heads, Turbo(Last)

  Reply With Quote Quick reply to this message
Old February 18th, 2011, 06:03 PM   #16
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

I meant like code wise, i got them. And changed my plugs.. only to find.. its my Ignition Coil.. UGH.. So now i get to replace that..
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 06:04 PM   #17
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

And yeah dont laugh at my huge 3inch thick rubber gloves. Dont Wana electrocute myself
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 06:46 PM   #18
Just Cheesin'
 
Mr. Red Pony's Avatar
 
01 Built V6 (3.9)
13.88 @ 101.15 N/A
 
Join Date: Jan 2010
Location: Lawton, Oklahomo
Posts: 7,574
Mr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really niceMr. Red Pony is just really nice
iTrader: 14 reviews
Send a message via AIM to Mr. Red Pony Send a message via Yahoo to Mr. Red Pony
Default

Lol. It's just high volts. Almost no amps. It will just hurt. Lol
__________________

271rwhp N/A V6
R.I.P.


SC swap in the works. Slowly but surely.

The Name is Danny. I'm a GM Technician.
Job security.
  Reply With Quote Quick reply to this message
Old February 18th, 2011, 08:56 PM   #19
Regular
 
2002 Mustang V6
 
Join Date: Jun 2010
Posts: 76
TRXrider400 is on a distinguished road
iTrader: 0 reviews
Default

I know, but I don't even want to go there.. lol
__________________
2002 Mustang V6, GT Rims, Cold Air intake, Blue LED interior.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


Threads Similar to: Car Shakes in Idle, runs heavy in low rpm's
Thread Thread Starter Forum Replies Last Post
68 302 shakes badly at idle after T5 swap tevans720 5.0 Mustangs 10 May 14th, 2010 12:00 PM
Motor shakes a lot at idle Mustang03 99 - 04 42 March 7th, 2010 11:11 AM
Engine shakes at high idle RPM's Phinney V6 Mustangs 10 April 17th, 2009 04:48 PM
Idle Rpm's 96GtGoodz 96 - 98 19 December 4th, 2007 11:15 PM
95 GT rpm's fluctuates at idle Muchavio 94-95 1 February 8th, 2007 10:49 PM



All times are GMT -4. The time now is 01:23 AM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.