Theft light blinking car won't start
Forums at Modded Mustangs
Home Register FAQ Members List Calendar Timeslips Blogs Garage Gallery Auto Loans Search Today's Posts Mark Forums Read Auto Escrow


Go Back   Forums at Modded Mustangs > Mustang Forums > V6 Mustangs

ModdedMustangs.com is the premier Ford Mustang Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack (1) Thread Tools
Old December 20th, 2011, 03:06 AM   1 links from elsewhere to this Post. Click to view. #1
Regular
 
2004 Mustang
17.391 @ 83.41
 
Join Date: Sep 2010
Location: Abingdon, VA
Posts: 217
cyatesm04 is on a distinguished road
iTrader: 1 reviews
Default

Theft light blinking car won't start


Okay guys so today I left my headlights on and the battery died. I hooked the battery up to a charger and charged the battery. When I went to start the car the Theft light keeps blinking and the car won't start. I researched that and it seems to be a PATS problem and one thread suggested using another key. I tried using my spare with no luck. I tried disconnecting the battery for 10 minutes and trying again still the same thing. I also tried flashing the ECU back to stock and still no luck. Does anyone have any ideas?
__________________
http://img193.imageshack.us/f/cyatesm04sig.jpg/
Current Mods:
K&N Cold Air Intake
Flowmaster 40's True Duals
SCT w/ 93 Tune
Avital 5303L Alarm and Remote Start
7" Jensen Flip up Monitor
2 12" Kicker CVR12D4 Subs
800 watt Kenwood Amp
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 20th, 2011, 03:20 AM   #2
Regular
 
2003 Mustang GT
 
Join Date: Aug 2010
Posts: 139
clutch_breaker will become famous soon enoughclutch_breaker will become famous soon enough
iTrader: 1 reviews
Default

Remove the +/- cables and clean the contacts really well? Will the car jump?
__________________


"I live my life a quarter-mile at a time. For those sixteen seconds or more... I'm free."

Last edited by clutch_breaker; December 20th, 2011 at 03:29 AM.
  Reply With Quote Quick reply to this message
Old December 20th, 2011, 03:26 AM   #3
Regular
 
2004 Mustang
17.391 @ 83.41
 
Join Date: Sep 2010
Location: Abingdon, VA
Posts: 217
cyatesm04 is on a distinguished road
iTrader: 1 reviews
Default

Just left the battery disconnected for about 30 minutes and she started right up. I'm not sure what happened, but she seems to be fine now.
__________________
http://img193.imageshack.us/f/cyatesm04sig.jpg/
Current Mods:
K&N Cold Air Intake
Flowmaster 40's True Duals
SCT w/ 93 Tune
Avital 5303L Alarm and Remote Start
7" Jensen Flip up Monitor
2 12" Kicker CVR12D4 Subs
800 watt Kenwood Amp
  Reply With Quote Quick reply to this message
Old December 20th, 2011, 08:47 AM   #4
Hardcore Enthusiast
 
 
Join Date: Feb 2007
Posts: 1,365
stephen has a spectacular aura aboutstephen has a spectacular aura aboutstephen has a spectacular aura about
iTrader: 0 reviews
Default

Might not have anything to do with it but I always disconnect the ground cable from the battery when I charge it to isolate the car's electrical system from the charger.
  Reply With Quote Quick reply to this message
Old December 20th, 2011, 01:47 PM   #5
Newbie
 
wolfhound's Avatar
 
1999 35th Anniversary 3.8
 
Join Date: Dec 2011
Location: Kansas
Posts: 39
wolfhound is on a distinguished road
iTrader: 0 reviews
Default

Yea I've had the same problem a couple of times if my Stang sits for more than 4 days. What happens is the security system draws enough power to drain the battery to where it won't start. You have to disconnect the cables to charge it up unless you want to leave it hooked up to the charger for about 24 hours lol. I'm thinking about investing in a get security system from the aftermarket that uses less of a draw from the battery
__________________
VAP Windstar Intake
Pacesetter Long Tube Headers
True Dual Axle Dump Cherry Bomb Exhaust
EGR Delete
Computer Reprogramming
Fiberglass Front Fenders
Smoked Sequential taillights
Smoked headlights
Supercharger and 4.3 rebuild planned next!
  Reply With Quote Quick reply to this message
Old December 20th, 2011, 01:50 PM   #6
Hardcore Enthusiast
 
2011 GT Base Auto
12.76@113
 
Join Date: Nov 2008
Location: Tulsa, OK
Posts: 1,387
Blog Entries: 1
xtreme 2 will become famous soon enough
iTrader: -1 reviews
Default

glad you fixed it, whatever you did...
__________________


2011 GT 5.0L Auto
GT500 Axleback | Lethal 3" O/R H-Pipe | JLT Intake | Ortiz Performance 91 Tune | Koni Str.T shocks/struts | STEEDA Ultralight springs | UPR LCAs w/ relo brackets | PHB
12.76 at 113mph, 2.07 60' on stock tires
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/v6-mustangs/243126-theft-light-blinking-car-wont-start.html
Posted By For Type Date
Thread Need advice!! My theft light it blinking | Forums at Modded Mustangs | BoardReader This thread Refback May 8th, 2012 05:22 PM

Threads Similar to: Theft light blinking car won't start
Thread Thread Starter Forum Replies Last Post
Theft light blinking, car will not start. 3.8mustang98 Electrical & Wiring 1 October 4th, 2011 03:00 PM
Need advice!! My theft light it blinking Mach1Power1 V6 Mustangs 2 March 14th, 2011 11:09 PM
Car won't start: Flashing Theft Light Fhernando V6 Mustangs 10 October 26th, 2010 11:07 PM
theft light blinking 97mustanggt 4V / SVT 0 August 10th, 2009 10:23 AM
Rapid Blinking Theft Light 03SonicBoom 99 - 04 4 February 5th, 2009 12:58 PM



All times are GMT -4. The time now is 10:39 PM.
Modded Mustangs is ©2005-2008, All Rights Reserved, And is Not Affiliated with Ford Motor Company.
Forum is powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd. & SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.

powered by vBulletin ©2000 - 2014, Jelsoft Ent. Ltd.