Friends Mustang Sputtering - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 13 Old May 4th, 2008, 11:47 PM Thread Starter
Newbie
 
935.0's Avatar
 
Join Date: Aug 2007
Location: San Diego
Posts: 38
 
iTrader: 0 reviews
Friends Mustang Sputtering

Well I drive a 2000 GT, but my friend drives a 2001 V6 model and has these symptoms. He says that once his car heats up (about 30 min of driving freeway, stop and go etc) his car begins to stutter and pulsate to the point where he starts to get powerlose, at which point he pulls of the road and lets his car sit for like 5 min, then restarts and can drive it for awhile etc. Now I thought this might be some kind of thermostat opening problem, but he says that his temp gauge is reading fine?!

Any ideas?

Thanks guys
935.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old May 4th, 2008, 11:51 PM
Regular
 
97fordsixer's Avatar
 
Join Date: Sep 2007
Location: iowa
Posts: 218
 
iTrader: 0 reviews
how many miles on car?


bolt ons for now..... split port swap very soon....
97fordsixer is offline  
post #3 of 13 Old May 5th, 2008, 01:38 AM
Regular
 
stang300a's Avatar
 
Join Date: Jul 2007
Posts: 247
 
iTrader: 0 reviews
check the plugs. my old car did that and one of the plugs was messed up big time. changed it and it ran fine.

2004 Mustang 3.9L V6 with K&N intake, Dual Flowmaster Super 40s, Motoblue 42% Pulley, GT rear sway bar, drilled and slotted rotors, SCT tuner, Black FR500's 17 by 10.5 and 17 by 9, 4.10 motive gears and FRPP T-Lock.
stang300a is offline  
post #4 of 13 Old May 5th, 2008, 03:39 AM
Hardcore Enthusiast
 
MWWarlord's Avatar
 
Join Date: Sep 2007
Location: Richmond, VA
Posts: 1,409
 
iTrader: 0 reviews
If the thermostat is bad, the temp gauge could be wrong. I also wonder if it could be his MAF or O2 sensors overheating. Just a thought.

MWWarlord
1995 Mustang convertible
check out my garage for pics and a complete list of mods.
http://www.tricktuners.com
MWWarlord is offline  
post #5 of 13 Old May 5th, 2008, 10:52 AM
Regular
 
xXsmokinaceXx's Avatar
 
Join Date: Oct 2007
Location: Granbury, TX
Posts: 138
 
iTrader: 0 reviews
check the thermostat and your plugs
xXsmokinaceXx is offline  
post #6 of 13 Old May 5th, 2008, 11:31 AM
Enthusiast
 
riddlee josh's Avatar
 
Join Date: Nov 2007
Location: portsmouth ohio
Posts: 811
 
iTrader: 0 reviews
mine is doing that. i think it is either plugs or coil pack. i wil prob try plugs soon


RACING
because baseball,basketball,
bowling,football, and golf only
require one ball
riddlee josh is offline  
post #7 of 13 Old May 5th, 2008, 12:16 PM
Banned
 
Join Date: Aug 2006
Location: south florida
Posts: 15,799
     
iTrader: 2 reviews
Send a message via AIM to itschristorres8
thermostat wouldnt cause a sputtering
seems from lack of timing, spark, or fuel
my guess is spark

[SIGPIC][/SIGPIC]
Acmillr loves me
itschristorres8 is offline  
post #8 of 13 Old May 5th, 2008, 12:39 PM
The soul stealing Ginger
 
dgt_mustang's Avatar
 
Join Date: Jun 2007
Location: Charleston, SC
Posts: 5,803
               
iTrader: 0 reviews
Send a message via Skype™ to dgt_mustang
i know this sounds crazy but my buddy diesels mustang did the same exact thing, turns out his oil needed to be change, i know thats kinda odd but soon as we changed it, it ran like a dream.


Dr.Gonzo! is the Ultimate IT master, the king of tech, The Dong.
The Dong^?? ZIP!!!
dgt_mustang is offline  
post #9 of 13 Old May 5th, 2008, 12:50 PM
Banned
 
Join Date: Aug 2006
Location: south florida
Posts: 15,799
     
iTrader: 2 reviews
Send a message via AIM to itschristorres8
Quote:
Originally Posted by dgt_mustang View Post
i know this sounds crazy but my buddy diesels mustang did the same exact thing, turns out his oil needed to be change, i know thats kinda odd but soon as we changed it, it ran like a dream.
thats probably from a sludged to hell oil filter....which dropped oil pressure

you really have to miss treat and hate your car to do that

[SIGPIC][/SIGPIC]
Acmillr loves me
itschristorres8 is offline  
post #10 of 13 Old May 5th, 2008, 09:57 PM
The soul stealing Ginger
 
dgt_mustang's Avatar
 
Join Date: Jun 2007
Location: Charleston, SC
Posts: 5,803
               
iTrader: 0 reviews
Send a message via Skype™ to dgt_mustang
^ previous owner did that, diesel had just gotten the car, (just to back him up on takin care of the car) also your right, when we did shake the oil filter it sounded like it was full of sludge, you could actually hear it bangin around inside it. it was bad.


Dr.Gonzo! is the Ultimate IT master, the king of tech, The Dong.
The Dong^?? ZIP!!!
dgt_mustang is offline  
post #11 of 13 Old May 5th, 2008, 10:56 PM
Enthusiast
 
BDaily's Avatar
 
Join Date: Dec 2007
Location: Elkhorn (Omaha) Nebraska
Posts: 648
 
iTrader: 0 reviews
check your coil pack mine did the same thing and thats what was wrong with it

1999 Coupe 4.6L
Flowmaster catback
BBK underdrive Pulleys
Steeda Tri-ax Shifter
Lowered w/ steeda bumpsteer kit
3.73 Gears
Cold air intake
Throttle body spacer
Profesional Products Plenum BBK 70mm Throttlebody
BBK Longtubes and H pipe
BDaily is offline  
post #12 of 13 Old May 5th, 2008, 11:31 PM
Banned
 
Join Date: Aug 2006
Location: south florida
Posts: 15,799
     
iTrader: 2 reviews
Send a message via AIM to itschristorres8
Quote:
Originally Posted by dgt_mustang View Post
^ previous owner did that, diesel had just gotten the car, (just to back him up on takin care of the car) also your right, when we did shake the oil filter it sounded like it was full of sludge, you could actually hear it bangin around inside it. it was bad.
not blaming it on him, i figured it was the previous owner

no less my guess is a women
sorry to be a hater or w/e but truly women on the road CANNOT drive
especially in SUV's
and when it comes to maintaining a car lol oh boy whats that mean to them?
rusted coolant is fine! thats just gatorade

car over heating? put some water in the valve cover(ive seen on the highway.... i pulled over to help a women out..saw her with a gallon jug of water pouring it in her oil fill cap..i was like . there was already nothing i could do so i just said, looks like you got it covered, i gotta go. snap crackle pop sound coming from there

[SIGPIC][/SIGPIC]
Acmillr loves me
itschristorres8 is offline  
post #13 of 13 Old May 6th, 2008, 01:00 AM Thread Starter
Newbie
 
935.0's Avatar
 
Join Date: Aug 2007
Location: San Diego
Posts: 38
 
iTrader: 0 reviews
Thanks for all of the helpful posts guys, I will let him know what you all said in the morning, Im sure he will be very very greatful.

Thanks for helping a visitor to the V6 section!
935.0 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: http://www.moddedmustangs.com/forums/v6-mustangs/69493-friends-mustang-sputtering.html
Posted By For Type Date
Friends Mustang Sputtering This thread Pingback May 15th, 2008 12:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome