99-04 mustang white face gauge install - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 10 Old October 22nd, 2009, 07:11 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
99-04 mustang white face gauge install

im having a problem with the install with unscrewing these screws with the T15 torx bit. one of the screws stripped. so is there any way that i can get it out or am i just basically SOL?

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old October 22nd, 2009, 07:44 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
help? anyone?

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
post #3 of 10 Old October 22nd, 2009, 08:03 PM
What's this Photoshop?
 
StangGTR07's Avatar
 
Join Date: May 2009
Location: Alabama
Posts: 2,426
                     
iTrader: 0 reviews
You stripped the head on a torq screw or the bit itself? I've stripped bits, but never a screw. If all else fails vise grips, if you can get enough of a grip on it. Shouldn't be that tight.

StangGTR07 is offline  
post #4 of 10 Old October 22nd, 2009, 08:26 PM
Resident DJ
 
Lefty's Avatar
 
Join Date: Jun 2007
Location: Mechanicsburg, PA
Posts: 37,780
                     
iTrader: 17 reviews



2006 Lamborghini Gallardo Coupe - Verde Ithaca
2009 Infiniti G37S Coupe (the daily)
Lefty is offline  
post #5 of 10 Old October 22nd, 2009, 09:35 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
ok i got all the screws out and everything, but im to the point where i need to wire the gauges. in the instructions that came from stack racing, it says to wire the wires to the positive and negative wires. however im having a problem
1. getting the wires out of the harness
2. how do i wire them if they have the connectors on them?!

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
post #6 of 10 Old October 22nd, 2009, 10:18 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
any ideas?

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
post #7 of 10 Old October 23rd, 2009, 03:32 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
Actually, does anyone have a good write up that they could post? that would probably help too

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
post #8 of 10 Old October 23rd, 2009, 04:18 PM
Ginger with No Soul
 
NASTY03GT's Avatar
 
Join Date: Oct 2009
Location: Wayne, PA
Posts: 1,124
   
iTrader: 0 reviews
Did you check this out?

How to Install Mustang Gauge Inserts - Installation Instructions at AmericanMuscle.com

It's an actual write up of someone who installed it.


http://www.youtube.com/watch?v=SLkmi9igM8g
^^^Let a Chic show you how to do a burnout!!^^^
Quote:
Originally Posted by 01stangV6 View Post
Damn Canadians.....always saying "eh".....pisses me off.

Black Stang Crew
Member #HOT STUFF


NASTY03GT is offline  
post #9 of 10 Old October 23rd, 2009, 05:24 PM
Regular
 
mattf0509's Avatar
 
Join Date: Dec 2008
Location: Houston
Posts: 304
 
iTrader: 0 reviews
cut them with wire cutters and splice them in. thats how i did it. and also i ran into a problem using the ground wire. it wasnt a good enough ground on my car so i used a self tapping screw on the frame behind all the wiring and shit
mattf0509 is offline  
post #10 of 10 Old October 23rd, 2009, 07:37 PM Thread Starter
Hardcore Enthusiast
 
WhtStang00's Avatar
 
Join Date: Jan 2008
Location: CStat, Texas
Posts: 990
   
iTrader: 1 reviews
Send a message via AIM to WhtStang00 Send a message via MSN to WhtStang00
but when i cut it and splice it, how do i put the little metal thing back onto the wires?

White 2000 V6 Mustang|Black Saleens 18x9|Flowmaster 40s|AM CAI|8000K HIDs|SCT XCAL III/H&R SS
WhtStang00 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome