engine starting problems - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 5 Old June 19th, 2014, 11:59 PM Thread Starter
Newbie
 
Join Date: May 2014
Posts: 15
 
iTrader: 0 reviews
engine starting problems

I just put a new motor in my car. When attempting to start car does nothing. I turn distributor one direction it backfires through carb. turned the other way it backfires out the exhaust. I had the no 1 piston tdc and cam level what else could be my issue ?
armymechanic2003 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old June 20th, 2014, 11:34 AM
Hardcore Enthusiast
 
Mikel89us's Avatar
 
Join Date: Feb 2011
Location: Logansport, IN
Posts: 1,131
 
iTrader: 0 reviews
Send a message via Yahoo to Mikel89us Send a message via Skype™ to Mikel89us
Have you checked compression? It sounds like its not getting the right amount of something and compression would be the first thing I would check.

1991 Mustang LX 2.3L 5 Speed convert
1989 Ranger 4X4 2.5L 5 Speed solid Dana 30 front axle, 4.5" suspension lift, 3" body. ( blown up....)
Entire turbo kit waiting to be used again.
Mikel89us is offline  
post #3 of 5 Old June 20th, 2014, 01:45 PM
Hardcore Enthusiast
 
OHC230's Avatar
 
Join Date: Jan 2010
Location: Napa Valley CA
Posts: 1,275
 
iTrader: 0 reviews
It might be that the Auxiliary shaft sprocket has moved on you. Have you checked to see if the rotor is pointing to the number 1 pole on the distributor cap when the engine is at TDC? I would check that first and then go back and make sure that you have the right firing order on the plug wires as well.

OHC.


TVS Supercharged SVO 2.7L

528 HP
561 ft lb
OHC230 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old June 20th, 2014, 06:44 PM Thread Starter
Newbie
 
Join Date: May 2014
Posts: 15
 
iTrader: 0 reviews
after going through everything found valves not closing so no compression. head is at machine shop now thanks
armymechanic2003 is offline  
post #5 of 5 Old July 16th, 2014, 11:29 AM
Newbie
 
Join Date: Jul 2014
Posts: 11
 
iTrader: 0 reviews
Ok
Dingle berry is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome