Starting, dying, not starting.....WTH?? - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 7 Old October 4th, 2010, 07:10 PM Thread Starter
Hardcore Enthusiast
 
shadowgames81's Avatar
 
Join Date: Sep 2006
Location: Hampton, VA
Posts: 1,237
 
iTrader: 3 reviews
Starting, dying, not starting.....WTH??

So some times the car starts and sometimes it doesn't. Sometimes I can drive and start it no problem and other times it will run for a couple minutes then die and not want to restart until it sets for a few minutes. What would the most likely culprit be? I don't think it is fuel I think it is ignition related because I do smell gas and hear my fuel pump. TFI? COIL? PIP? Please let me know what you guys think. Tired of having problems trying to go to work or get home lol.

Eats rice daily
shadowgames81 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old October 4th, 2010, 07:24 PM
Hardcore Enthusiast
 
Join Date: May 2009
Location: Folsom, CA
Posts: 1,527
 
iTrader: 0 reviews
does it start back up when the motor is cold?
ddarkslayer is offline  
post #3 of 7 Old October 4th, 2010, 07:44 PM Thread Starter
Hardcore Enthusiast
 
shadowgames81's Avatar
 
Join Date: Sep 2006
Location: Hampton, VA
Posts: 1,237
 
iTrader: 3 reviews
That's the thing. Sometimes it hasn't even had the chance to warm up. Like today leaving work. It was probably in the low 60's out and it had only ran for about 2 mins when it died. Fired right back up and I made it maybe a 1/4 mile and it died and didn't want to start. Give it about a minute and it cranks right back up only to die in about 30 secs. Finally get fed up and tap on the tfi and the coil and still nothin so I sit for a second and crank it up again and it drives home with no evidence of a problem. Could go out in the morning and I won't have any idea what it will do. Might run and get me to work no prob or might start then die and not start back up like it occasionally has been doing.

Eats rice daily
shadowgames81 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old October 5th, 2010, 02:41 AM
Regular
 
dennislv's Avatar
 
Join Date: Sep 2009
Location: Las Vegas
Posts: 222
 
iTrader: 0 reviews
Throw the $30 at the TFI and see if it fixes it. Those modules are temperamental!

Rewarding our friends, punishing our enemies.
dennislv is offline  
post #5 of 7 Old October 5th, 2010, 04:06 PM Thread Starter
Hardcore Enthusiast
 
shadowgames81's Avatar
 
Join Date: Sep 2006
Location: Hampton, VA
Posts: 1,237
 
iTrader: 3 reviews
That's what I was thinking of doing. Do you guys think its worth spending the extra for an accell or MSD one?

Eats rice daily
shadowgames81 is offline  
post #6 of 7 Old October 6th, 2010, 02:30 PM
Regular
 
dennislv's Avatar
 
Join Date: Sep 2009
Location: Las Vegas
Posts: 222
 
iTrader: 0 reviews
I believe they're no different... Basically nothing more than a sticker

Rewarding our friends, punishing our enemies.
dennislv is offline  
post #7 of 7 Old October 7th, 2010, 09:40 AM
Newbie
 
Join Date: Oct 2010
Posts: 38
 
iTrader: 0 reviews
Get your TFI checked first at a local auto parts store. But this sounds like a TFI for sure. You won't need to remove the distributor all the way either to get it out. just remove the cap, loosen the hold down clamp, unplug your slid connector. and turn the distributor. You will need a thin wall 7/32 deep socket to get the TFI out too.
Frozen_Joker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome