95 Mustang Gt 5spd Bucking and Hesitation problem Also ECU Prob - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 1 Old December 30th, 2011, 05:39 PM Thread Starter
Newbie
 
Join Date: Dec 2011
Posts: 3
 
iTrader: 0 reviews
95 Mustang Gt 5spd Bucking and Hesitation problem Also ECU Prob

I picked up a 95 mustang gt 5.0 5spd when i bought it the car was having a few issues but ran good. If you are accelerating easy the car tends to have a hiccup or buck under a very easy load. It will also do it under wide open throttle at higher rpms every now and then under acceleration it will just fall dead on its face for a few seconds and then jump up and go. I did a KOEO self test and came up with 6 codes 621,622,624,637,652, and 654 Checked them and all the codes are for an auto trans. I pulled the kick plate and low and behold the computer in it is a U4P0 F4VP-12A650-CA AUTO computer. I am wondering if this can be the coulperate to all of my problems

The only mods on the car is a BBK cold air intake BBK 70mm throttle body full exhaust minus cats still has O2 sensors I actually just put 2 brand new ones on it I also did new cap and rotor as well but i am stopping there I am not going to just start throughing money at the car until its fixed. Any info at all would be great
95whiteGT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome