HELP! Car Not Starting!! - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 2 Old August 3rd, 2007, 09:42 PM Thread Starter
Regular
 
fastford3388's Avatar
 
Join Date: Feb 2007
Location: Lisle, IL
Posts: 370
 
iTrader: 0 reviews
Send a message via AIM to fastford3388
HELP! Car Not Starting!!

so i just replaced my waterpump and all the hoses. i finally put everything back together and start it up. everything runs fine for my first run around the block. i get back and start cleaning up my garage and decide to move my car out of the garage and it won't start!! it cranks like crazy, i'm getting spark, fuel, everything!! somebody says the timing chain broke. how can I tell? this is really frustrating so any help would be awesome. Oh, i also have noticed lately that i get a little knocking from the back of the block for the past week, but it's only at idle. I don't know if this has anything to do with my problem. thanks!


- '90 Mustang LX-Sold "Debbie"
- '89 Mustang GT- Deceased "Lucy"
- '91 Mustang GT-70,000 mi "The Unicorn"

fastford3388 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old August 3rd, 2007, 11:36 PM
Hardcore Enthusiast
 
neverfastenough1's Avatar
 
Join Date: May 2007
Location: Savannah, Ga
Posts: 2,812
   
iTrader: 3 reviews
If your timing chain broke the rotor would not turn when you crank it. Check to make sure it didn't slip. Line up the timing marks with the number one cylinder at tdc and see if the rotor is pointing at the number one plug wire.

neverfastenough1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome