95 5.0 no injector pulse - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 4 Old October 2nd, 2019, 10:37 PM Thread Starter
Newbie
 
15TrplBlkGT's Avatar
 
Join Date: Oct 2019
Posts: 2
 
iTrader: 0 reviews
95 5.0 no injector pulse

Looking for some advice... Helped a friend of mine with heads and cam swap in his tired 95 GT, car ran mint for about 3 weeks then slowly started dying. First died at red lights then would only idle and now won’t start at all. Been through all the tests sent distributer back to Performance Distributers sent a new unit out didn’t fix it, checked TPS voltage it’s right where it needs to be so it’s not shutting the injectors off, the only thing left is the PCM but I have never seen one fail. The car runs when we use some starting fluid so it has to be a failed component Anything I may have for got to check any advice would be great Thanks!

Last edited by 15TrplBlkGT; October 2nd, 2019 at 11:51 PM. Reason: Left something out
15TrplBlkGT is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old October 3rd, 2019, 01:03 PM
MM Fanatic
 
07gtS197's Avatar
 
Join Date: Mar 2011
Location: Naples, Fl
Posts: 4,469
Blog Entries: 3
     
iTrader: 5 reviews
Im guessing you checked for codes? Id suspect the pip sensor at this point.


Sent from my iPhone using Tapatalk

07 GT Tungsten Gray

02 GT Mineral Gray

98 Crown Vic P71
07gtS197 is offline  
post #3 of 4 Old October 4th, 2019, 10:54 PM Thread Starter
Newbie
 
15TrplBlkGT's Avatar
 
Join Date: Oct 2019
Posts: 2
 
iTrader: 0 reviews
Performance distributer sent a new unit out unless it’s bad right outta the box I think that should be good
15TrplBlkGT is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old October 10th, 2019, 12:56 PM
Qwik Enuff
 
wbrockstar's Avatar
 
Join Date: Oct 2013
Location: Nashville Tn
Posts: 773
   
iTrader: 0 reviews
You're absolutely right about your problem being a Fuel issue,since its requiring an alternate fuel source to start and its actually able to start period.IOW - if the no start was due to a no spark issue,it would not have started at all,even with the alternate fuel source.....
A no start due to a fuel issue is usually either low/no fuel pressure,no injector pulse or a engine flood condition.However,since the engine is requiring you to add a alternate fuel source to allow startup,an engine flood condition can likely be ruled out,which should also rule out the possibility of a stuck open/leaking FPR or leaking injector.
If you cant hear the fuel pump running its 2-5 second priming sequence when the key is turned on,check the inertia switch first to make sure its not tripped.If its good & the pump is running its priming sequence,try cycling the key on/off (for a few seconds each time) 4-5 times then attempt a startup.If it starts,thats usually an indicator of a weak fuel pump or possibly a leak inside the tank,like a leaking fuel pump "S" hose or a split fuel supply pipe on the fuel pump hanger assembly.If it still doesn't start,do this to make sure injector pulse is present:: Use a noid light or test light for this test.Disconnect the easiest to access injector harness plug.If using a test light, once you disconnect whichever injector harness plug you're gonna use for testing, get a paperclip to insert down into one of the harness plug terminals,then attach your test light clip to the paperclip.Touch your test light probe to the other plug terminal then get an assistant to crank the engine with the key.If assistant isnt available,make sure the transmission is in neutral (T5) park (AOD) & use a long screwdriver to jump across both large posts on the fender mounted solenoid and this will manually crank the engine over.Do NOT fail to put the shifter in N or P or your car will run you and everything else over,because when you jump the solenoid it bypasses the clutch safety & neutral safety switch.Once the starter begins turning over,the noid/test light should flash repetitively if the pip sensor is working.If the light flashes,you've got injector pulse.A fuel pressure test should be done now.
KOEO= 35-45psi
KOER= 30-40psi

91 LX 342ci (10.5:1)
TFS 190cc (stage ll)
TFS Track Heat
Lunati 61011(.549"/.565")
Flowtech 1 3/4" Shorties
QA1 Coilovers
Weld ProStar XP'S

ISIT EVER ENUFF

Last edited by wbrockstar; October 10th, 2019 at 09:06 PM. Reason: Added info
wbrockstar is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome