5.0 sd up and running :D - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 1 Old April 2nd, 2008, 09:34 PM Thread Starter
 
Join Date: Feb 2008
Posts: 68
 
iTrader: 0 reviews
5.0 sd up and running :D

well guys i know i havent been online in a good while but here it is idle aint off its just surging. what can it be??? btw its an 86 5.0 with a 90 front end i think.
87mustang5.0 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: https://www.moddedmustangs.com/forums/5-0-mustangs/63787-5-0-sd-up-running-d.html
Posted By For Type Date
YouTube - project 5.0 This thread Refback April 6th, 2008 05:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome