blue smoke - Forums at Modded Mustangs
Reply
 
LinkBack Thread Tools
post #1 of 32 Old March 1st, 2012, 05:12 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
blue smoke

Ok I have a 2002 mustang gt and I have bluish smoke coming from the exhaust when I rev it just a bit but when I open the hood and rev it I see the same type of smoke from under the area of the driver side valve cover. Cant really tell where its comming from. Be straight with me, What could it be? im thinking its something to do with the head. bent valve? it starts up just fine but that bluish white smoke.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old March 1st, 2012, 06:11 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
should i start looking for a another engine?

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #3 of 32 Old March 1st, 2012, 06:21 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
Could be a stuck valve....is there any valve tick? How old is the fuel in your 02?

2006 GT (Stock)
02GreyGhost is offline  
Sponsored Links
Advertisement
 
post #4 of 32 Old March 1st, 2012, 06:25 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
filled up on this last monday.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #5 of 32 Old March 1st, 2012, 06:27 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
hmmmm....do you hear any valve tick under the hood, near the valve covers? does the smoke go away after she is warm?

2006 GT (Stock)
02GreyGhost is offline  
post #6 of 32 Old March 1st, 2012, 06:27 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
i do hear some ticking sounds in the engine bay.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #7 of 32 Old March 1st, 2012, 06:28 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
try some motor honey or lucas from autozone man. I suggest motor honey the most though. I had this problem with my Red 02 years ago I used that motor honey and problem never came back. Do you have power all through the powerban? I guess im asking if you can make the valves float.

2006 GT (Stock)
02GreyGhost is offline  
post #8 of 32 Old March 1st, 2012, 06:31 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
the smoke does not stop after the car warms up. smoke usally appears after i rev it a little or after i accerlerate. recently installed an o/r x pipe and cat back and i thought it was like the coating wearing off but smoke from inside the engine bay? and yes the ticking does sounds like its near the valve cover

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #9 of 32 Old March 1st, 2012, 06:34 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
yeah i do have power throughout the power banf. it does not seem to lose any power im going to put a scanner to see if i have any codes in a bit.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #10 of 32 Old March 1st, 2012, 06:41 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
ya man if you have no codes and have power you might just need an oil change LOL that can cause it or just the simple fact of running alittle rich with that o/r x. give it some time and add some motor honey that tick will go buh bye as soon as it cycles through. GL man!

2006 GT (Stock)
02GreyGhost is offline  
post #11 of 32 Old March 1st, 2012, 06:53 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
ive only gone through 2160 miles since last oil change. ive had to add 1 &1/4 qrts of oil; bc of a leak of the valve covers and of the main seal. but having the same type of smoke coming from the exhaust but in the engine bay? kind of wierd though.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #12 of 32 Old March 1st, 2012, 08:08 PM
Regular
 
Join Date: Dec 2011
Location: Stephenville TX
Posts: 462
 
iTrader: 9 reviews
Rings/valve guides.. motor honey? are you serious...lmao
ktm300hater is offline  
post #13 of 32 Old March 1st, 2012, 08:19 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
Quote:
Originally Posted by ktm300hater View Post
Rings/valve guides.. motor honey? are you serious...lmao
Yes I am serious. It is a really good additive for noisy valves. Do some research man.

Formulated to improve oil viscosity and performance to protect engines under extreme conditions and extend oil life. Compatible with virtually all engine oils, including synthetics.

2006 GT (Stock)
02GreyGhost is offline  
post #14 of 32 Old March 1st, 2012, 08:20 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
I have used it multiple times and it has removed all tick and noise permanently. All my Term buddies swear by it.

2006 GT (Stock)
02GreyGhost is offline  
post #15 of 32 Old March 1st, 2012, 08:21 PM
Regular
 
CrazyHorse1981's Avatar
 
Join Date: Dec 2011
Location: Galax Va
Posts: 192
 
iTrader: 0 reviews
The smoke under the hood is probably going to be burn off from a leaking valve cover, the exhaust smoke could be from a burnt, stuck, or floating valve. Worst case could be oil blow by in the cyl from worn rings. If there are no codes, that still doesnt mean that youre in the clear, that just means its not picking up when you scan, i.e. not causing a misfire etc. How many miles does the motor have, and how hard do you push it? I would do a cyl comp test and I would get some new valve cover gaskets, while youre in the valve covers check the spring tensions for each spring and put new valve seals in there since youve got all that apart anyway. But I dont think this is going to be a miracle can fix, this could be several different things, start small and go big. Or , take it to a shop that knows what its doing and have them take a look. Good luck, hope this can be of help.



" Buy the ticket , take the ride......" Hunter S Thompson
CrazyHorse1981 is offline  
post #16 of 32 Old March 1st, 2012, 08:25 PM
Regular
 
02GreyGhost's Avatar
 
Join Date: Oct 2010
Location: Angleton,Texas
Posts: 405
 
iTrader: 0 reviews
Quote:
Originally Posted by CrazyHorse1981 View Post
The smoke under the hood is probably going to be burn off from a leaking valve cover, the exhaust smoke could be from a burnt, stuck, or floating valve. Worst case could be oil blow by in the cyl from worn rings. If there are no codes, that still doesnt mean that youre in the clear, that just means its not picking up when you scan, i.e. not causing a misfire etc. How many miles does the motor have, and how hard do you push it? I would do a cyl comp test and I would get some new valve cover gaskets, while youre in the valve covers check the spring tensions for each spring and put new valve seals in there since youve got all that apart anyway. But I dont think this is going to be a miracle can fix, this could be several different things, start small and go big. Or , take it to a shop that knows what its doing and have them take a look. Good luck, hope this can be of help.

+1 Thanks for the input CrazyHorse Well said Sir + REP

2006 GT (Stock)
02GreyGhost is offline  
post #17 of 32 Old March 1st, 2012, 08:25 PM
Regular
 
CrazyHorse1981's Avatar
 
Join Date: Dec 2011
Location: Galax Va
Posts: 192
 
iTrader: 0 reviews
Quote:
Originally Posted by 02GreyGhost View Post
I have used it multiple times and it has removed all tick and noise permanently. All my Term buddies swear by it.
I do agree with ya that shit does smooth out ticks, I just hope dude doesnt have a bigger issue.



" Buy the ticket , take the ride......" Hunter S Thompson
CrazyHorse1981 is offline  
post #18 of 32 Old March 1st, 2012, 10:25 PM Thread Starter
2002 Mustang Gt
 
RubyRed5.OH's Avatar
 
Join Date: Jan 2012
Location: Houston
Posts: 2,024
   
Garage
iTrader: 0 reviews
engine has 200000 miles on it. oil changes every 3000 miles since 75000 miles. mainly highway miles though. the smoke appears everytime almost everytime i rev the engine. that is why i am nervous about this. worst/best case senerio, ill just do a motor swap instead the tranny swap i was going to do. mabye even swap in a 4.6 DOHC. not going to lie , i have done some pulls on the car and have pushed it to my limits but never over the top. never been near redline and i always back off once i get to 125-130.
thanks everyone for your inout. still havent checked the codes bc not home yet but ill keep yall posted. some mentioned this to me but i found it hard to believe, could it be the pcv valve? like yall said, start small then go big.

4.6 Al Block swap from 05 Mountaineer w/Mac Lts. O/R X & Maganpacks
RubyRed5.OH is offline  
post #19 of 32 Old March 1st, 2012, 10:33 PM
I Post Entirely Way Too Much
 
Join Date: Feb 2009
Location: La grange, KY
Posts: 6,139
             
iTrader: 2 reviews
valve seals or rings

Procharged 2000 5 Speed BAB GT, built motor, blower cams, 10 lbs, lee blankenship tune 430/405

HARDCORE CREW

BRIGHT ATLANTIC BLUE CREW #1 MEMBER
mustanginky is offline  
post #20 of 32 Old March 1st, 2012, 11:01 PM
US Air Force (retired)
 
Eagle2000GT's Avatar
 
Join Date: Aug 2007
Location: Indiana
Posts: 13,514
                     
Garage
iTrader: 1 reviews
Smoke in the engine bay is a leak. Out the tail pipes sounds like valve seals. (perhaps rings but my vote is valve seals).

P.S. I'm not a believe in gunking up the motor with oil additives.

ProCharger P-1SC, 9 psi, STD 396/383; Uncorrected 388/375; SAE 383/370.
Ret. USAF 1969-1973,1980-1996: Vietnam veteran. Aircraft maintenance. R & D, ICBM Operations.
Also own: 1997 Harley FXDWG, 1998 F-150, and 2002 Corvette LS1
Eagle2000GT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome