fuel tank pressure sensor - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 13 Old February 13th, 2013, 03:13 PM Thread Starter
Regular
 
Join Date: Jun 2010
Posts: 195
 
iTrader: 1 reviews
fuel tank pressure sensor

do you guys know where I can buy a fuel tank pressure sensor? I have looked everywhere. Went to the dealer they said it was discontinued, and tried autozone they had the wrong part. Is there a way I can by pass this? Because I cant seem to find the part nowhere.
jman214 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old February 13th, 2013, 03:18 PM
I like boobs!!!
 
NickPohlAandP's Avatar
 
Join Date: May 2011
Location: Lake Charles, LA
Posts: 3,869
           
iTrader: 2 reviews
Honestly I've never heard of it. Where is it mounted?


'00 V6 being gutted for real fun! Fixing where I went wrong with my last 2000
'04 V6 for my stepson
'27 Ford T Sedan, sold
'12 GT, Roush Exh, Steeda 101mm CAI, SCT Tune, MGW, 388 WHP 375 WTQ, Sold
'00 GT Vert, Built, Sold
NickPohlAandP is offline  
post #3 of 13 Old February 13th, 2013, 03:23 PM
Newbie
 
Join Date: Feb 2013
Location: Tampa
Posts: 16
 
iTrader: 0 reviews
sure its not the one on the fuel rail?
2k2mustanggt is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old February 13th, 2013, 04:25 PM Thread Starter
Regular
 
Join Date: Jun 2010
Posts: 195
 
iTrader: 1 reviews
my check engine light came on and the code was 0453 . I have changed the gas cap no luck. Its right on top of the fuel tank connected by 2 hoses
jman214 is offline  
post #5 of 13 Old February 13th, 2013, 04:27 PM
I like boobs!!!
 
NickPohlAandP's Avatar
 
Join Date: May 2011
Location: Lake Charles, LA
Posts: 3,869
           
iTrader: 2 reviews
What year is your car?


'00 V6 being gutted for real fun! Fixing where I went wrong with my last 2000
'04 V6 for my stepson
'27 Ford T Sedan, sold
'12 GT, Roush Exh, Steeda 101mm CAI, SCT Tune, MGW, 388 WHP 375 WTQ, Sold
'00 GT Vert, Built, Sold
NickPohlAandP is offline  
post #6 of 13 Old February 13th, 2013, 04:34 PM
I like boobs!!!
 
NickPohlAandP's Avatar
 
Join Date: May 2011
Location: Lake Charles, LA
Posts: 3,869
           
iTrader: 2 reviews
There's a few things that it could be. This might help. Pulled from AllDataPro.com



'00 V6 being gutted for real fun! Fixing where I went wrong with my last 2000
'04 V6 for my stepson
'27 Ford T Sedan, sold
'12 GT, Roush Exh, Steeda 101mm CAI, SCT Tune, MGW, 388 WHP 375 WTQ, Sold
'00 GT Vert, Built, Sold
NickPohlAandP is offline  
post #7 of 13 Old February 13th, 2013, 04:39 PM
I like boobs!!!
 
NickPohlAandP's Avatar
 
Join Date: May 2011
Location: Lake Charles, LA
Posts: 3,869
           
iTrader: 2 reviews
From what I'm reading it's probably your FRPS.


'00 V6 being gutted for real fun! Fixing where I went wrong with my last 2000
'04 V6 for my stepson
'27 Ford T Sedan, sold
'12 GT, Roush Exh, Steeda 101mm CAI, SCT Tune, MGW, 388 WHP 375 WTQ, Sold
'00 GT Vert, Built, Sold
NickPohlAandP is offline  
post #8 of 13 Old February 13th, 2013, 05:05 PM Thread Starter
Regular
 
Join Date: Jun 2010
Posts: 195
 
iTrader: 1 reviews
its a 2001 im just going to buy a whole tank from mpsautosalvage for 200 bucks damn.
jman214 is offline  
post #9 of 13 Old February 13th, 2013, 05:13 PM
I like boobs!!!
 
NickPohlAandP's Avatar
 
Join Date: May 2011
Location: Lake Charles, LA
Posts: 3,869
           
iTrader: 2 reviews
Why not diagnose the issue. That code does not mean that that is the only possible problem.

P0453 DTC Evaporative Emissions Control System Pressure Sensor High Input


'00 V6 being gutted for real fun! Fixing where I went wrong with my last 2000
'04 V6 for my stepson
'27 Ford T Sedan, sold
'12 GT, Roush Exh, Steeda 101mm CAI, SCT Tune, MGW, 388 WHP 375 WTQ, Sold
'00 GT Vert, Built, Sold
NickPohlAandP is offline  
post #10 of 13 Old February 13th, 2013, 05:25 PM Thread Starter
Regular
 
Join Date: Jun 2010
Posts: 195
 
iTrader: 1 reviews
it was fine until I had the fuel pump replaced that's when it started acting up. I had checked it and saw that the connector from the fuel pump that connect to it had broken. I tried to tape to get it to stay in but no luck. so I know it pretty much tha sensor
jman214 is offline  
post #11 of 13 Old June 27th, 2019, 04:06 PM
Newbie
 
Join Date: Jan 2019
Posts: 3
 
iTrader: 0 reviews
Quote:
Originally Posted by jman214 View Post
it was fine until I had the fuel pump replaced that's when it started acting up. I had checked it and saw that the connector from the fuel pump that connect to it had broken. I tried to tape to get it to stay in but no luck. so I know it pretty much tha sensor
THIS! I know it's been six years since your post but I've had the same issue in my '03 GT. 18 months ago my fuel pump went out and when it was replaced I swear the mechanic's did something wrong because the check engine light came on and they couldn't diagnose it. 2nd mechanic shop did and said it was the pressure sensor like yours. To now avail I've tried to find one and like you may have to replace the tank to get the part, sighhh. Did replacing the tank assembly eventually fix the issue?
itsthatsteveguy is offline  
post #12 of 13 Old July 1st, 2019, 03:34 PM
Regular
 
ZEN357's Avatar
 
Join Date: Feb 2018
Posts: 334
       
iTrader: 0 reviews
Quote:
Originally Posted by jman214 View Post
do you guys know where I can buy a fuel tank pressure sensor? I have looked everywhere. Went to the dealer they said it was discontinued, and tried autozone they had the wrong part. Is there a way I can by pass this? Because I cant seem to find the part nowhere.
Is this what your looking for?

https://www.rockauto.com/en/moreinfo...85636&jsn=1103

https://www.rockauto.com/en/catalog/...re+sensor,6376
ZEN357 is offline  
post #13 of 13 Old July 2nd, 2019, 02:05 PM
Newbie
 
StangRider's Avatar
 
Join Date: Sep 2017
Posts: 14
 
iTrader: 0 reviews
https://www.fordpartsprime.com/ carries a lot of hard to find, vintage and even 'discontinued' OEM parts. Hope this helps out anyone still looking for the fuel tank pressure sensor. It would have been nice if OP would have provided a part number to check availability.
StangRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome