Is something wrong? - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 12 Old April 21st, 2013, 04:39 AM Thread Starter
MM Fanatic
 
RedFire Venom's Avatar
 
Join Date: Mar 2012
Location: Kansas
Posts: 3,015
       
iTrader: 6 reviews
Is something wrong?

Okay so the tuner I took my car to finally has time to finish my tune (after I made 3 trips) and something seems off or maybe I'm just crazy. So it made 359/365. I figure that's decent but still doesn't quite seem right. So I take it out for a run tonight and instantly get 2 rich codes p1132 and p1152. So do you guys think the tuner messed up or is it really just that slow?

Mods:

Vortech v-1 SI with 3.33 pulley on 107.5" belt
Intercooled
78mm TB
I/r midpipe


I have a 3.12 pulley that I might put on and have it retuned but I don't have the money yet. Going to get a set of radials, gears, and tlok first.

---------- Post added at 03:39 AM ---------- Previous post was at 03:39 AM ----------

Also it's a 5spd if that makes much diff

Quote:
Originally Posted by HighDensity View Post
That's why we give cars female names, because we enjoy shaving their parts.


RedFire Venom is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old April 21st, 2013, 04:46 AM
Loud Exhaust Enthusiast
 
UDEAFBRO?'s Avatar
 
Join Date: Jun 2012
Location: Queens, NY
Posts: 5,051
                     
iTrader: 1 reviews
I'd take it back to him right away and have him fix that up for you. Sucks you need to make a 4th trip to see this dude...



Quote:
Originally Posted by TheUNZippee!
Dude if you had a vagina I would end you
UDEAFBRO? is offline  
post #3 of 12 Old April 21st, 2013, 05:36 AM
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 21,024
                     
iTrader: 27 reviews
How much boost are you making?

Causes for running rich could be an awful tune, bad o2's (very very unlikely both would go out at the same time) bad fuel rail pressure sensor, or MAF issue

14 Mustang GT M6 - TVS, Kooks Full Exhaust, AED Tune
11.04 @ 130.1
621/557 @ 8.6psi
Previous Cars
09 Corvette Z06 - 11.7 @ 123.5 (stock)
13 Mustang GT Bolt Ons - 11.58 @ 122.13
03 Mustang GT Vortech - 11.98 @ 118.68
Shaun13GT/CS is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old April 21st, 2013, 07:52 AM
Hardcore Enthusiast
 
xandraxal's Avatar
 
Join Date: Mar 2012
Location: florida
Posts: 2,958
             
iTrader: 0 reviews
with a 3.33 pulley and intercooled, youre likely making 7-10psi. and 359/365 sounds good for that boost with very little other mods
xandraxal is offline  
post #5 of 12 Old April 21st, 2013, 09:12 AM
Premium Member
 
02sonicGT's Avatar
 
Join Date: May 2008
Location: Temecula, CA
Posts: 1,906
           
Garage
iTrader: 1 reviews
Do you have a wideband sensor on your car and boost gauge?

If not that is your next step. Without a wideband you are flying blind and everything we say is a guess. Plus it will protect your investment. Every time i punch the throttle i glance at mine to make sure it is correct.


Sent from AutoGuide.com App


SOLD : 02 Sonic Blue GT - Vortech V3-Si, Treadstone TRV25O, Tial Q, PMAS HPX MAF
SOLD : 14 Ruby Red F150 Ecoboost
15 Mustang GT PP - SCT Tune & Exhaust.
Click Here to see my 02 Vortech V3 Build Thread
02sonicGT is offline  
post #6 of 12 Old April 21st, 2013, 10:11 AM
I Post Entirely Way Too Much
 
blownstang's Avatar
 
Join Date: Jun 2010
Location: Chicago, IL
Posts: 6,970
                 
iTrader: 2 reviews
Post the dyno graph. Your numbers are similar to mine, but my hp flatlines at 5400rpm. Do you have a powerpipe? How much timing? The codes are telling you that something is wrong.

2004 DSG Mustang Mach 1 4r75w - 508/436 on E85. 460/396 on 93. Intercooled Vortech V1 S trim, Circle D 4c converter, BCA valve body, VRS o/r x pipe. 11.37 @ 120.8 mph 1.63 60'
blownstang is offline  
post #7 of 12 Old April 21st, 2013, 10:37 AM Thread Starter
MM Fanatic
 
RedFire Venom's Avatar
 
Join Date: Mar 2012
Location: Kansas
Posts: 3,015
       
iTrader: 6 reviews
Quote:
Originally Posted by Shaun13GT/CS View Post
How much boost are you making?

Causes for running rich could be an awful tune, bad o2's (very very unlikely both would go out at the same time) bad fuel rail pressure sensor, or MAF issue
Probably the MAF
Quote:
Originally Posted by 02sonicGT View Post
Do you have a wideband sensor on your car and boost gauge?

If not that is your next step. Without a wideband you are flying blind and everything we say is a guess. Plus it will protect your investment. Every time i punch the throttle i glance at mine to make sure it is correct.


Sent from AutoGuide.com App
I know it's right at about 7 lbs but my wideband wasn't working so I had to send it in for a replacement
Quote:
Originally Posted by blownstang View Post
Post the dyno graph. Your numbers are similar to mine, but my hp flatlines at 5400rpm. Do you have a powerpipe? How much timing? The codes are telling you that something is wrong.
His printer was broken
In all honesty I don't think he added any timing and I got ripped the fuck off. He did 5-6 pulls and said it was good. Definitely NOT going back to him. But yeah I do have a powerpipe and like I said its at about 7 lbs.

Quote:
Originally Posted by HighDensity View Post
That's why we give cars female names, because we enjoy shaving their parts.


RedFire Venom is offline  
post #8 of 12 Old April 21st, 2013, 12:13 PM
Regular
 
Join Date: Mar 2013
Location: Maryland, Eastern Shore
Posts: 90
 
iTrader: 0 reviews
If it were me I'd take it back and make him figure out why it's doing it after he tuned it; sounds kinda fishy

Rymesis is offline  
post #9 of 12 Old April 21st, 2013, 03:31 PM
I Post Entirely Way Too Much
 
blownstang's Avatar
 
Join Date: Jun 2010
Location: Chicago, IL
Posts: 6,970
                 
iTrader: 2 reviews
For 7psi the numbers are right.

2004 DSG Mustang Mach 1 4r75w - 508/436 on E85. 460/396 on 93. Intercooled Vortech V1 S trim, Circle D 4c converter, BCA valve body, VRS o/r x pipe. 11.37 @ 120.8 mph 1.63 60'
blownstang is offline  
post #10 of 12 Old April 21st, 2013, 04:17 PM
I Post Entirely Way Too Much
 
Shaun13GT/CS's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 21,024
                     
iTrader: 27 reviews
Numbers seem right for 7psi. But Id look for a different tuner

14 Mustang GT M6 - TVS, Kooks Full Exhaust, AED Tune
11.04 @ 130.1
621/557 @ 8.6psi
Previous Cars
09 Corvette Z06 - 11.7 @ 123.5 (stock)
13 Mustang GT Bolt Ons - 11.58 @ 122.13
03 Mustang GT Vortech - 11.98 @ 118.68
Shaun13GT/CS is offline  
post #11 of 12 Old April 21st, 2013, 08:29 PM
I Post Entirely Way Too Much
 
Join Date: Feb 2009
Location: La grange, KY
Posts: 6,139
             
iTrader: 2 reviews
yep i'd check around for a different tuner personally. just from having to go back 2-3 times.

Procharged 2000 5 Speed BAB GT, built motor, blower cams, 10 lbs, lee blankenship tune 430/405

HARDCORE CREW

BRIGHT ATLANTIC BLUE CREW #1 MEMBER
mustanginky is offline  
post #12 of 12 Old April 21st, 2013, 09:28 PM Thread Starter
MM Fanatic
 
RedFire Venom's Avatar
 
Join Date: Mar 2012
Location: Kansas
Posts: 3,015
       
iTrader: 6 reviews
Just making sure, thanks guys!

Quote:
Originally Posted by HighDensity View Post
That's why we give cars female names, because we enjoy shaving their parts.


RedFire Venom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome