damn the iac valve - Page 2 - Forums at Modded Mustangs
Reply
 
LinkBack Thread Tools
post #21 of 25 Old May 20th, 2013, 02:03 PM
Hardcore Enthusiast
 
cliffyk's Avatar
 
Join Date: Feb 2007
Location: Saint Augustine, FL
Posts: 2,936
                     
iTrader: 1 reviews
Pins are cool if it's not something you need to do all the time--watch for shorts!

-cliff knight-
My Mustang
SOLD! - 2003 GT, UPR X, 24lb/h injectors, Magnaflow, 180° stat,
PP 70mm TB & plenum, Ralco RZ_flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

new ride - 1998 SL500, 5.0L 32V 326/347 HP/tq
cliffyk is offline  
Sponsored Links
Advertisement
 
post #22 of 25 Old May 20th, 2013, 02:18 PM
Banned
 
Join Date: Sep 2012
Location: Baltimore, MD
Posts: 3,511
 
iTrader: 0 reviews
Send a message via Skype™ to arummel93
Yeah, I try to avoid screwing around with wiring, but sometimes it's necessary. So when I do, I just break out the sewing supplies and get to it. I'd likely get something like cliffyk was talking about if I had to do it a lot.
arummel93 is offline  
post #23 of 25 Old July 16th, 2013, 03:42 PM
Dudemanbrah
 
krupa35's Avatar
 
Join Date: Jul 2013
Location: Pittsburgh
Posts: 224
 
iTrader: 5 reviews
Late bump, but mine is making a very loud buzzing noise. How do you clean them? I have an "02 GT with a K&N so im not sure if its different from OEM...?
krupa35 is offline  
Sponsored Links
Advertisement
 
post #24 of 25 Old July 16th, 2013, 07:59 PM
Hardcore Enthusiast
 
cliffyk's Avatar
 
Join Date: Feb 2007
Location: Saint Augustine, FL
Posts: 2,936
                     
iTrader: 1 reviews
Quote:
Originally Posted by krupa35 View Post
Late bump, but mine is making a very loud buzzing noise. How do you clean them? I have an "02 GT with a K&N so im not sure if its different from OEM...?
The buzzing/honking noise is a result of the IAC being worn and the valve plunger vibrating inside its bore (see below). This is not uncommon, cleaning it generally makes it worse as it removes crap that may be hindering the vibrations. Replacing it is a more viable solution.

When mine began honking I cut the old one apart to see why:


-cliff knight-
My Mustang
SOLD! - 2003 GT, UPR X, 24lb/h injectors, Magnaflow, 180° stat,
PP 70mm TB & plenum, Ralco RZ_flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

new ride - 1998 SL500, 5.0L 32V 326/347 HP/tq
cliffyk is offline  
post #25 of 25 Old July 16th, 2013, 09:09 PM
Dudemanbrah
 
krupa35's Avatar
 
Join Date: Jul 2013
Location: Pittsburgh
Posts: 224
 
iTrader: 5 reviews
Very informative, thank you cliff! I'll try and clean to see what happens first, if its still failing I will replace with Motorcraft
krupa35 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome