Need a favor..a pic favor - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 8 Old June 22nd, 2013, 11:45 AM Thread Starter
Regular
 
KBGT04's Avatar
 
Join Date: Feb 2013
Posts: 132
 
iTrader: 0 reviews
Need a favor..a pic favor

Could anyone take a pic of there Fuel Rail Pressure sensor Connector. I prematurely cut mine to replace with a new one and I do not know what color wire goes where? So a detailed pic to where I can see the color wires would be great! Thanks guys, I know its specific so if I don't get a pic I understand.
KBGT04 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old June 22nd, 2013, 12:22 PM
Mr. Stangarang
 
04MidnightGT's Avatar
 
Join Date: Jul 2011
Location: NJ
Posts: 2,620
       
Garage
iTrader: 5 reviews
I can get you a pic in about 4 hours or so, putting my motor together at a different location than where my car is.


USAF E-5
IG @ nj_5oh

Current Vehicles

14' Mustang GT "Alexandria" - Paxton Supercharged
15' GSX-R 600

Sold Vehicles

08' Lancer Evolution X MR
04' Mustang GT - Single Turbo

04MidnightGT is offline  
post #3 of 8 Old June 22nd, 2013, 12:23 PM
Regular
 
Join Date: Mar 2013
Location: Maryland, Eastern Shore
Posts: 90
 
iTrader: 0 reviews
If no one elses posts, when I get out of work I'll post one for you tonight, mine is a 2004 though.

Rymesis is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old June 22nd, 2013, 04:45 PM Thread Starter
Regular
 
KBGT04's Avatar
 
Join Date: Feb 2013
Posts: 132
 
iTrader: 0 reviews
Thanks fellas. Mine is also an 04! I made a mistake in the wiring and it cost me an ECU...dern. Got the new ECU and want to triple check everything before I install it and get the PATS system to work.
KBGT04 is offline  
post #5 of 8 Old June 22nd, 2013, 05:15 PM
DEC '12 ROTM CO-Winner
 
Blue67coupe's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 5,081
             
iTrader: 1 reviews
Mine's an 02 but i'm sure it should be the same. Hope these help





67 Coupe
03 Roush: sold
02 Roush 360R
Blue67coupe is offline  
post #6 of 8 Old June 22nd, 2013, 08:51 PM
Regular
 
Join Date: Mar 2013
Location: Maryland, Eastern Shore
Posts: 90
 
iTrader: 0 reviews


Here's mine

Rymesis is offline  
post #7 of 8 Old June 22nd, 2013, 09:36 PM Thread Starter
Regular
 
KBGT04's Avatar
 
Join Date: Feb 2013
Posts: 132
 
iTrader: 0 reviews
Wow! You guys really came through! Thanks for taking the time out of your day for helping me out didnt need another fried ecu!
KBGT04 is offline  
post #8 of 8 Old July 3rd, 2013, 07:28 PM Thread Starter
Regular
 
KBGT04's Avatar
 
Join Date: Feb 2013
Posts: 132
 
iTrader: 0 reviews
Hmm ..getting ready to hook up and realized I don't have that all red wire. My wire is green n gray..hmm

---------- Post added at 07:28 PM ---------- Previous post was at 06:04 PM ----------

Never mind....have you ever made a mistake and had to call yourself stupid! Ugh. I had the wrong connector all together. Got everything fixed...PATS system is being worked on as we speak. Thanks again.
KBGT04 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome