200k mustang GT - Page 31 - Forums at Modded Mustangs
 23Likes
Reply
 
LinkBack Thread Tools
post #601 of 631 Old December 12th, 2016, 06:21 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Quote:
Originally Posted by macuser27 View Post
Does this have over 200k miles too?
Hahaha luckily not, 138,500 miles, I'll make a thread for this cobra as well even though the 94-98 section doesn't get much traffic. My plan for this is to fix it and sell it
akurma is offline  
Sponsored Links
Advertisement
 
post #602 of 631 Old December 14th, 2016, 08:03 AM
Regular
 
Join Date: Oct 2016
Location: TX
Posts: 73
 
iTrader: 0 reviews
my car has 165K so that cobra is already doing better. I hope my car makes it way past 200K also. At least enough time to enjoy my mods without having to rebuild it

2001 Mustang GT - Airaid CAI, Accel Super Coils, UPR O/R X-pipe, Super 44 Flowmasters, BAMA Tune, Powerstop Rotor/Brakes,SR Short Throw Shifter.
rickhdz36 is offline  
post #603 of 631 Old December 20th, 2016, 08:02 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Yes i still have my Rio Red 2v

With that out of the way, here's the 97 cobra i recently picked up cheap... its got some issues lol but i don't plan on keeping the car i plan to fix it over the winter, driver it for a bit and sell it come spring. figured id post in here to show those who follow my thread. I'll make a thread for this car as well just not sure if i should post it in the 96-98 section or the 4v section of the forums. Anyways here is the rundown

the good

- 1997 Pacific Green Cobra
- Clean title
- Cheap
- 138,617 miles
- Seemingly rust free
- BBk intake, Jet MAF, BBK 65mm TB, BBK long tube headers, MSD plug wires, catted midpipe (cant remember if its a H or X), and some sort of cat back
- Found a steering wheel cover, motorcraft oil filter, 4qts motorcraft sythetic blend oil and two jugs of coolant in the trunk! (These could be warnings of possible issues i guess)

The bad

- Needs driver side head light (lens is cracked)
- Need to remove all the stickers lol
- Needs rear quarter fixed
- Needs clutch
- Needs steering column (will go more into that later on)
- Needs PA state inspection & Emission
- Find & fix exhuast leak
- Front and rear bumpers could use a respary
- Small hole in driver side seat
- Hood latch sticks horribly
- Hood is lose and zip tied on...
- Weak, yet new battery








Last edited by akurma; August 20th, 2017 at 09:22 PM.
akurma is offline  
Sponsored Links
Advertisement
 
post #604 of 631 Old December 21st, 2016, 09:42 AM
Hardcore Enthusiast
 
GBPackerFan's Avatar
 
Join Date: Sep 2014
Posts: 1,096
 
iTrader: 1 reviews
Looks like a promising project. Engine bay could use a nice cleaning which I'm sure you're planning on doing.

I wish I bought a Cobra! I love SN95 cobras.

Matthew 26:52-54 / Go Pack Go!

2001 GT Convertible - D1SC / Cammed / Geared / 440wh 400wt

1994 V6 Convetible - Stock

2009 Malibu LTZ - Stock
GBPackerFan is offline  
post #605 of 631 Old December 21st, 2016, 11:33 AM
6 Cylinduh, Really Bruh?
 
TheOdessa's Avatar
 
Join Date: Jun 2011
Location: Tampa, Florida
Posts: 5,215
           
iTrader: 4 reviews
Quote:
Originally Posted by akurma View Post
Yes i still have my Rio Red 2v

With that out of the way, here's the 97 cobra i recently picked up cheap... its got some issues lol but i don't plan on keeping the car i plan to fix it over the winter, driver it for a bit and sell it come spring. figured id post in here to show those who follow my thread. I'll make a thread for this car as well just not sure if i should post it in the 96-98 section or the 4v section of the forums. Anyways here is the rundown

the good

- 1997 Pacific Green Cobra
- Clean title
- Cheap
- 138,681 miles
- Seemingly rust free
- BBk intake, Jet MAF, BBK 65mm TB, BBK long tube headers, MSD plug wires, catted midpipe (cant remember if its a H or X), and some sort of cat back
- Found a steering wheel cover, motorcraft oil filter, 4qts motorcraft sythetic blend oil and two jugs of coolant in the trunk! (These could be warnings of possible issues i guess)

The bad

- Needs driver side head light (lens is cracked)
- Need to remove all the stickers lol
- Needs rear quarter fixed
- Needs clutch
- Needs steering column (will go more into that later on)
- Needs PA state inspection & Emission
- Front and rear bumpers could use a respary
- Small hole in driver side seat
- Hood latch sticks horribly
- Hood is lose and zip tied on...
- Weak, yet new battery







Whew good luck man. Hopefully there isn't hidden surprises lurking. The stuff in the trunk would worry me
TheOdessa is offline  
post #606 of 631 Old December 21st, 2016, 03:35 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
To anyone who wants to follow the cobra progress i've made a thread in the 4v/SVT section - Click here -

Quote:
Originally Posted by GBPackerFan View Post
Looks like a promising project. Engine bay could use a nice cleaning which I'm sure you're planning on doing.

I wish I bought a Cobra! I love SN95 cobras.
I've always like the SN95 cars, the softer lines over the hard boxy line on the New edge are a nice change, but i still love my New edge! and oh yes the engine bay needs a detail badly!

Quote:
Originally Posted by TheOdessa View Post
Whew good luck man. Hopefully there isn't hidden surprises lurking. The stuff in the trunk would worry me
With any project car, hope for the best but expect the worst!
akurma is offline  
post #607 of 631 Old April 6th, 2017, 03:56 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Not much of an update, i've been working on the 97 cobra recently for those that want to check that out. However i am having a new issue with my 99 GT. between 1,500 - 2,000 RPM's under light throttle input i notice the car "bucking." if i give it more throttle or let off completely the bucking goes away, this has been going on for a month or so now. I've notice it only does it once its warmed up as well. I don't know where to begin or even what to monitor on the SCT X4 as it isn't throwing a check engine light, however i do have a CEL for passenger side front 02 sensor being lean from an exhaust leak where the midpipe meets the header, but ive had that issue for a while now.
akurma is offline  
post #608 of 631 Old April 6th, 2017, 06:39 PM
Regular
 
macuser27's Avatar
 
Join Date: Mar 2014
Location: SF
Posts: 474
   
Garage
iTrader: 1 reviews
Quote:
Originally Posted by akurma View Post
Not much of an update, i've been working on the 97 cobra recently for those that want to check that out. However i am having a new issue with my 99 GT. between 1,500 - 2,000 RPM's under light throttle input i notice the car "bucking." if i give it more throttle or let off completely the bucking goes away, this has been going on for a month or so now. I've notice it only does it once its warmed up as well. I don't know where to begin or even what to monitor on the SCT X4 as it isn't throwing a check engine light, however i do have a CEL for passenger side front 02 sensor being lean from an exhaust leak where the midpipe meets the header, but ive had that issue for a while now.
Check the COPs, COP boots or spark plugs.

When my '99 did that a couple months ago, there was water (from the heavy rain we were getting) between the COP boot and plug in Cylinder 1. The boot was old and didn't seal well. I dried it out and replaced the boot ($7) and used some dielectric grease between the spring in the boot and plug. Fix it right away.

Hope that helps.

1999 GT Dark Green Satin
macuser27 is offline  
post #609 of 631 Old April 7th, 2017, 04:01 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Quote:
Originally Posted by macuser27 View Post
Check the COPs, COP boots or spark plugs.

When my '99 did that a couple months ago, there was water (from the heavy rain we were getting) between the COP boot and plug in Cylinder 1. The boot was old and didn't seal well. I dried it out and replaced the boot ($7) and used some dielectric grease between the spring in the boot and plug. Fix it right away.

Hope that helps.
Wow i didn't even think to check the COP's lmao ill check them this weekend thanks!
akurma is offline  
post #610 of 631 Old April 15th, 2017, 05:51 PM
Newbie
 
99performancered's Avatar
 
Join Date: Jan 2017
Posts: 5
 
iTrader: 0 reviews
Welcome dude!
akurma likes this.
99performancered is offline  
post #611 of 631 Old July 20th, 2017, 07:53 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
It's been some time since i've updated this thread, the mustang is still going strong about to tick over to 214,000 miles. I've started a new job that required a lot of driving, about 65 miles a day or more depending on where i have to go. The company car they gave me began overheating so I fired up the ol' trusty steed not caring about racking up the miles on it. unfortunately at some point in my 65 mile commute the alternator bolts that screw into the block decided to snap. I would have never noticed this unless i stopped at the parts store and bought a can of AC recharge. one bolt is somewhere on the road the other wedged itself between the block and the water pump pulley slowly grinding away. luckily the pulley and belt look fine. i'm just surprised that the alternator bracket itself was able to stay in place and not bend downwards with all the tension from the belt. It sucks that i now have to drill and tap the screws out but it could of been worse, could have left me on the side of the highway

P1SC & build motor is still in the works just waiting to find time and room in the shop to get it done, along with finishing the 1997 cobra i bought as well lol. Also trying to go back through my threads and fix the pictures since Photobucket royally screwed a lot of people.





Last edited by akurma; August 26th, 2017 at 06:07 PM.
akurma is offline  
post #612 of 631 Old August 20th, 2017, 04:42 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Finally getting around the my built 2v motor, just mocking things up as im forcing myself to make time for it this winter. Installed a high flow Edelbrock water pump for cheap insurance of not overheating. probably a good thing i did as i didn't realize how nasty the old one was. Also went to set the P1SC in place just to see how it sits and what not and quickly notice it's not facing the right way, i can just take the bracket off and rotate it correct?








Last edited by akurma; August 20th, 2017 at 09:41 PM.
akurma is offline  
post #613 of 631 Old August 26th, 2017, 09:35 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Update!

I've had my 200,000 mile pile for 4 years to the day




Now to the actual update lol, I've finally got the time to get to work on this thing, reclocked the P1SC which was stupid easy to do not sure why i was so afraid to do it lol. Earlier this week I ordered all new bracket hardware and a 3.6" pulley from Brutespeed which is a super helpful company by the way. With the 3.6" pulley i'm shooting for 10-12 psi, is that doable? the other question i have is does anyone know what belt size do i need with the 3.6" pulley? Now the reason i ordered all new bracket hardware was because the more and more i looked at it the more i felt like it was missing bolts so might as well have all the correct parts with possible extras. Anyways I've hyperlinked the installation instructions for the P1SC below as what i've typed is probably confusing lol. Now back to the bracket installation hardware, I havent opened the bags up because i'm completely confused by the bolt with all the bearings already on it(took a close up picture of it below) i understand it threads into the passenger side alternator bolt hole (page 6 letter C in picture) but there is two issues with that. #1 the bolt looks to be way too short to be able to thread in and stay inline with the rest of the pulleys, i don't know maybe i'm wrong? issue #2 is that in the installation picture for this bolt on page 7 shows there are two different idler shafts that are on each side of the pulley, which is fine. the issue is the shaft after those two idler shafts that is already threaded onto my bolt. It doesn't show that shaft in the picture on page 7 at all, nor does it list this "shaft" on the hardware list, in fact this bolt isn't on the list either . Now the bolt that is in the last picture below that is threaded into the passenger side alternator bolt hole is one that came with the P1SC when i bought it, and it fits just fine which only confuses me even more. Hopefully you guys can help me out

P1SC install instructions 1999 Gt instructions on page 6&7










akurma is offline  
post #614 of 631 Old June 29th, 2018, 09:22 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Alright alright alright I need to update this thread more often, unfortunately I don't have many interesting things to update it with, unless you guys just want mileage updates lol. Anyway It's been nearly a year since my last update on my 200,000 mile pile. Yes I still have it and yes it's still going to get that motor/P1SC.. at some point. I have to finish my stupid SN95 cobra project before I take on another. Over the past year i've just been driving and enjoying it. Had a tire blow out and completely shred from the back of the wheel so that was fun. Somehow I ripped the E-brake bracket out of the chassis mount as well. Also thanks to lovely Pennsylvania weather over the years and a leaky brake master cylinder I found strut tower rust Probably the most interesting this I did with it since the last update was that I took it out for its first auto-X event!



E-brake ripped out of the body

















Usually I take my Mazdaspeed3 when I auto-X but at the time of the event it still had its all-season tires on and was due for an oil change. Enter the ol' reliable mustang, Having never autocrossed a RWD car before I wasn't sure how I would like it or how it would handle since all i've ever heard was "Muscle cars and corner." But now I think I honestly prefer how the mustang felt out on the course compared to my Mazdaspeed3! If someone can tell me how to embed video i'll upload an auto-X run.



However my first auto-x experience with the mustang was not without problems.. at some time during the race the battery light on the dash came on, I didn't notice it until I was finished my last run, didn't think much of it as I thought maybe a ground wire came loose or something. I then noticed my voltage gauge a little lower than normal so I plugged in my SCT and it was around 12.8v and holding. I figured I could limp it home and figure it out later. about three miles down the road and the voltage dropped and the car started bucking and backfiring like crazy. Had to get the car towed because even with a jump it wouldn't stay running long enough to limp it anywhere. The cause was a bad alternator, I guess it overspun/overheated it while racing? Who knows, all I know is this is the 4th alternator i've put in this car in the past 5 years. Luckily since I bought the 1st alternator at a local parts store with a lifetime warranty, I just bring it in and exchange it for a new one for free.



But wait it gets better! the next day after the race while im swapping out the alternator I notice a small pool a liquid on the ground. I must have cracked the plastic end tanks of the stock radiator while racing and it slowly dribbles out. The odd part is, it leaks randomly. The autocross event was back in May, and it hasn't leaked again until today. I have a Mishimoto aluminum radiator sitting with all the other parts for my motor/P1SC swap. So i'll take care of it at some point



With that said, thats all thats been going on with my 200K GT. It's currently at 216,4xx miles and keeps on ticking. I'll try to update this thread more often, maybe one day ill update with the motor pulled out!

akurma is offline  
post #615 of 631 Old June 29th, 2018, 09:46 PM
Hans Sprungfeld
 
WickedSnake00's Avatar
 
Join Date: Aug 2010
Location: Freakin' cornfields
Posts: 21,766
                     
iTrader: 1 reviews
You may not like what you see when if/when you pull that engine and poke at those strut towers. I'm still chugging away on a rust project like that that spun out of control.

And my heap did the same with the ebrake when I got it. Nothing a washer can't fix, right?
WickedSnake00 is offline  
post #616 of 631 Old June 29th, 2018, 09:49 PM
1C2
Regular
 
1C2's Avatar
 
Join Date: Jun 2016
Location: Sonora CA
Posts: 270
 
iTrader: 0 reviews
Looks great for the miles! Actually, looks great regardless of miles.

91 GMC Syclone
95 Taurus SHO mtx
99 Mustang GT-Sold
94 Probe GT
03 Mustang GT
1C2 is offline  
post #617 of 631 Old June 30th, 2018, 04:29 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Quote:
Originally Posted by WickedSnake00 View Post
You may not like what you see when if/when you pull that engine and poke at those strut towers. I'm still chugging away on a rust project like that that spun out of control.

And my heap did the same with the ebrake when I got it. Nothing a washer can't fix, right?
Yeah, im not looking forward to the strut towers. Preparing myself for the worst but hoping for the best lol. I didn't think of using a washer for the E-brake! gonna have to try that

Quote:
Originally Posted by 1C2 View Post
Looks great for the miles! Actually, looks great regardless of miles.
Thank you!!
akurma is offline  
post #618 of 631 Old July 8th, 2018, 09:12 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
I know this isn't related to my 200,000 mile Mustang or even Mod motor related and since I don't really know where to post this lol. I picked up a garage find 1965 Mustang yesterday!

Info

1965 Mustang
77,794 Original Miles
289 C.I. V8 2bbl
Auto
Power Steering
Air Conditioning











macuser27 and GBPackerFan like this.
akurma is offline  
post #619 of 631 Old July 9th, 2018, 08:35 AM
Hardcore Enthusiast
 
GBPackerFan's Avatar
 
Join Date: Sep 2014
Posts: 1,096
 
iTrader: 1 reviews
Wow nice find! Looks to be almost rust free. How are the floor boards and the interior?

Matthew 26:52-54 / Go Pack Go!

2001 GT Convertible - D1SC / Cammed / Geared / 440wh 400wt

1994 V6 Convetible - Stock

2009 Malibu LTZ - Stock
GBPackerFan is offline  
post #620 of 631 Old July 9th, 2018, 04:37 PM Thread Starter
Enthusiast
 
akurma's Avatar
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 921
 
iTrader: 3 reviews
Quote:
Originally Posted by GBPackerFan View Post
Wow nice find! Looks to be almost rust free. How are the floor boards and the interior?
The interior is really clean! no rips in any of the seats, one tiny hole, maybe the size of a pencil tip in the headliner. The metal trim is pitting but for the age its in great shape and everything works! even the old school AM radio. As for the floorboards and rust, with the fact that is 53 years old and has been inside a garage since the early 90s it's honestly not bad. It definitely has some rust, there is one hole on the driver side where your left foot rests. There is also rust here and there, but i've seen much worse. I just noticed this forum has a classic section i'll probably create a thread over there about it
akurma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: https://www.moddedmustangs.com/forums/96-04/345826-200k-mustang-gt.html
Posted By For Type Date
1997 Cobra project | Page 3 | SVTPerformance.com This thread Refback December 8th, 2017 09:19 PM
Rescued a Genwon speed3 - Page 14 - Mazdaspeed Forums This thread Refback May 16th, 2016 09:32 PM
Rescued a Genwon speed3 - Page 13 - Mazdaspeed Forums This thread Refback November 25th, 2015 05:29 PM
topbrakes | BoardReader This thread Refback February 17th, 2015 12:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome