01 Bullitt Tick/Knock - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 11 Old March 24th, 2019, 02:07 AM Thread Starter
Regular
 
Join Date: Jan 2016
Location: Hubert, NC
Posts: 227
 
Garage
iTrader: 0 reviews
Hey guys, here is my built 2v with less then 500 miles on this combo. However the heads were used. Does this sound like a tick(top end) or a knock (bottum end). The noise will match rpms if revved. I checked all the adjusters and followers all were fine. I'm not sure what else to do. I'm really hoping I dont have to pull this engine out.

https://youtu.be/VENOo-UYDks
01Bullitt82 is online now  
Sponsored Links
Advertisement
 
post #2 of 11 Old March 24th, 2019, 07:55 AM
Hardcore Enthusiast
 
Join Date: Jul 2013
Posts: 1,314
   
iTrader: 1 reviews
First off I would not run this engine again. It's hard to tell from a video but to me it sounds like it could be coming from bottom end. I would drain the oil and cut open the filter and see if there is any metal shaving in the oil or filter.

02 roush turbo forged and built
mhs stage 3 heads cms 2.5 turbo cams
CG T6 hot side billet BW S478 with race cover
Dyno numbers coming
Sonic 02 is offline  
post #3 of 11 Old March 24th, 2019, 01:13 PM
Regular
 
Join Date: Sep 2016
Posts: 94
 
iTrader: 0 reviews
Have you tried pulling the spark plug wires when the engine runs and see if the knock/noise goes away on all the cylinders? Sounds pretty loud and consistent with the rpm.

3.8L Lincoln Locked MustangClutch burned
Now daily driving my 3.8L Auto Mustang
Mrvince is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old March 24th, 2019, 01:30 PM
6 Cylinduh, Really Bruh?
 
TheOdessa's Avatar
 
Join Date: Jun 2011
Location: Tampa, Florida
Posts: 5,197
           
iTrader: 4 reviews
How did you post this?!!! I keep getting a database error. WTF I cant post new threads

http://imageshack.com/a/img832/3492/odessadone.jpg

2001 Mustang GT Convertible - Black with Black Top - 5SPD
Bolt On Warrior - Everything done to my car:
https://www.moddedmustangs.com/forums...l#post11931130
TheOdessa is offline  
post #5 of 11 Old March 24th, 2019, 06:28 PM
Hardcore Enthusiast
 
Join Date: Jul 2013
Posts: 1,314
   
iTrader: 1 reviews
Quote:
Originally Posted by TheOdessa View Post
How did you post this?!!! I keep getting a database error. WTF I cant post new threads
I get same error on new post

02 roush turbo forged and built
mhs stage 3 heads cms 2.5 turbo cams
CG T6 hot side billet BW S478 with race cover
Dyno numbers coming
Sonic 02 is offline  
post #6 of 11 Old March 25th, 2019, 08:06 AM
Regular
 
ZEN357's Avatar
 
Join Date: Feb 2018
Posts: 276
   
iTrader: 0 reviews
Quote:
Originally Posted by 01Bullitt82 View Post
Hey guys, here is my built 2v with less then 500 miles on this combo. However the heads were used. Does this sound like a tick(top end) or a knock (bottum end). The noise will match rpms if revved. I checked all the adjusters and followers all were fine. I'm not sure what else to do. I'm really hoping I dont have to pull this engine out.

https://youtu.be/VENOo-UYDks
Take the oil pan off and see what's going on with the bottom end. If nothing, then I'd replace the heads with a good set/newly rebuilt.
ZEN357 is offline  
post #7 of 11 Old March 25th, 2019, 09:22 AM Thread Starter
Regular
 
Join Date: Jan 2016
Location: Hubert, NC
Posts: 227
 
Garage
iTrader: 0 reviews
Thanks for all the comments guys. I had trouble making the post at work but my phone let me post it just fine.

I did try unplugging the coil packs one at a time, no change. I also unplugged the fuel injectors one at a time, no change. I even pulled the Cam cover and pulled all the adjusters and followers and all seemed good. I really hope its not the bottom end.
01Bullitt82 is online now  
post #8 of 11 Old March 26th, 2019, 07:57 AM
Regular
 
ZEN357's Avatar
 
Join Date: Feb 2018
Posts: 276
   
iTrader: 0 reviews
Quote:
Originally Posted by 01Bullitt82 View Post
Thanks for all the comments guys. I had trouble making the post at work but my phone let me post it just fine.

I did try unplugging the coil packs one at a time, no change. I also unplugged the fuel injectors one at a time, no change. I even pulled the Cam cover and pulled all the adjusters and followers and all seemed good. I really hope its not the bottom end.
Good luck! We are all hoping the best for your situation!!!!
ZEN357 is offline  
post #9 of 11 Old March 26th, 2019, 10:47 AM Thread Starter
Regular
 
Join Date: Jan 2016
Location: Hubert, NC
Posts: 227
 
Garage
iTrader: 0 reviews
Quote:
Originally Posted by ZEN357 View Post
Good luck! We are all hoping the best for your situation!!!!
Thanks, I have someone coming to pick it up this week to try to diagnose it for me. I really just need someone with more experience then me to tell me if I need to pull the engine out. I just didn't want to do all the work to find out its something I could have fixed without pulling the engine.
01Bullitt82 is online now  
post #10 of 11 Old March 27th, 2019, 08:22 AM
Regular
 
ZEN357's Avatar
 
Join Date: Feb 2018
Posts: 276
   
iTrader: 0 reviews
Quote:
Originally Posted by 01Bullitt82 View Post
Thanks, I have someone coming to pick it up this week to try to diagnose it for me. I really just need someone with more experience then me to tell me if I need to pull the engine out. I just didn't want to do all the work to find out its something I could have fixed without pulling the engine.

Be there, done that!
ZEN357 is offline  
post #11 of 11 Old Today, 11:56 AM Thread Starter
Regular
 
Join Date: Jan 2016
Location: Hubert, NC
Posts: 227
 
Garage
iTrader: 0 reviews
UPDATE: If anyone cares.lol The guy that was suppose to come pick the car up to diagnose it stood me up, so I started to taking everything apart. Since I'm going to pull the engine I of course started draining all the fluids. Including the oil. The oil really didn't have any metal shaving in it, maybe a flake or two that I saw but the oil filter was different story. The oil filter had a lot of metal in it. So I'm going to continue to pull it out so I can take it all apart and have a machine shop inspect everything. I should have it out this weekend. Really pains me to tear this whole thing apart that had less then 500 miles on it.
01Bullitt82 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome