Help 00 GT trac control issue - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 6 Old April 20th, 2019, 07:42 PM Thread Starter
Newbie
 
RacinJacin's Avatar
 
Join Date: Oct 2017
Posts: 13
 
iTrader: 0 reviews
Help 00 GT trac control issue

I was installing a shifter bezel and ebrake leather boot and had to unplug Trac cntrl.... now when I put it back together it is not working... checked fuses and yea I did plug it back in..... any help is appreciated, I haven’t driven it yet because I have had a few drinks now after fooling with this thing a couple hours
RacinJacin is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old April 20th, 2019, 09:15 PM
US Air Force (retired)
 
Eagle2000GT's Avatar
 
Join Date: Aug 2007
Location: Indiana
Posts: 13,318
                     
Garage
iTrader: 1 reviews
My traction control is permanently turned off in my tune. I had that done after it tried to kill me. Snow and ice on the road I tried to pull out into traffic only to have the rear tires spin and traction control shut down my motor. That is perhaps the worst designed system I've ever seen and now I don't have to mess with it.

ProCharger P-1SC, 9 psi, STD 396/383; Uncorrected 388/375; SAE 383/370.
USAF 1969-1973,1980-1996: Vietnam veteran. Aircraft maintenance. R & D, ICBM Operations.
Also own: 1997 Harley FXDWG, 1998 F-150, and 2002 Corvette LS1
Eagle2000GT is offline  
post #3 of 6 Old April 21st, 2019, 09:15 AM Thread Starter
Newbie
 
RacinJacin's Avatar
 
Join Date: Oct 2017
Posts: 13
 
iTrader: 0 reviews
That done me no good
RacinJacin is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old April 21st, 2019, 09:47 AM Thread Starter
Newbie
 
RacinJacin's Avatar
 
Join Date: Oct 2017
Posts: 13
 
iTrader: 0 reviews
This whole posting I mean.... I had my car tuned and the tuner forgot to put back in the option to turn off TC..... so anyway, now I got to track down where this issue is, anyone that has experience with this I’d appreciate your thoughts
RacinJacin is offline  
post #5 of 6 Old April 21st, 2019, 10:46 AM
Regular
 
Join Date: Sep 2016
Posts: 98
 
iTrader: 0 reviews
Do you know what the live data is showing for each wheel? There may be a discrepancy between one which can cause the problem. Can you scan for codes?

3.8L Lincoln Locked MustangClutch burned
Now daily driving my 3.8L Auto Mustang
Mrvince is offline  
post #6 of 6 Old April 22nd, 2019, 02:22 AM
MM Fanatic
 
07gtS197's Avatar
 
Join Date: Mar 2011
Location: Naples, Fl
Posts: 4,456
Blog Entries: 3
     
iTrader: 5 reviews
Could be the pos tc/abs unit. Maybe it finally took a dump.


Sent from my iPhone using Tapatalk

07 GT Tungsten Gray

02 GT Mineral Gray

98 Crown Vic P71
07gtS197 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome