sct error 11020 - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 6 Old July 27th, 2019, 01:00 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 4
 
iTrader: 0 reviews
sct error 11020

I did a lightning swap on my 02 gt. I tried hooking up my SCT X4 to the car and i keep getting error 11020. Battery voltage is at 12.5v and i tried it with a battery charger on and off and it made no difference. I just got my sct x4 back from sct after getting it unmarried. I tried it on another vehicle and it reads that vehicle fine. Weird part is it will read and clear codes from my car it just wont let me read vehicle info or let me in to tune. Called sct and been working with them with no results so far. Any have any ideas on what to try to get this thing going?
Attached Thumbnails
Click image for larger version

Name:	20190630_181119.jpg
Views:	17
Size:	23.0 KB
ID:	203871  
drozz30 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old July 30th, 2019, 12:27 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 4
 
iTrader: 0 reviews
No one has had this problem?
drozz30 is offline  
post #3 of 6 Old July 31st, 2019, 10:10 AM
Regular
 
Join Date: Sep 2016
Posts: 104
 
iTrader: 0 reviews
I have never heard of the issue, but I would verify all power and ground going the the PCM and make sure it has everything.

3.8L Lincoln Locked MustangClutch burned
Now daily driving my 3.8L Auto Mustang
Mrvince is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old July 31st, 2019, 07:01 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 4
 
iTrader: 0 reviews
I tried that and everything is good. I tried changing the ecm with one i borrowed from a friend and the tuner had no errors and communicated fine with that one. So i know the wiring is fine. Just cant figure out why it wont let me tune my ecm. I dont think mine is bad because the car will start and run.
drozz30 is offline  
post #5 of 6 Old July 31st, 2019, 09:41 PM
Regular
 
Join Date: Sep 2016
Posts: 104
 
iTrader: 0 reviews
Quote:
Originally Posted by drozz30 View Post
I tried that and everything is good. I tried changing the ecm with one i borrowed from a friend and the tuner had no errors and communicated fine with that one. So i know the wiring is fine. Just cant figure out why it wont let me tune my ecm. I dont think mine is bad because the car will start and run.
That seems very strange. If the ecm swap made it work then I would just get another ecm. Then keep the other one as a backup with the stock tune. I thought mustangs have PCMs though.

3.8L Lincoln Locked MustangClutch burned
Now daily driving my 3.8L Auto Mustang
Mrvince is offline  
post #6 of 6 Old September 5th, 2019, 10:34 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 4
 
iTrader: 0 reviews
Finally got this problem straightened out. Turns out my SCTX4 was bad. I sent it to sct along with my pcm for them to bench test them and they found the problem (the port for the obd cord was damaged internally). They replaced the unit (which was used when i bought it) for $100. Now everything works fine.
drozz30 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome