No hp readings with friends car on the dyno. - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 6 Old March 29th, 2016, 07:45 PM Thread Starter
I Post Entirely Way Too Much
 
jivepepper's Avatar
 
Join Date: Mar 2006
Location: Morgantown, WV
Posts: 5,472
         
iTrader: 1 reviews
No hp readings with friends car on the dyno.

My friend is into imports so we took his Miata to the dyno for a base run and for some reason it's showing zero hp? Maybe someone has had a similar issue with these cars? Any help would be greatly appreciated. I took a pic if that helps?

Attached Thumbnails
Click image for larger version

Name:	miataduh.jpg
Views:	56
Size:	25.6 KB
ID:	180570  

2000 GT 665/541 WHP/WTQ 4.6L SOHC 2V ON 93 OCTANE PUMP GAS.
jivepepper is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old March 29th, 2016, 10:47 PM
MM Fanatic
 
02gtKev's Avatar
 
Join Date: Jul 2010
Location: Houston, Tx
Posts: 4,065
     
iTrader: 3 reviews
This is a joke right?
02gtKev is offline  
post #3 of 6 Old March 29th, 2016, 11:18 PM
Rent Asunder!
 
RDY4WAR's Avatar
 
Join Date: Feb 2010
Location: Augusta, Ga
Posts: 11,805
                     
iTrader: 0 reviews
Yes

1993 Camaro bracket car
2002 Tahoe family/tow rig
2006 Altima daily
RDY4WAR is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old March 29th, 2016, 11:23 PM
Administrator
 
BWAL's Avatar
 
Join Date: Nov 2006
Location: Clothes Hamper
Posts: 33,017
Blog Entries: 2
                     
iTrader: 4 reviews
part of the problem is that the roller is on the wrong end of the car. you'll need to have a crew come and move the roller to the back wheels. unfortunately that will probably be a major pain with the car in the way, but i can't see any other way of doing it. my personal opinion is that it's not worth all the work though, because even if the roller is moved, it will still show the same hp rating after a pull if it's calibrated correctly.

'65 Fastback
'89 LX 5.0
'90 LX 5.0
'92 LX 5.0
'92 LX 5.0
'97 Cobra


BWAL is offline  
post #5 of 6 Old March 30th, 2016, 01:33 AM Thread Starter
I Post Entirely Way Too Much
 
jivepepper's Avatar
 
Join Date: Mar 2006
Location: Morgantown, WV
Posts: 5,472
         
iTrader: 1 reviews
I found that pic and I think they were going try and dyno it that way. I wonder if they tried to do a run before they figured out the problem

2000 GT 665/541 WHP/WTQ 4.6L SOHC 2V ON 93 OCTANE PUMP GAS.
jivepepper is offline  
post #6 of 6 Old April 4th, 2016, 04:07 PM
I Post Entirely Way Too Much
 
maxgst's Avatar
 
Join Date: Jun 2010
Location: Miami, Fl
Posts: 5,648
               
iTrader: 2 reviews
It seems weird to go through all the trouble of strapping the car, having the fun up there, etc, just to take a crappy phone pic for a joke haha


1995 Eclipse GS-T - Sold
2000 Mustang GT vert - Gone but not forgotten
2002 Mustang GT coupe - Sold on 12/20/17
2007 BMW 335i
1994 BMW 328i - Foxbody 5.0 Swap
maxgst is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome