non runnin issue - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 1 Old January 29th, 2016, 12:22 PM Thread Starter
I'm here
 
meanbgreen's Avatar
 
Join Date: Dec 2013
Location: Fairchild, WA
Posts: 257
 
iTrader: 0 reviews
non runnin issue

So I have a 69 302. I shipped it here to turkey. It ran fince as I still had american gas in it. During registration the turks ran it out of gas. Contiued to try and start it just ensuring absolutely no gas left in tank. Well after that they brought me 2 gallons of "95" octane. Well it didnt want to stay running after that. So i was thinking clogged fuel filter. parts are on order. However, it still ran so i contiued other checks, such as spark to ensure each cyclinder was still good. Well i ws popping off the plug wires at the distro cap ( I have a accel hei conversion) and the front plugs when i pulled the wires didnt make a difference in idle, til I got to cyclinder 4 and it died immediately. Now it doesn't turn over very easy and if i get it running i have to keep my foot in it. any help suggestions? I have a new coil and hei unit comming.
meanbgreen is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome