dam windows help plz - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 17 Old December 6th, 2009, 06:12 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
Exclamation dam windows help plz

So my car be acting funny, recently my windows wont go down or up and my driver side lock and unluck button dont work or my side mirror adjuster, tha only thing that works is tha unlock and luck button on tha passanger side

this is happening alot, sometimes everytinng works fine and den with my windows down they wont go back up...this is pissing me off y is this happening? thanx for help


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old December 7th, 2009, 01:58 AM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
pull the door panel off and see that the wires leading up to the switches didnt get pulled or snagged. I had this happen in my old fox where whenever i rolled the windows down it would snag the wires and cut them.

does this only happen when you roll the window down?

If all the wires and plugs check out then start looking into fuses but im willing to bet if they all went out at the same time then its got to be something with the plugs/wires.

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #3 of 17 Old December 7th, 2009, 07:21 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
its weird sometimes they wont even go down, sometimes they will, other times they work perfectly, tha only thing that never fails is tha passanger side luck button


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old December 7th, 2009, 07:23 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
wen they get stuck open, i have to park tha car for a while then we i turn it on they roll back up, and other times tha car has to be on for them to work i cant just turn tha key back, and vise versa


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #5 of 17 Old December 7th, 2009, 07:25 PM
Enthusiast
 
05GTXR's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 583
 
iTrader: 0 reviews
Send a message via AIM to 05GTXR
damn mustangs and their electrical problems. they are notorious for shit like this...mine has acted up a whole lot


MODS IN GARAGE
05GTXR is offline  
post #6 of 17 Old December 7th, 2009, 07:26 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
any fixes


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #7 of 17 Old December 7th, 2009, 07:32 PM
Enthusiast
 
05GTXR's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 583
 
iTrader: 0 reviews
Send a message via AIM to 05GTXR
Well i blow fuses left and right. I had a 7" flip out touch screen in my car hooked up to a 350 watt amp and 2-10" JL's. Sold the system - the amp and subs - and i was on my way back from savannah one night with my windows down...turned the volume up to like 24 on the touch screen and bam...fuses blew like it was cool. Couldn't roll my windows back up till the next day. And now...when you turn my nob to the maxac setting...the shit blows out at your feet. It's an electrical problem im sure because some days it'll blow out at your face where its supposed to and other days it will come out at your feet. I said screw it and havent messed with it...pisses me off though


MODS IN GARAGE
05GTXR is offline  
post #8 of 17 Old December 7th, 2009, 07:37 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
fuck this sux i dont wana roll around with open windows then all of a sudden i cant put them up wen im town doin stuff, thiefs, weather, this is bad


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #9 of 17 Old December 7th, 2009, 07:39 PM
Enthusiast
 
05GTXR's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 583
 
iTrader: 0 reviews
Send a message via AIM to 05GTXR
Quote:
Originally Posted by 97mustanggt View Post
fuck this sux i dont wana roll around with open windows then all of a sudden i cant put them up wen im town doin stuff, thiefs, weather, this is bad

yeah i was really worried that night...luckily the 3 day straight rain showers stopped the very day my windows decided not to function


MODS IN GARAGE
05GTXR is offline  
post #10 of 17 Old December 7th, 2009, 07:44 PM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
check your fuses to see if anything is blown, check the wires in the door, check all connections, and go from there. It could be as simple as the buttons just not working, which my p/s window would do until I swapped out switches. You just need to find out what you can so that we can try to guide you in the right direction on what to do.

As far as mustangs having electrical issues I havent really heard too many with huge electrical problems. By the way that it sounds if all that stuff started happening after you got a system installed then it sounds to me that someone screwed something up as ive worked on many vehicles and that has never happened

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #11 of 17 Old December 7th, 2009, 07:48 PM
Enthusiast
 
05GTXR's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 583
 
iTrader: 0 reviews
Send a message via AIM to 05GTXR
well it was after i took the system out...


MODS IN GARAGE
05GTXR is offline  
post #12 of 17 Old December 7th, 2009, 07:55 PM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
I saw that. The reason why I assume that it is an installers screw up is because you stated that the hvac does not function properly which is directly underneath the 7" screen that you had installed. If all this started happening either after you got it installed or after you had taken it out I would assume that somewhere in the process something happened seeing as everything is in that general vicinity of where you screen is. Even if you did leave the screen in, unless you left the RCA's in there, you still need to access behind the radio in order to remove the rca's and remote wire that is ran to turn the amps on.

Not trying to argue or anything im just stating what I think the problem with your scenario is

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #13 of 17 Old December 7th, 2009, 08:08 PM
Enthusiast
 
05GTXR's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 583
 
iTrader: 0 reviews
Send a message via AIM to 05GTXR
yeah i know your trying to help man...im not arguing either. ive tried a bunch of shit to figure this problem out but nothing seems to work. sometimes it'll work fine and other times it'll just blow out on the floor. the touch screen has been out of the car for a little over a month now with the stock shaker500 deck back in


MODS IN GARAGE
05GTXR is offline  
post #14 of 17 Old December 7th, 2009, 09:06 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
shit i hope its tha switches, but dam both going bad at tha same time, tha odds?...crap


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #15 of 17 Old December 7th, 2009, 10:54 PM
Hardcore Enthusiast
 
Join Date: Jul 2008
Location: Merrillville, Indiana
Posts: 1,393
   
iTrader: 3 reviews
Send a message via AIM to winnie51189
I would check fuses, and all electrical connections that could possibly contribute, including pulling the radio and comparing the harness to an electrical schematic for your car. You'd be surprised how easily accidently switching 2 wires is, especially when you don't have good enough light to easily distinguish the wire colors. I would especially check all the crimp on connectors, since they are so easy to under crimp without the proper tool.
winnie51189 is offline  
post #16 of 17 Old December 8th, 2009, 02:38 AM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
Quote:
Originally Posted by 97mustanggt View Post
shit i hope its tha switches, but dam both going bad at tha same time, tha odds?...crap
it might just be. i had my passenger side go out then replaced it, then a year later my drivers side went out and I replaced that. The only reason why I am suspecting a connection problem or your wires being pulled is the fact that all of them went out at the same time.

Question, when they go out and then you have to turn the car off do you stay in the car or get out of the car? Reason for me asking is that opening and closing the door could be causing wires to pull apart and then get pushed back together. Just check all the wires and plugs in the door, jiggle them around, pull on them, inspect them, and then go from there.

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #17 of 17 Old December 8th, 2009, 01:32 PM Thread Starter
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
dam hopefully its my switches...illl check out connections


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome