Need Help with Component Speakers Setup - Forums at Modded Mustangs
Reply
 
LinkBack Thread Tools
post #1 of 24 Old April 2nd, 2014, 03:02 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Need Help with Component Speakers Setup

I have an 01 GT that originally came with the Mach 460 setup. Since then I have replaced the headunit with a Pioneer U310BT and some Pioneer 6x8 coaxial speakers. I want to bump it up to these component speakers.

Only question I have is what's the best way to wire these? RMS will be too much for the headunit so I wanted to run them off of the 460 amps and retain the stock harness and wiring. I was thinking my best bet was just to ditch the included crossover, wire the tweets where the stock highs are right now, and the mids where the 6x8s are now. Will that work or do I have to run the crossover?

The reason I was thinking that would be an option is because my current coax 6x8's are only pushing bass, and no treble because that's what the 6x8's are filtered for when setup with the stock amps and wiring.

So, any ideas?

-
x7sage7x is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old April 2nd, 2014, 03:17 PM
Premium Member
 
wraitherx's Avatar
 
Join Date: Nov 2006
Location: Chesapeake, VA
Posts: 10,464
                     
Garage
iTrader: 13 reviews
Send a message via AIM to wraitherx Send a message via Yahoo to wraitherx
what do you mean that the rms will be too much for the head unit?

1999 Ford Mustang SVT Cobra Built
2011 Ford Taurus SHO TT AWD
Quote:
Originally Posted by Towelie View Post
he spent all the time
thinking about if it could be done, and not thinking about if it should be done
wraitherx is offline  
post #3 of 24 Old April 2nd, 2014, 08:01 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
RMS on the speakers and 74 per speaker, so that would put me at 288 watts RMS, but the headunit is rated at 200 RMS, and I am sure that's even pushing it. I would like to match up the RMS better, and I have a feeling I will need the Mach 460 amps to do so.

-
x7sage7x is offline  
Sponsored Links
Advertisement
 
post #4 of 24 Old April 2nd, 2014, 08:21 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
The Mach 460 used two 8 ohm speakers wired in parallel for the amp to see a 4 ohm load. If you use two 4 ohm speakers, the parallel configuration with the factory harness and wiring will present a 2 ohm load to the amp and will more than likely send it into protection mode and/or overheat.

You'll be better off using a dedicated amp for the components.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #5 of 24 Old April 2nd, 2014, 08:30 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by Silver35th View Post
The Mach 460 used two 8 ohm speakers wired in parallel for the amp to see a 4 ohm load. If you use two 4 ohm speakers, the parallel configuration with the factory harness and wiring will present a 2 ohm load to the amp and will more than likely send it into protection mode and/or overheat.

You'll be better off using a dedicated amp for the components.
Not an option, headunit or Mach 460 speakers, pick one.

-
x7sage7x is offline  
post #6 of 24 Old April 2nd, 2014, 10:11 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
You can run it on the head unit. But IMO it will defeat the purpose of buying component speakers.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #7 of 24 Old April 2nd, 2014, 11:02 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by Silver35th View Post
You can run it on the head unit. But IMO it will defeat the purpose of buying component speakers.
How so?

-
x7sage7x is offline  
post #8 of 24 Old April 3rd, 2014, 12:59 AM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
You'll get clipped signals from the head unit amp when you crank the volume up because it just doesn't have the power. Yeah sure you'll have the sound stage effect components give but you're gonna need more power to take advantage of them.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #9 of 24 Old April 3rd, 2014, 05:12 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by Silver35th View Post
You'll get clipped signals from the head unit amp when you crank the volume up because it just doesn't have the power. Yeah sure you'll have the sound stage effect components give but you're gonna need more power to take advantage of them.
And the Mach 460 amps cant power them? Or are those RMS really low? I haven't looked up their numbers.

-
x7sage7x is offline  
post #10 of 24 Old April 3rd, 2014, 05:21 PM
The Dude Abides
 
1MeanNonPI2v's Avatar
 
Join Date: Feb 2014
Location: 93,000,000 Miles from the sun
Posts: 1,471
   
Garage
iTrader: 0 reviews
Buy an aftermarket amp and wire the components to that. The deck won't have enough power and the factory amp will have the wrong ohm load. Trust me it will sound better with a dedicated amp.
1MeanNonPI2v is offline  
post #11 of 24 Old April 3rd, 2014, 05:31 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
Quote:
Originally Posted by x7sage7x View Post
And the Mach 460 amps cant power them? Or are those RMS really low? I haven't looked up their numbers.
They can power the speakers, BUT you will be presenting a resistance to the amplifier that is half of what it is designed to run on. This will make the amps run very hot and go into protection mode. Buy a dedicated amp to run the components on. You will be much happier.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #12 of 24 Old April 3rd, 2014, 05:51 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
That makes sense but between the Mach 460 amps and the headunit I have enough power to match RMS. What if I bridged the amps just to the rear speakers? That would present them at a 4 ohm load rather than the 8 ohm load per channel. The speakers RMS is also at 4 ohm so that would match. Than the front speakers go to the headunit.

Will that work?

-
x7sage7x is offline  
post #13 of 24 Old April 3rd, 2014, 06:11 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
It doesn't work like that. To properly run those component speakers, you need 75W RMS at 4 ohms per channel. The Mach amps cannot do this and neither can the head unit. You can run the component set off of the head unit, but the head unit is rated at 14 W RMS per channel. Not 200 like you stated before. 200 is the max wattage the HU amp can deliver at once to all 4 channels. Not very ideal at all.

To take advantage of the component set you want to use, get a proper amplifier to power them. If you don't want to do that I suggest you leave it as is. Not worth trying to make the Mach 460 work with what you're trying to do.

I thought about replacing speakers and doing what you're talking about with mine. I ended up ripping out the entire Mach 460 system and rewiring my own system from the head unit back.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #14 of 24 Old April 3rd, 2014, 06:16 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by Silver35th View Post
I thought about replacing speakers and doing what you're talking about with mine. I ended up ripping out the entire Mach 460 system and rewiring my own system from the head unit back.
That's been the plan, just remove the amps and stock stereo wiring and lay fresh wires to a 4 or maybe even 5 channel amp and be good to go. I just don't have much money to spare for that and wanted to make some component speakers work.

What speakers are you running now?

-
x7sage7x is offline  
post #15 of 24 Old April 3rd, 2014, 06:19 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
This is what I have at the moment. Need to get a different 4 channel. Its too weak for the components I have up front.

Kenwood eXcelon KDC-X591 HU
Polk db 5.25" components in front
Polk db 5.25 coaxials in rear
Boston Acoustics G310-4 subs (2)
Boston Acoutsics GTA-800m
Boston Acoustics GTA-504

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #16 of 24 Old April 3rd, 2014, 06:31 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by Silver35th View Post
This is what I have at the moment. Need to get a different 4 channel. Its too weak for the components I have up front.

Kenwood eXcelon KDC-X591 HU
Polk db 5.25" components in front
Polk db 5.25 coaxials in rear
Boston Acoustics G310-4 subs (2)
Boston Acoutsics GTA-800m
Boston Acoustics GTA-504
Why on earth did you go with 5.25's? Haha, their are plenty of 6x8's.

-
x7sage7x is offline  
post #17 of 24 Old April 3rd, 2014, 06:31 PM
The Dude Abides
 
1MeanNonPI2v's Avatar
 
Join Date: Feb 2014
Location: 93,000,000 Miles from the sun
Posts: 1,471
   
Garage
iTrader: 0 reviews
check out sonicelectronix.com

They have great deals on stereo stuff. You've got some respectable stereo equipment there. With right amp and tuning it should sound very good.

I'm running JL 6x8 components all around
A single 10" Diamond Audio D6V2 subwoofer
1 farad capcitor

4x100 JL audio 4 channel amp
500x1 Diamond mono amp for my sub

When I turn this up to a slightly uncomfortable level in the car, I can close the doors with the windows up, walk 40-50 feet away and still here the highs and mids crystal clear.

If my loud exhaust doesn't cause instant window roll up at a stop light, my stereo does. When I see someone on their iphone next to me, I crank Slayer and watch them squirm.
1MeanNonPI2v is offline  
post #18 of 24 Old April 3rd, 2014, 06:35 PM Thread Starter
_
 
Join Date: Mar 2011
Posts: 3,782
             
iTrader: 13 reviews
Quote:
Originally Posted by 1MeanNonPI2v View Post
check out sonicelectronix.com

They have great deals on stereo stuff. You've got some respectable stereo equipment there. With right amp and tuning it should sound very good.

I'm running JL 6x8 components all around
A single 10" Diamond Audio D6V2 subwoofer
1 farad capcitor

4x100 JL audio 4 channel amp
500x1 Diamond mono amp for my sub

When I turn this up to a slightly uncomfortable level in the car, I can close the doors with the windows up, walk 40-50 feet away and still here the highs and mids crystal clear.

If my loud exhaust doesn't cause instant window roll up at a stop light, my stereo does. When I see someone on their iphone next to me, I crank Slayer and watch them squirm.
Why a cap? I never used them back in the day.

Ok, since we are comparing systems here; I use to have.

Pioneer class D 1000x1 amp
Rockford Fosgate P2 12" in a 3 cubic foot vented box made by muah
the headunit was crap.... and speakers were stock the whole time, but MAN. This thing sounded like a triple stack 15". Loved it, but their is no way I would put that in my car, haha. I am trying to save weight, and I know that component speakers are the next best thing to a sub.

-
x7sage7x is offline  
post #19 of 24 Old April 3rd, 2014, 06:51 PM
Hardcore Enthusiast
 
Silver35th's Avatar
 
Join Date: Jan 2011
Location: Lewisville, TX
Posts: 2,223
     
Garage
iTrader: 0 reviews
Quote:
Originally Posted by x7sage7x View Post
Why on earth did you go with 5.25's? Haha, their are plenty of 6x8's.
Not the ideal setup, I know. But they do just fine. The subs take up some of the midbass that the 5.25s cant hit.

35th Anniversary LE #1708 of 4628

SMR #2043
Silver35th is offline  
post #20 of 24 Old April 3rd, 2014, 08:10 PM
The Dude Abides
 
1MeanNonPI2v's Avatar
 
Join Date: Feb 2014
Location: 93,000,000 Miles from the sun
Posts: 1,471
   
Garage
iTrader: 0 reviews
Quote:
Originally Posted by x7sage7x View Post
Why a cap? I never used them back in the day.

Ok, since we are comparing systems here; I use to have.

Pioneer class D 1000x1 amp
Rockford Fosgate P2 12" in a 3 cubic foot vented box made by muah
the headunit was crap.... and speakers were stock the whole time, but MAN. This thing sounded like a triple stack 15". Loved it, but their is no way I would put that in my car, haha. I am trying to save weight, and I know that component speakers are the next best thing to a sub.
The cap provides extra on tap power when the system is really cranking. I noticed before it was installed, that the sound would fall off after a couple minutes of high volume thrashing. In went the cap, and no more power loss.
1MeanNonPI2v is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome