Has anyone else had this problem?? - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 18 Old February 5th, 2011, 06:23 PM Thread Starter
Regular
 
rst1523's Avatar
 
Join Date: Jun 2010
Location: Suwanee, GA
Posts: 179
 
iTrader: 0 reviews
Has anyone else had this problem??

Ok so my ABS light comes on sometimes but when it does shortly after my TC light comes on. I'm sure if my ABS unit is going out. I know I could slam on the breaks but I don't want flat spots on my new tires. And why the eff is it causing the TC to turn off??
rst1523 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old February 5th, 2011, 06:24 PM Thread Starter
Regular
 
rst1523's Avatar
 
Join Date: Jun 2010
Location: Suwanee, GA
Posts: 179
 
iTrader: 0 reviews
Has anyone else had this problem??

Ok so my ABS light comes on sometimes but when it does shortly after my TC light comes on. I'm sure if my ABS unit is going out. I know I could slam on the breaks but I don't want flat spots on my new tires. And why the eff is it causing the TC to turn off??
rst1523 is offline  
post #3 of 18 Old February 5th, 2011, 07:26 PM
Regular
 
Join Date: Jan 2011
Location: Florida
Posts: 492
 
iTrader: 2 reviews
check all abs wheel sensors and connectors. if one of the abs sensors are bad it will shut the rest of the system off as well as the traction control.
jk_aktion is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old February 5th, 2011, 08:48 PM
Hardcore Enthusiast
 
flatblack94's Avatar
 
Join Date: Feb 2011
Location: salisbury,ma
Posts: 1,710
     
iTrader: 0 reviews
^ correct, I have and abs sensor out on my front passenger side tire and it triggers the abs light on my dash and it also turns traction control off.
flatblack94 is offline  
post #5 of 18 Old February 5th, 2011, 09:37 PM
Procrastinator
 
Join Date: May 2007
Location: Omaha
Posts: 4,558
           
iTrader: 2 reviews
if your front and back tires have a different diameter that will mess with your traction control. When I would drive around with my rear tires sitting real low, my tc light would come one and stay on.
DickH is offline  
post #6 of 18 Old February 6th, 2011, 01:46 PM Thread Starter
Regular
 
rst1523's Avatar
 
Join Date: Jun 2010
Location: Suwanee, GA
Posts: 179
 
iTrader: 0 reviews
cool i'll check em out. thanks guys
rst1523 is offline  
post #7 of 18 Old February 6th, 2011, 02:20 PM
Regular
 
Mroman27's Avatar
 
Join Date: Sep 2007
Location: Miami
Posts: 226
 
iTrader: 0 reviews
Send a message via AIM to Mroman27
I run 265/35/18s and 285/40/18s
The offset from 35s to 40s made my abs light come on.
I can't tell you about the TCS because I don't have it.
Mroman27 is offline  
post #8 of 18 Old February 6th, 2011, 04:08 PM
Procrastinator
 
Join Date: May 2007
Location: Omaha
Posts: 4,558
           
iTrader: 2 reviews
maybe it was my abs light and not my tcs light, I was pretty sure it was my tcs light but that was a while back.
DickH is offline  
post #9 of 18 Old February 7th, 2011, 04:38 PM
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
im having a similiar problems, just recently when im coming to a stop pressing my breakes turns on my parking break light then i let off breaks and it turns off


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #10 of 18 Old February 7th, 2011, 04:45 PM
Newbie
 
213374u's Avatar
 
Join Date: Dec 2010
Location: Annandale, Virginia
Posts: 16
 
iTrader: 0 reviews
Quote:
Originally Posted by 97mustanggt View Post
im having a similiar problems, just recently when im coming to a stop pressing my breakes turns on my parking break light then i let off breaks and it turns off
Check your brake fluid level. The ABS light may even trip if your fluid is too low.
I have the same issue, except for my ABS light comes on and off periodically while driving. A sensor is probably going bad from being abused in the ice and snow around here lately.
213374u is offline  
post #11 of 18 Old February 7th, 2011, 08:01 PM
Regular
 
Mroman27's Avatar
 
Join Date: Sep 2007
Location: Miami
Posts: 226
 
iTrader: 0 reviews
Send a message via AIM to Mroman27
Quote:
Originally Posted by 97mustanggt View Post
im having a similiar problems, just recently when im coming to a stop pressing my breakes turns on my parking break light then i let off breaks and it turns off
Sounds like fluid levels, happens if it gets to low and sloshes around. In the tiny space the reservoir has.
Mroman27 is offline  
post #12 of 18 Old February 8th, 2011, 12:34 PM
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
thanx guys i did notice that the level was low i will fill her up and if it fixes problems reps to 213374u and Mroman27


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #13 of 18 Old February 9th, 2011, 04:17 PM
Regular
 
Mroman27's Avatar
 
Join Date: Sep 2007
Location: Miami
Posts: 226
 
iTrader: 0 reviews
Send a message via AIM to Mroman27
Was your problem resolved?
Mroman27 is offline  
post #14 of 18 Old February 9th, 2011, 04:45 PM
Enthusiast
 
tater302's Avatar
 
Join Date: Jun 2010
Location: Clarkesville, Gerogia
Posts: 760
 
iTrader: 1 reviews
I just started having the same problem with my car, most of the time when I hit the brakes the brake light will come on then go right back off. I guess I need to check the fluid level maybe that will be the problem.


Killer Performance
tater302 is offline  
post #15 of 18 Old February 9th, 2011, 07:15 PM
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
Quote:
Originally Posted by Mroman27 View Post
Was your problem resolved?
i havent done it yet been super busy at work and drivin the L around, ill try it today


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #16 of 18 Old February 9th, 2011, 09:01 PM
Regular
 
Mroman27's Avatar
 
Join Date: Sep 2007
Location: Miami
Posts: 226
 
iTrader: 0 reviews
Send a message via AIM to Mroman27
Don't let it go for to long, might end up needing to bleed the brakes... just for not putting fluid.
Mroman27 is offline  
post #17 of 18 Old February 25th, 2011, 06:18 PM
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
Quote:
Originally Posted by Mroman27 View Post
Was your problem resolved?
hey srry but i havent been on lately, well anyway yup problem fixed reps to u my friend thanx.


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
post #18 of 18 Old February 25th, 2011, 06:20 PM
Hardcore Enthusiast
 
97mustanggt's Avatar
 
Join Date: Aug 2008
Location: Richgrove, Ca
Posts: 2,182
 
iTrader: 0 reviews
hey guess ive given u reps and i cant give u some more haha, either way thanx.


97 Cobra & 00 Lightning
Beauty & The Beast

I rev next to hybrids so they can hear me kill the environment

MM Cobra Club Member #77
MM Lightning Club Founder
97mustanggt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome