HOWTO: Install a 2010+ Steering Wheel and have fully functional audio controls - Page 5 - Forums at Modded Mustangs
Reply
 
LinkBack Thread Tools
post #81 of 84 Old December 27th, 2018, 04:14 PM
Look Ma! My First Post!
 
Join Date: Dec 2018
Posts: 1
 
iTrader: 0 reviews
Hi ! First mod on my Mustang ! Can somebody help me ? I am doing the Shelby GT500 wheel in a 2007 Mustang GT Shelby BUT my old connector does not have the same colors as in the example. I have no white, no green and no red. Seems to me that red (power) is black and green (grouns) is black too. But white ? Thansk for your help.




Mustanguer is offline  
Sponsored Links
Advertisement
 
post #82 of 84 Old February 19th, 2019, 05:51 PM
Newbie
 
Join Date: Feb 2019
Posts: 2
 
iTrader: 0 reviews
Quote:
Originally Posted by Tbones80 View Post
Sorry for the necro bump but I seem to have issues with the cruise control. It lights up with the headlights so power is there but cruise doesn't work. All the wires are soldered to the proper wires.

I'm thinking it may be my ground loop. On the ground bolt I have 3 wires. I have the green wire eyelet from old connector, the green from the new harness, and there's a black wire with an eyelet from the new harness also. I didn't see this wire on the writeup. Should this be grounded?
I just did the swap and I'm having this same issue. Has anyone figured out a fix?
oddwolf248 is offline  
post #83 of 84 Old March 11th, 2019, 02:59 PM
Newbie
 
Join Date: Feb 2019
Posts: 2
 
iTrader: 0 reviews
Quote:
Originally Posted by oddwolf248 View Post
Quote:
Originally Posted by Tbones80 View Post
Sorry for the necro bump but I seem to have issues with the cruise control. It lights up with the headlights so power is there but cruise doesn't work. All the wires are soldered to the proper wires.

I'm thinking it may be my ground loop. On the ground bolt I have 3 wires. I have the green wire eyelet from old connector, the green from the new harness, and there's a black wire with an eyelet from the new harness also. I didn't see this wire on the writeup. Should this be grounded?
I just did the swap and I'm having this same issue. Has anyone figured out a fix?
Bump. Anyone?
oddwolf248 is offline  
Sponsored Links
Advertisement
 
post #84 of 84 Old August 14th, 2019, 11:46 PM
Look Ma! My First Post!
 
Join Date: Aug 2019
Posts: 1
 
iTrader: 0 reviews
I just did the same swap with my 2006 gt. My wheel control lights up when the lights are on.

I seen to have all the issues with my install though. My media controls shows different resistance values for each media button but my PAC swi-rc doesn't detect the entry via purple wire from the wheel to the white wire of the PAC. My cruise control just doesn't work when I tested it on the highway going 60mph.

My wheel version doesn't have the SYNC button or the phone button.

Any advice?
Doroyce05 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: https://www.moddedmustangs.com/forums/modular-mustangs/294065-howto-install-2010-steering-wheel-have-fully-functional-audio-controls.html
Posted By For Type Date
2010 GT500 steering wheel on 2005 GT | S197 Mustang Forum - S197Forum.com This thread Refback January 14th, 2018 01:14 AM
2010 GT500 steering wheel on 2005 GT - S197 Mustang Forum - S197Forum.com This thread Refback January 31st, 2017 08:56 PM
Appradio 2 w/GT500 Steering Wheel & Audio Controls in 07! - Page 4 - S197 Mustang Forum - S197Forum.com This thread Refback July 19th, 2016 09:05 PM
2010 GT500 steering wheel on 2005 GT - S197 Mustang Forum - S197Forum.com This thread Refback May 15th, 2016 11:03 PM
2010 GT500 steering wheel on 2005 GT - S197 Mustang Forum - S197Forum.com This thread Refback March 20th, 2016 11:06 PM
2010 GT500 steering wheel on 2005 GT - S197 Mustang Forum - S197Forum.com This thread Refback February 20th, 2016 11:13 PM
2010 GT500 steering wheel on 2005 GT - S197 Mustang Forum - S197Forum.com This thread Refback January 26th, 2016 08:48 PM
Boss 302 Steering Wheel Into '05 GT! - Page 5 - The Mustang Source - Ford Mustang Forums This thread Refback April 24th, 2015 06:39 PM
2005-2009 Steering Wheel Swap... Has anybody done it? This thread Refback September 10th, 2014 05:16 PM
Boss 302 Steering Wheel Into '05 GT! - Page 5 - The Mustang Source - Ford Mustang Forums This thread Refback August 10th, 2014 02:34 PM
Boss 302 Steering Wheel Into '05 GT! - Page 5 - The Mustang Source - Ford Mustang Forums This thread Refback July 8th, 2014 05:18 AM
Steering wheel transplant. - Page 2 - MustangForums.com This thread Refback June 13th, 2014 05:17 PM
Boss 302 Steering Wheel Into '05 GT! - Page 5 - The Mustang Source - Ford Mustang Forums This thread Refback May 16th, 2014 01:46 AM
2010+ Steering Wheel Conversion for 05-09s for Audio Controls This thread Refback November 26th, 2013 08:31 AM
2005-2009 Steering Wheel Swap... Has anybody done it? This thread Refback September 23rd, 2013 10:18 PM
Steering wheel transplant. - Page 2 - MustangForums.com This thread Refback August 13th, 2013 05:01 PM
Boss 302 Steering Wheel Into '05 GT! - Page 5 - The Mustang Source - Ford Mustang Forums This thread Refback August 10th, 2013 11:29 AM
HOWTO: Install a 2010+ Steering Wheel and have fully functional audio controls This thread Refback April 15th, 2013 04:05 PM
HOWTO: Install a 2010+ Steering Wheel and have fully functional audio controls This thread Refback April 15th, 2013 02:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome