Windshield wipers dead - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 8 Old March 14th, 2017, 10:47 PM Thread Starter
Lurker
 
761 MPH's Avatar
 
Join Date: Nov 2010
Location: Florida
Posts: 42
 
iTrader: 0 reviews
Windshield wipers dead

Last night I bought a 2011 gt with 72k miles. The only thing wrong with it is that the windshield wipers and washer fluid do not work. I've checked the fuse 45 under the passenger kick panel, the fuse 9 under hood, and the relay for wipers, (visual and swapping around with others) and still nothing. I tried to look up the schematic for the lever switch on the steering column, but all I seem to find is the older stuff. I wanted to jump some pins to see if it was the switch unit itself. Does anyone know what pins control the wipers? And am I missing any components? I don't think it would be the motor only because I do not hear the relay switch on. If anyone could point me in the right direction that would be great, thanks
761 MPH is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old March 15th, 2017, 08:57 AM
Enthusiast
 
kdaly1's Avatar
 
Join Date: Sep 2011
Location: GA
Posts: 856
   
iTrader: 0 reviews
I wish I knew the answer, I wonder why the dealership didnt fix that for you?

17 Golf R
11 5.0 Prem|RXT|Vortech 3.33|Lund|WstGate 9.7psi|JLT|BAP|ID1000|Stoptech ST-40|3:55|MGW+BFR|DSS|F14 20x9&10.5|MPSS 275/295|GC Coilovers|TR Hood|JPC BOV|BMR Full Sus|ARH LT/Catted H to GT500|NRG Seats & Rear Seat Del|Boss Stuff|Spkrs
kdaly1 is offline  
post #3 of 8 Old March 15th, 2017, 10:36 AM Thread Starter
Lurker
 
761 MPH's Avatar
 
Join Date: Nov 2010
Location: Florida
Posts: 42
 
iTrader: 0 reviews
They are going to this weekend, I just wanted to see if I could save myself the hour trip there. They only had the car on the lot for 2 days before I got it, and one of those days they were closed.
761 MPH is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old March 15th, 2017, 12:24 PM
Enthusiast
 
kdaly1's Avatar
 
Join Date: Sep 2011
Location: GA
Posts: 856
   
iTrader: 0 reviews
Quote:
Originally Posted by 761 MPH View Post
They are going to this weekend, I just wanted to see if I could save myself the hour trip there. They only had the car on the lot for 2 days before I got it, and one of those days they were closed.
I hear ya, good luck man.

17 Golf R
11 5.0 Prem|RXT|Vortech 3.33|Lund|WstGate 9.7psi|JLT|BAP|ID1000|Stoptech ST-40|3:55|MGW+BFR|DSS|F14 20x9&10.5|MPSS 275/295|GC Coilovers|TR Hood|JPC BOV|BMR Full Sus|ARH LT/Catted H to GT500|NRG Seats & Rear Seat Del|Boss Stuff|Spkrs
kdaly1 is offline  
post #5 of 8 Old March 15th, 2017, 11:08 PM
Regular
 
nawagner's Avatar
 
Join Date: Aug 2010
Location: IA
Posts: 201
   
iTrader: 0 reviews
My guess would be multifunction switch. If it were just the wipers or just the pump then I'd go with the non-working item as the culprit but both leads me to the multifunction switch.
nawagner is offline  
post #6 of 8 Old March 16th, 2017, 11:29 AM Thread Starter
Lurker
 
761 MPH's Avatar
 
Join Date: Nov 2010
Location: Florida
Posts: 42
 
iTrader: 0 reviews
That's my thinking too. I wanted to try and jump some pins on it and see if the wipers come on, but I didn't want to just randomly put power on stuff. Was hoping someone had a wire diagram, but after some googling it seems no one has any in depth technical info on these cars just yet.
761 MPH is offline  
post #7 of 8 Old March 16th, 2017, 10:19 PM
Regular
 
nawagner's Avatar
 
Join Date: Aug 2010
Location: IA
Posts: 201
   
iTrader: 0 reviews
Found it. Looked last night and couldn't find this but knew I had it somewhere.

See if this helps:
Ford Service Manuals - Wiring Diagrams
nawagner is offline  
post #8 of 8 Old March 19th, 2017, 11:19 PM Thread Starter
Lurker
 
761 MPH's Avatar
 
Join Date: Nov 2010
Location: Florida
Posts: 42
 
iTrader: 0 reviews
Thanks! Dealer diagnosed it and told me it was the motor. I figured that the washer would still work but they said that it was shorting out. New motor will be here tomorrow, so we'll see. The cowl area is not draining properly and standing water killed the motor.
761 MPH is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome