Hot rod cams help - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 5 Old June 10th, 2017, 07:35 PM Thread Starter
Look Ma! My First Post!
 
Join Date: Jun 2017
Posts: 1
 
iTrader: 0 reviews
Hot rod cams help

I recently installed new hot rod cams on my 2005 mustang and purchased the bama x4 tuner. I sent them the information and they sent me a custom tune with the tuner. I applied the tune and turned the car on everything was great, I let it warm up then turned it off went to wash up, then came back ad tried to turn it on again and it would die shortly after ignition. I give it gas and it revs, but still dies. I let it cool off for a long time and turned it on again and it turned on and idles, so again i let it warm up then turned it off and I tried turning it on and it would die shortly after igniting. Can you please give me any advice on this?
David Sánchez is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old June 10th, 2017, 10:47 PM
Newbie
 
Join Date: Sep 2016
Posts: 6
   
iTrader: 0 reviews
Quote:
Originally Posted by David Sánchez View Post
I recently installed new hot rod cams on my 2005 mustang and purchased the bama x4 tuner. I sent them the information and they sent me a custom tune with the tuner. I applied the tune and turned the car on everything was great, I let it warm up then turned it off went to wash up, then came back ad tried to turn it on again and it would die shortly after ignition. I give it gas and it revs, but still dies. I let it cool off for a long time and turned it on again and it turned on and idles, so again i let it warm up then turned it off and I tried turning it on and it would die shortly after igniting. Can you please give me any advice on this?
Have AM fix it...
g150rdt is offline  
post #3 of 5 Old June 11th, 2017, 11:14 AM
I Post Entirely Way Too Much
 
Join Date: Nov 2008
Location: Las Vegas
Posts: 13,624
                     
iTrader: 4 reviews
Quote:
Originally Posted by David Sánchez View Post
I recently installed new hot rod cams on my 2005 mustang and purchased the bama x4 tuner. I sent them the information and they sent me a custom tune with the tuner. I applied the tune and turned the car on everything was great, I let it warm up then turned it off went to wash up, then came back ad tried to turn it on again and it would die shortly after ignition. I give it gas and it revs, but still dies. I let it cool off for a long time and turned it on again and it turned on and idles, so again i let it warm up then turned it off and I tried turning it on and it would die shortly after igniting. Can you please give me any advice on this?
Quote:
Originally Posted by g150rdt View Post
Have AM fix it...

Don't have AM fix it!!! Cut your losses and go with a good tuner. Should have done some research. BAMA tuning has never been the same since AM bought BAMA from Doug.


Whipple, 3.125" pulley-Comp NSR's-Meziere-Pacesetter L/T's+Outlaws-Level 10 trans-PI 3400-PH driveshaft-Auburn Pro LSD-Richmond 4.10's-CobraJet springs-Viking shocks-BMR control arms, panhard, rear sway bar-and a bunch of other really cool shit
07 Boss is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old June 12th, 2017, 10:14 AM
Resident Headbanger
 
Bullitt95's Avatar
 
Join Date: Apr 2007
Location: Cyprus
Posts: 2,408
     
iTrader: 0 reviews
Quote:
Originally Posted by 07 Boss View Post
Cut your losses and go with a good tuner.
Agree, go to Brenspeed. They can fix you up with a very good custom e-mail tune that'll make you very happy. Bama tunes these days are hit n' miss.


2006 GT Deluxe - 5MT - 12.52 @ 109.33
311rwhp 328rwtq with stage 1 bolt-ons
Bullitt95 is offline  
post #5 of 5 Old June 29th, 2017, 03:44 PM
MM's Caller of Bullshit
 
Destination S197's Avatar
 
Join Date: Apr 2009
Location: Baton Rouge, LA
Posts: 7,908
                     
Garage
iTrader: 1 reviews
Quote:
Originally Posted by 07 Boss View Post
Don't have AM fix it!!! Cut your losses and go with a good tuner. Should have done some research. BAMA tuning has never been the same since AM bought BAMA from Doug.
This. Back when I was more active I would constantly tell people to not use Bama for their tunes. I had so many issues with them that I finally put up the money to have a local tuner do it and never had anymore issues. Cut your losses and have a reputable tuner do it. Remote tuning isn't bad as long as the tuner is good.
Destination S197 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome