Forums at Modded Mustangs - Reply to Topic
Thread: 2.3 Liter code questions. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
December 12th, 2013 01:17 PM
vristang
Quote:
Originally Posted by 92LXNOTCH View Post
I have a switch inline on the waterpump that goes into the fire wall. Ive tested it its defently bad.
I can't think of what switch that may be?
Maybe you are looking at a temp sensor?

Any way you can post a pic?

What codes are you getting?
December 11th, 2013 09:12 PM
TG4 The tach is ran by the DIS module, make sure all of the wires are plugged in snuggly at the DIS. Loose wires to the DIS would trip a code, but I believe it would also cause the car to run in LIMP mode.

And the electrical fan issue is sadly common in these cars.

I hope you get those gremlins figured out.
December 10th, 2013 06:34 PM
fess40 Sounds like electrical gremlins to me.

Sent from AutoGuide.com Free App
December 7th, 2013 10:44 PM
92LXNOTCH Vristang.I have a switch inline on the waterpump that goes into the fire wall. Ive tested it its defently bad..I think it goes to the heater core.Havent had time really to go thru the car.today my tachometer stopped woking.next weekend ill be going thru and replacing some things.and having some stuff tested.
December 4th, 2013 03:15 PM
vristang Battery wouldn't cause issues, until it caused other symptoms...

What is the 'heater valve'?

Best thing to do with the fan is buy a controller with a thermo-switch.

Joel has the best code post I've seen...
DIY KOEO/KOER/Cylinder Balance Self-Test Procedure
December 4th, 2013 02:59 PM
92LXNOTCH
2.3 Liter code questions.

I have a 92 Notch.the check engine light is on.I have several questions.the fill tank grommit is garbage and will be replaced.could that couse the check engine light to come on.it seems logical to me that would couse a vacume issue.how do i check for codes and how do i reset them.i disconected the battery for 30 seconds and that did nothing.also the heater valve is blown.thats also getting replaced.Iboughta new battery.The old one was only 540 cranking amps.it now has 640.could the old battery couse the engine light to come on i also replaced the the oil pressure switch.the electric fan in powered by the battery with a on/off switch under the dash.whats the proper way to wire the fan.other then that how do do i check for codes in a 2.3 and make the check engine light go off. It makes me think theres something serious happening but the car runs great.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome