Forums at Modded Mustangs - Reply to Topic
Thread: Shade Tree Mechanics Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
January 9th, 2018 03:54 PM
93Bandit I was in a work truck that was manual and when I pushed in clutch to up shift the pedal stayed on the floor. I pulled over and started investigating what was the matter. Found out the plastic clip that held the master cylinder rod to the pedal broke off. I poked the rod back into the pedal and used bailing wire to keep it together. It worked until my boss took it to a shop.

I made a bunch of sketchy and unsafe "repairs" when I had my fox body because I was a broke college student. I always said I'd fix it later but we all know how that goes. Everything from wiring repairs with paperclips and too-small-for-the-job gauge wire to mechanical fixes with excessive amounts of bailing wire.

The one repair I did right was when I put my fox on a lift at school and discovered the steering shaft yoke clamp bolt was gone, so the yoke spun an 1/8 rotation on the steering rack shaft. I drove the car with this slop in the steering for over a year, and drove over 100+ mph on multiple occasions with it like that. Scared me to death when I saw what was causing the steering play. I could have easily lost steering and killed myself.

Clutch cable snapped on my motorcycle one time during rush hour stop-and-go traffic in the city and had to make it a parking lot where I could stop and call my neighbor. I would have rode home if it wasn't rush hour but my neighbor was willing to bring a trailer to get me so I got out of that situation pretty easy.

The shifter in my Saturn had a plastic ball and socket clip that broke when I was in the parking lot at school. I pulled the shifter boot up and used bailing wire to temporarily fix it. It worked but was incredibly sloppy. I eventually fixed it with an improved design clip.

I'm sure I've got more stories but that's all I can think of at the moment.
January 2nd, 2018 02:10 AM
RDY4WAR
Quote:
Originally Posted by BWAL View Post
so you just drive around with a pair of your mom's panty hose in your car at all times or what?
LOL! I was riding with her when the power steering went out and started to overheat. We pulled over, I looked under the hood, and saw the water pump / power steering belt had broken. We were in the middle of nowhere so I took a pair of her panty hose from the trunk and tied them as tight as I could around the crank pulley and water pump pulley. I told her to keep the rpm low and ease on home. It worked. We got a new belt the next day.

It was a '79 Ford station wagon with a 460 big block.
January 2nd, 2018 01:59 AM
Apex I drove 1996 Ford Probe for my early college years. About 50% of the time that I needed to start the car, it would fail to crank when turning the key. The starter would just click and sound like the battery was dead. I checked the battery voltage, alternator, starter and starter wire multiple times, but to no avail. I found that if I rocked back and forth in my seat while turning the key, I could usually get it to start. Sometimes it worked with just a little rocking, but other times I would have to grab the steering wheel and rock and shake it like my life depended on it. I'll never forget the looks I got in the campus parking lot while performing this ritual.

I later found out that this was caused by a loose and corroded chassis to engine ground wire. The shaking would reset its position enough to make a connection and start the car. I installed 00 gauge wire in a new location with more metal contact and saved myself from future embarrassment. I always remember thinking how crazy of a "fix", but it got me home every day and I never needed a tow.
January 2nd, 2018 01:46 AM
BWAL
Quote:
Originally Posted by RDY4WAR View Post
When I was a teenager, I tied a pair of my mom's panty hose together to act as a water pump belt to make it home. It worked.
so you just drive around with a pair of your mom's panty hose in your car at all times or what?
January 2nd, 2018 01:22 AM
RDY4WAR When I was a teenager, I tied a pair of my mom's panty hose together to act as a water pump belt to make it home. It worked.
January 1st, 2018 02:05 AM
kyle2002stang! i had a massive coolant leak in the radiator on an 83 olds delta 88 i used to drive. i remembered hearing that a pinch of tobacco fixed coolant leaks. my buddy happened to have a can on him so we dropped a pinch or two into the radiator and to our surprise the leak stopped almost immediately. i never did anything about it after that.

i blew a plug on my mustang shortly after finishing the turbo build. i unplugged the injector and spark plug connectors on that cylinder and proceeded to drive 70 miles home on 7 cylinders.

this really isnt a fix, but i drove my 78 f150 with open headers for about a month before i finally finally finished the rest of the exhaust system.
December 30th, 2017 01:55 AM
Royal96 My buddy's neighbor snapped his clutch cable on his foxbody right before going racing one night. Somehow managed to get it rigged up with a bungee cord. Not sure how that worked but it apparently did.
December 29th, 2017 11:03 PM
Woodman
Quote:
Originally Posted by Eagle2000GT View Post
You have to shut off your motor if you have to stop. Then you put it in first and crank the starter when you need to go. You have to rev match all shifts. That was when I learned to time lights. Coming to a stop I'd shift into neutral and after the wheels stopped turning I'd put it in first.

When I broke a clutch cable I called my brother who worked on Harleys. He told me a Harley would start in gear. After that I knew how I'd get home. Same as I got home in that old Dodge......
..... run all red lights when you can and don't stop unless absolutely necessary.
I had a 1985 Cougar XR-7 2.3 Turbo 5 speed that the previous owner "fixed" the broken clutch linkage with a grade 8 bolt and nut instead of the proper piece of heavy duty wire with balls on both ends.

Since it broke while I was driving it, I had to learn how to compression shift right now. It worked very well, drove it that way a couple of months, till I got tired of it and just bought the $20 part and fixed it. Had to turn it off at stoplights, but could rev match/compression shift it and it worked very well.
December 29th, 2017 11:03 PM
BWAL i drove my first car without a clutch pedal for years

i mean it was an automatic but still
December 29th, 2017 10:42 PM
Eagle2000GT You have to shut off your motor if you have to stop. Then you put it in first and crank the starter when you need to go. You have to rev match all shifts. That was when I learned to time lights. Coming to a stop I'd shift into neutral and after the wheels stopped turning I'd put it in first.

When I broke a clutch cable I called my brother who worked on Harleys. He told me a Harley would start in gear. After that I knew how I'd get home. Same as I got home in that old Dodge......
..... run all red lights when you can and don't stop unless absolutely necessary.
December 29th, 2017 10:34 PM
07gtS197
Quote:
Originally Posted by Eagle2000GT View Post
Well, I guess we are the only ones to have had to made things work.

P.S. I have driven without a clutch three times. Once a long time ago in my 1966 Dodge coming back from Illinois. The second was in my Mustang coming back 5 hours from northern Indiana. And once on my Harley. I only had to go 40 miles.
Haha I guess so.

Another not really a fix but a funny story, the alternator on my 02 crapped out about a mile from home. I called my sister to bring my vic over and had to jump it like 5 times before I realized having the ac on was too much. Once I figured that out I shifted into 1st dumped the clutch and made a beeline home before it could die on me again, which it did right before I got into the driveway lol. Cars...

Wow 40 miles with no clutch?! I bet everyone around you was like that guy cant shift, what a tool haha!
December 29th, 2017 10:04 PM
Eagle2000GT Well, I guess we are the only ones to have had to made things work.

P.S. I have driven without a clutch three times. Once a long time ago in my 1966 Dodge coming back from Illinois. The second was in my Mustang coming back 5 hours from northern Indiana. And once on my Harley. I only had to go 40 miles.
December 26th, 2017 10:45 PM
07gtS197 A while back I overtightened the shifter to linkage bolt on my 07 gt and snapped it lol. I zip tied everything together and drove it like that for like a week before I got a replacement from DiMora. The shifter was so sloppy it was like driving my buddys civic, just sloppy.

And its not really a fix but I did drive home from work one night without a clutch lol.
December 26th, 2017 08:16 PM
Eagle2000GT
Shade Tree Mechanics

I was wondering. What is the most unusual shade tree fix you have seen that actually worked.

I have several but this is mine. I spent a year in Southeast Asia. My 1966 Dodge was stored at my parents place. I had asked them to start the car occasionally but they didn't. I got back to home in Indiana, charged the battery, changed the oil and tried to start the 440 ci magnum. Bad stuff happened. I had absolutely no money and had to report to duty in California in two weeks.

I went to a local mechanic who owned a welding shop. He knew me. I was best friends with his nephews. He towed the car in. It had three frozen valves each of which bent a pushrod. He carefully matched a socket to the rocker arm and hit it with a hammer to free the valves. I objected when he did but he said to trust him. He then pulled the pushrods and straightened them. I told him it wouldn't work but he often did precision welding and told me it would.

We put the motor back together. It ran great. I warmed it up drove it for a week and took it to the "old quarter" where I had no trouble turning a 13 second quarter. I then left for California. No problem. I actually drove it across country several times before I eventually totaled it.

I still cannot believe he freed the valves using a hammer and a socket, eye straightened the pushrods and it ran that good.

P.S. The year was 1971. Technology has changed considerably but there are still things shade tree mechanics can do. For example, in 2012 after paying a "stealership" over $1,000 to fix my truck it broke down again probably 60-75 miles from home. When I picked it up they said there were no codes. I told them it was running really bad. They told me it was the spark plugs. BS. I tried to make it home, but didn't. I paid to have it towed home. My repair shop is owned by a guy my age. He uses computer but still knows the old way. He was, within a half hour, able to determine it was a clogged cat and he didn't need a damn computer to tell him that.

My opinion: If you find a repair shop that is really good and you trust don't go anywhere else.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome