Forums at Modded Mustangs - Reply to Topic
Thread: '65 Coupe 351w Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
August 25th, 2017 05:55 PM
ajzride I didn't know you were interested. I'm in BR twice a month, would have been no issue to bring it.
August 25th, 2017 03:48 PM
Destination S197
Quote:
Originally Posted by ajzride View Post
If your e-brake is not hooked up it will help. Also my cut-outs complicated things. If you can get the car high enough to stand under, that will really really help. On your back with 16" of clearance isn't much.
Unfortunately it's all complete under the car. I put some pictures up of the shitshow that my floor was in my build.

I wish I had known you were selling that 351 sooner, I would have sniped it.
August 25th, 2017 01:49 PM
ajzride If your e-brake is not hooked up it will help. Also my cut-outs complicated things. If you can get the car high enough to stand under, that will really really help. On your back with 16" of clearance isn't much.
August 25th, 2017 09:44 AM
Destination S197
Quote:
Originally Posted by ajzride View Post
Well installing the pre-bent fuel line damn near doubled the time of the project. It took about 4.5 hours to wrangle the tube into place. It might have been quicker to drop the exhaust and emergency brake, but I have a firm policy of not touching something that is working, so I just kept hammering away until the line was installed.

The stock line enters the engine bay in front of the shock tower near the fuel pump. I used a tubing bender to reshape the last few feet and have it enter just behind the shock tower. I had to trim about 18" off, I used a double flare kit to re-make the end of the line. While I had the tubing bender out I made a new return line that exited the engine bay right beside the supply line and followed it back under the car. I also installed some 3/8" fuel shutoff lines near the fuel tank so that I don't have to drain the tank in the future if I need to do any maintenance on the fuel lines. I've let it run for 5 minutes and don't appear to have any leaks. I'll let it run much longer tomorrow and if it is still leak free I'll put everything back together.

The only thing that doesn't seem to be working right now is the fuel gauge. I'll break out he multimeter while I have the car in the air and see if the sending unit is even giving an ohms reading.
I'm getting mine back this weekend from the guy that's been replacing my floors and then I have to do the fuel line from tank to engine. Not really looking forward to it but it's the entire piece from front to back like yours.
August 24th, 2017 11:39 PM
ajzride Well installing the pre-bent fuel line damn near doubled the time of the project. It took about 4.5 hours to wrangle the tube into place. It might have been quicker to drop the exhaust and emergency brake, but I have a firm policy of not touching something that is working, so I just kept hammering away until the line was installed.

The stock line enters the engine bay in front of the shock tower near the fuel pump. I used a tubing bender to reshape the last few feet and have it enter just behind the shock tower. I had to trim about 18" off, I used a double flare kit to re-make the end of the line. While I had the tubing bender out I made a new return line that exited the engine bay right beside the supply line and followed it back under the car. I also installed some 3/8" fuel shutoff lines near the fuel tank so that I don't have to drain the tank in the future if I need to do any maintenance on the fuel lines. I've let it run for 5 minutes and don't appear to have any leaks. I'll let it run much longer tomorrow and if it is still leak free I'll put everything back together.

The only thing that doesn't seem to be working right now is the fuel gauge. I'll break out he multimeter while I have the car in the air and see if the sending unit is even giving an ohms reading.
August 16th, 2017 05:40 PM
ajzride Well.......

I can't say the guys at VMF didn't warn me. Literally only took 1.3 miles to the gas station and back to damage the soft line under the car. A zip tie rubbed up against the emergency brake bracket and broke loose, letting the hose into the drive shaft:





I ordered the factory pre-bent 3/8 fuel line today, which really was cheaper than the roll of R9, should have just done that in the first place...

August 15th, 2017 09:35 PM
ajzride Todays Timers:

Gas Tank - 1 hour 29 minutes (still have to modify filler neck and reinstall sub box)
Sniper Install - 1:18 Minutes

Total Timers:

Gas Tank - 1 hour 41 minutes
Sniper Install - 6 hours 33 minutes

Today I swapped the fuel tank and connected the fuel hoses. I wound up taking everyone's advice here and reusing the stock line as the return line. I also had the new high pressure line routed along and strapped to the existing fuel line. Once I reached the engine compartment, I came up behind the steering column tight against the firewall, along the fender wall to the shock tower, and then under the export brace to the manifold. Both the fuel supply and return are on the firewall side of the throttle body.

As a note to anyone else out there, the slip-on AN fittings are a really PITA if you don't soak the hose in hot water to soften them up first, it makes a night and day difference.

After buttoning everything up I fired the motor off and let it run long enough to warm up and kick the fan on. Then I shut it down and checked for fuel leaks. No leaks, fan comes on fan, all the sensors are working. The Sniper handheld shows timings, but it is not controlling the EDIS, the Megajolt is.
New Tank Installed



Half the time on the tank swap was trying to drain the old one out. My drain plug was galled and wouldn't remove, so I had to drain enough out through the pickup until it was light enough to pick up and put out through the filler. I had it sitting on two saw horses draining into a 5 gallon bucket, and I got a huge gust of wind hard enough to knock it off, spilling the bucket in the process:



EPA ain't gonna be happy about that one:



Two videos, one of routing and hookups, another of first start:


August 14th, 2017 11:01 PM
ajzride Everything I needed to finish showed up today:

I'm thinking I should run a separate timer for the fuel tank. I spent 12 minutes tonight pulling the pump and putting the filter back on, and I'm sure I'll need ten minutes or so to flatten out the bent corners (thanks FedEx). But the biggest hitter is going to be on me. I made a poor decision when I built my trunk kit, and the piece of carpeted wood that I made the bottom out of runs all the way to the back seat, which means I have to pull the sub/amp box to change the tank. I'm sure this will add at least 2 hours to the job because I have to disconnect all the wiring to the amp, remove some trim pieces, pull the sub box, pull the floor, and then put it all back to change the tank.

Why am I changing the tank instead of just putting an external pump in? 25% more fuel capacity, I upgraded to the 20 gallon tank.



The new Spectre tank gave me an excuse to use my new borescope to check out the inside:









luckily it is clean as a whistle (some on VMF have had issues with gunk) but the filter had fallen off the pump and I had to pull the unit and reattach the filter.
August 13th, 2017 05:18 PM
ajzride Today's clock: 3 hours 17 minutes
Total clock: 5 hours 15 minutes

No upside down pictures to share, but here is the skinny:

All wiring ran and connected.

I had hidden all the wires in my engine bay, but some of the Sniper stuff is too short to reach the firewall or fender for hiding. I did manage to get the main wiring harness to the passenger fender so that I could hide the relays in the fender well, but that required cutting a 2" hole to get the connector through.

O2 sensor installed and tested

I had to convert my fan from positive trigger to negative trigger to allow the sniper to turn the fan on and off.

I tested the fuel pump wiring, the coolant sensor wiring, and the fan wiring. I used a heat gun to heat the probe until the fan comes on. The throttle position sensor is working well, reads 0-102%.

The only concern I have about wiring is my EDIS, I hooked it up like a tach output from a CD box, that made the most sense to me. If that doesn't work I'll hook it up like a coil.

Later this week I will install the new tank and run the two hoses and test it out.
August 13th, 2017 12:06 AM
ajzride I must admit that since installing the EDIS system, the car runs really really well. I'm not having any problems with the Edelbrock carb per say, but I think it is still pretty rich. I'm only getting about 8 mpg, and the garage still smell like gas. Plus there is the pain in the butt of cold starting. Since I sold the 351w, I took the money an ordered a Holley Sniper. I had been planning on an FITech for a few years now, but the Sniper was only a few hundred bucks more, and I'm much more confident that Holley will be around in 15 years when I need parts to service this thing. Plus it's made in America.

My overall plans is

Sniper Throttle Body (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)
Spectre EFI tank with in-tank pump (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)
Rubber High Pressure feed hose (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)
Rubber low pressure return hose (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)
AN Slip on fittings (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)
AN Crimps (https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1)

I chose the rubber hoses over the metal one because I've heard that sometimes it can cause problems with heat build-up. If you order the sniper master fuel kit it comes with full rubber hoses.

I saw a video on youtube where some guys installed a sniper kit in 2 hours and 11 minutes, so I decided to time myself. Tonight I clocked in at 1 hours and 58 minutes... I would guess that I will probably be done with the Sniper install in about 3.5 hours, but I also have to install the new tank, which will take a few hours I'm sure.

Some obstacles I ran into:

It took me 30 minutes just to clean the old gasket off the intake manifold
I had to clearance my throttle cable bracket to fit the Sniper
I had to trim my air cleaner stud
The crappy cheap plastic piece that attaches the cable to mount broke, and i had to glue it back together and secure it with a tie wrap

The throttle body is mounted, the ignition advance and PCV are hooked up, and the throttle cable is working correctly.

Tomorrow I will undertake wiring, and then it will sit until next weekend because I won't have fuel hoses or the new tank until Tuesday.





August 11th, 2017 06:29 PM
ajzride Okay, the 351w sold in only 4 days on craigslist. So the cash went straight towards my next project:

July 10th, 2017 11:58 AM
ajzride
Quote:
Originally Posted by Destination S197 View Post
Off topic / On topic, try using imgur.com Best hosting site I've found. I threw photobucket to the curb years ago.
I have two problems with imgur:

1) the Terms of Service explicitly state no embedding, they don't currently enforce but they could one day
2) I'm concerned about long term stability much like photobucket. That is why I'm looking for a backup site (far more stable) that also supports embedding.
July 10th, 2017 11:12 AM
Destination S197 Off topic / On topic, try using imgur.com Best hosting site I've found. I threw photobucket to the curb years ago.
July 10th, 2017 08:25 AM
mustanggarage the real issue is that even if you do find one, or even if you decide to pay there 400.00 blood money, the forum as it is, is going to die. because most of the people who use the forums are not going to do it, and who is going to go back through all there old threads and update them so that they are still useable? I probably won't. I am thinking after this once I get all my images downloaded from photobucket, I am done with forums. it has been a great source of information, and I have enjoyed learning from and helping others by doing writeups on things for years now, but I am not going to go back and try to fix all my old links. and I am not going to pay there 400.00 a year. If they would do a percentage discount say since I use less than 5 gb pay a tenth of there charge, 40 a year, I would probably do it. but at this point I think no matter what they do, photobucket is dead and so are most forums. It was fun while it lasted I guess.
July 9th, 2017 10:57 PM
ajzride You can make dropbox work, but it's not as convenient as photobucket. After you upload a file you have to click on the file and "create a link" for it. Then you have to reformat the link either manually or using a script. Dropbox has 2GB free and then $99/year for more. Far more reasonable than Photobuckets price, plus it can be handy for other things as well. I'm still trying to figure out how to make Amazon Prime photo's work, but I can't figure out a permanent link directly to a file. I've emailed amazon tech support.

I'm avoiding flickr, imgur, and other sites similar to photobucket because I don't want to have then happen again ten years from now. There is no way I could update all the links in this 6 year old thread and make it useful again
July 9th, 2017 07:29 PM
mustanggarage
Quote:
Originally Posted by ajzride View Post
So photobucket killed about 75% of automotive forums by taking all of our pictures ransom.

I'm working on what a good alternative LONG TERM solution. I'll let you guys know when I come up with something.

===================
testing
===================

https://dl.dropboxusercontent.com/s/...nqazh.png?dl=0

seriously annoyed about this. I had already upgraded my account because of the amount of storage I needed, but it aggravates me none the less
July 9th, 2017 03:09 PM
ajzride oops

July 8th, 2017 01:20 AM
ajzride So photobucket killed about 75% of automotive forums by taking all of our pictures ransom.

I'm working on what a good alternative LONG TERM solution. I'll let you guys know when I come up with something.

===================
testing
===================

https://dl.dropboxusercontent.com/s/...nqazh.png?dl=0

June 25th, 2017 03:24 PM
ajzride Still leaking though. Yesterday I changed the front seal, still no luck. I just ordered an endoscope so that I can try to get behind the balancer while it is running and find the source of the leak.
June 25th, 2017 10:08 AM
mustanggarage I hate leaks. they drive me crazy lol. the car is looking good AJ.
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome